
Autodesk® Moldflow® Insight  2012

AMI Cool Analysis Results



Revision 1, 23 March 2012.

This document contains Autodesk and third-party software license agreements/notices and/or additional terms and conditions for licensed
third-party software components included within the product. These notices and/or additional terms and conditions are made a part of and
incorporated by reference into the Autodesk Software License Agreement and/or the About included as part of the Help function within the
software.



Contents

Cool analysis results. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1Chapter 1 

Average temperature, cold runner result. . . . . . . . . . . . . . . . . 6Chapter 2 

Average temperature, part result. . . . . . . . . . . . . . . . . . . . . . . . 7Chapter 3 

Circuit coolant temperature result. . . . . . . . . . . . . . . . . . . . . . . 8Chapter 4 

Circuit flow rate result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9Chapter 5 

Circuit metal temperature result. . . . . . . . . . . . . . . . . . . . . . . 10Chapter 6 

Circuit Reynolds number result. . . . . . . . . . . . . . . . . . . . . . . . . 11Chapter 7 

Cool analysis log. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12Chapter 8 

iii



Circuit heat removal efficiency result. . . . . . . . . . . . . . . . . . . 14Chapter 9 

Circuit heat flux. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15Chapter 10 

Circuit pressure result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16Chapter 11 

Criteria for assessing cooling performance. . . . . . . . . . . . . . 17Chapter 12 

Flux, part (top) result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19Chapter 13 

Flux, part (bottom) result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20Chapter 14 

Flux, part result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21Chapter 15 

Frozen layer percentage, part (bottom) result. . . . . . . . . . . 22Chapter 16 

Frozen layer percentage, part (top) result. . . . . . . . . . . . . . . 24Chapter 17 

Maximum temperature position, part result. . . . . . . . . . . . . 26Chapter 18 

Mold-melt temperature difference (bottom), part result. . 27Chapter 19 

Mold-melt temperature difference (top), part result. . . . . . 28Chapter 20 

Mold-melt temperature difference result. . . . . . . . . . . . . . . . 29Chapter 21 

Improper part-mold contact. . . . . . . . . . . . . . . . . . . . . . . . . . . 30Chapter 22 

Percentage frozen layer, cold runner result. . . . . . . . . . . . . . 31Chapter 23 

iv



Percentage frozen layer result. . . . . . . . . . . . . . . . . . . . . . . . . 32Chapter 24 

Percentage molten layer result. . . . . . . . . . . . . . . . . . . . . . . . . 33Chapter 25 

Temperature at surface, cold runner result. . . . . . . . . . . . . . 34Chapter 26 

Temperature at surface, hot runner result. . . . . . . . . . . . . . . 35Chapter 27 

Temperature, circuit coolant (averaged) result. . . . . . . . . . . 36Chapter 28 

Temperature, circuit coolant (transient) result. . . . . . . . . . . 37Chapter 29 

Temperature, circuit coolant (transient from start-up)
result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39

Chapter 30 

Temperature, core (averaged) result. . . . . . . . . . . . . . . . . . . . 40Chapter 31 

Temperature, core (transient) result. . . . . . . . . . . . . . . . . . . . 41Chapter 32 

Temperature, core (transient from start-up) result. . . . . . . 42Chapter 33 

Temperature difference, insert result. . . . . . . . . . . . . . . . . . . 43Chapter 34 

Temperature difference, part result. . . . . . . . . . . . . . . . . . . . . 44Chapter 35 

Temperature difference, parting plane result. . . . . . . . . . . . 45Chapter 36 

Temperature, insert (bottom) result. . . . . . . . . . . . . . . . . . . . 46Chapter 37 

Temperature, insert (top) result. . . . . . . . . . . . . . . . . . . . . . . . 47Chapter 38 

v



Temperature, internal mold result. . . . . . . . . . . . . . . . . . . . . . 48Chapter 39 

Temperature, maximum, cold runner . . . . . . . . . . . . . . . . . . 49Chapter 40 

Temperature, maximum, part result. . . . . . . . . . . . . . . . . . . . 50Chapter 41 

Temperature, mold (bottom) result. . . . . . . . . . . . . . . . . . . . 51Chapter 42 

Temperature, mold (top) result. . . . . . . . . . . . . . . . . . . . . . . . 53Chapter 43 

Temperature, mold (averaged) result. . . . . . . . . . . . . . . . . . . 55Chapter 44 

Temperature, mold (transient) result. . . . . . . . . . . . . . . . . . . 56Chapter 45 

Temperature, mold (transient from start-up) result. . . . . . 58Chapter 46 

Temperature, mold boundary result. . . . . . . . . . . . . . . . . . . . 60Chapter 47 

Temperature, mold-cavity interface (averaged) result. . . . 61Chapter 48 

Temperature, mold-cavity interface (transient) result. . . . . 62Chapter 49 

Temperature, mold-cavity interface (transient from start-up)
result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Chapter 50 

Temperature, mold-circuit interface (averaged) result. . . . 64Chapter 51 

Temperature, mold-circuit interface (transient) result. . . . 65Chapter 52 

vi



Temperature, mold-circuit interface (transient from start-up)
result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66

Chapter 53 

Temperature, mold result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67Chapter 54 

Temperature, mold insert (averaged) result. . . . . . . . . . . . . 68Chapter 55 

Temperature, mold insert (transient) result. . . . . . . . . . . . . 69Chapter 56 

Temperature, mold insert (transient from start-up) result. . 70Chapter 57 

Temperature, mold-insert difference (averaged) result. . . 71Chapter 58 

Temperature, mold-insert difference (transient) result. . . . 72Chapter 59 

Temperature, mold-insert difference (transient from start-up)
result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

Chapter 60 

Temperature, mold-mold difference (averaged) result. . . . 74Chapter 61 

Temperature, mold-mold difference (transient) result. . . . 76Chapter 62 

Temperature, mold-mold difference (transient from start-up)
result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78

Chapter 63 

Temperature, part result. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80Chapter 64 

Temperature, part (bottom) result. . . . . . . . . . . . . . . . . . . . . 81Chapter 65 

Temperature, part (top) result. . . . . . . . . . . . . . . . . . . . . . . . . 82Chapter 66 

vii



Temperature, part (averaged) result. . . . . . . . . . . . . . . . . . . . 83Chapter 67 

Temperature, part (transient) result. . . . . . . . . . . . . . . . . . . . 84Chapter 68 

Temperature, part (transient from start-up) result. . . . . . . 85Chapter 69 

Temperature, part insert result. . . . . . . . . . . . . . . . . . . . . . . . . 86Chapter 70 

Temperature, part insert (averaged) result. . . . . . . . . . . . . . 87Chapter 71 

Temperature, part insert (transient) result. . . . . . . . . . . . . . 88Chapter 72 

Temperature, part insert (transient from start-up) result. . 89Chapter 73 

Temperature, parting plane (bottom) result. . . . . . . . . . . . . 90Chapter 74 

Temperature, parting plane (top) result. . . . . . . . . . . . . . . . . 91Chapter 75 

Temperature profile, cold runner result. . . . . . . . . . . . . . . . . 92Chapter 76 

Temperature profile, hot runner result. . . . . . . . . . . . . . . . . . 93Chapter 77 

Temperature profile, part result. . . . . . . . . . . . . . . . . . . . . . . . 94Chapter 78 

Temperature residual, exterior shell result. . . . . . . . . . . . . . . 95Chapter 79 

Temperature residual, inserts result. . . . . . . . . . . . . . . . . . . . 96Chapter 80 

Temperature residual, part result. . . . . . . . . . . . . . . . . . . . . . . 97Chapter 81 

viii



Time to reach ejection temperature, cold runner result. . . 98Chapter 82 

Time to reach ejection temperature, part result. . . . . . . . . . 99Chapter 83 

ix



x



1Cool analysis results

This topic specifies the results generated by a Cool analysis for a thermoplastic material. These
results can be customized to specific requests for part troubleshooting.

Text based results

The following table lists the text results generated for each Cool analysis.

Results

Cool analysis log on page 12

Summary

Analysis Check

Graphical results

The following table lists the graphical results generated for a Cool analysis and indicates
whether each result is supported for the following analysis technologies:

The following table lists the graphical results generated for a Cool analysis, regardless of
the solver, and indicates whether each result is supported for the following analysis
technologies:

■  Midplane

■  Dual Domain

■  3D

Results generated only for the Cool (FEM) solver are listed in the next table. Some results,
such as Improper part-mold contact, are accessed via  (Results tab > Plots panel > New
Plot).

For more information about a result, including how to interpret the display, click the
result name.

Analysis technologyResult

Average temperature, cold runner result on page 6

Average temperature, part result on page 7

Circuit coolant temperature result on page 8

Circuit flow rate result on page 9
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Analysis technologyResult

Circuit heat flux on page 15

Circuit heat removal efficiency result on page 14

Circuit metal temperature result on page 10

Circuit pressure result on page 16

Circuit Reynolds number result on page 11

Percentage frozen layer, cold runner result on
page 31

Flux, part (top) result on page 19

Flux, part (bottom) result on page 20

Flux, part result on page 21

Percentage frozen layer result on page 32

Temperature, maximum, cold runner  on page
49

Temperature, maximum, part result on page 50

Maximum temperature position, part result on
page 26

Temperature, internal mold result on page 48

Mold-melt temperature difference result on page
29

Mold-melt temperature difference (bottom), part
result on page 27

Mold-melt temperature difference (top), part result
on page 28

Percentage molten layer result on page 33

Frozen layer percentage, part (bottom) result on
page 22

Frozen layer percentage, part (top) result on page
24

Temperature, insert (bottom) result on page 46

Temperature, parting plane (bottom) result on
page 90

Temperature, insert (top) result on page 47
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Analysis technologyResult

Temperature, parting plane (top) result on page
91

Temperature at surface, cold runner result on
page 34

Temperature at surface, hot runner result on page
35

Temperature difference, insert result on page 43

Temperature difference, part result on page 44

Temperature difference, parting plane result on
page 45

Temperature profile, cold runner result on page
92

Temperature profile, hot runner result on page
93

Temperature profile, part result on page 94

Temperature residual, exterior shell result on
page 95

Temperature residual, inserts result on page 96

Temperature residual, part result on page 97

Temperature, mold boundary result on page 60

Temperature, mold (top) result on page 53

Temperature, mold (bottom) result on page 51

Temperature, mold result on page 67

Temperature, part (top) result on page 82

Temperature, part (bottom) result on page 81

Temperature, part result on page 80

Temperature, part insert result on page 86

Time to reach ejection temperature, cold runner
result on page 98

Time to reach ejection temperature, part result
on page 99
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The following table lists the graphical results specific to a
Cool (FEM) analysis:

Cool (FEM)

Analysis technologyResult

Improper part-mold contact on page 30

Temperature, circuit coolant (averaged) result on
page 36

Temperature, circuit coolant (transient) result on
page 37

Temperature, circuit coolant (transient from
start-up) result on page 39

Temperature, core (averaged) result on page 40

Temperature, core (transient) result on page 41

Temperature, core (transient from start-up) result
on page 42

Temperature, mold (averaged) result on page 55

Temperature, mold (transient) result on page 56

Temperature, mold (transient from start-up) result
on page 58

Temperature, mold-cavity interface (averaged)
result on page 61

Temperature, mold-cavity interface (transient)
result on page 62

Temperature, mold-cavity interface (transient
from start-up) result on page 63

Temperature, mold-circuit interface (averaged)
result on page 64

Temperature, mold-circuit interface (transient)
result on page 65

Temperature, mold-circuit interface (transient
from start-up) result on page 66

Temperature, mold insert (averaged) result on
page 68

Temperature, mold insert (transient) result on
page 69
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Analysis technologyResult

Temperature, mold insert (transient from start-up)
result on page 70

Temperature, mold-insert difference (averaged)
result on page 71

Temperature, mold-insert difference (transient)
result on page 72

Temperature, mold-insert difference (transient
from start-up) result on page 73

Temperature, mold-mold difference (averaged)
result on page 74

Temperature, mold-mold difference (transient)
result on page 76

Temperature, mold-mold difference (transient
from start-up) result on page 78

Temperature, part (averaged) result on page 83

Temperature, part (transient) result on page 84

Temperature, part (transient from start-up) result
on page 85

Temperature, part insert (averaged) result on
page 87

Temperature, part insert (transient) result on
page 88

Temperature, part insert (transient from start-up)
result on page 89
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2Average temperature, cold
runner result

The Average temperature, cold runner result is the average temperature of the temperature
profile across the cold runner, calculated at the end of cooling time.

This profile is based on the average mold surface temperatures for the cycle, which
includes the clamp open time.

Using this result

In some cases where there are thick runners, the average temperature will be very
high, possibly above the ejection temperature. This indicates the runners may control
the cycle time. The cycle time of a mold should be based on the part and not the
runner.

To reduce the average temperature and cooling time of the runners, consider reducing
the runner diameter. Adding cooling channels around the runners or reducing the
coolant temperature for the circuits cooling the runners will also reduce the average
temperature.

NOTE:  Most parts can be ejected with the runners 50% frozen and thick parts 80%
frozen.

Things to look for

■ Check that the average temperature is below the ejection temperature.
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3Average temperature, part
result

The Average temperature, part result is the average temperature of the temperature profile across
the part thickness, calculated at the end of cooling time.

This profile is based on the average mold surface temperatures for the cycle, which
includes the clamp open time.

Using this result

The average temperature should be about half way between the target mold temperature
and the ejection temperature for an optimized mold. There should be only a small
variation in average temperature in the part. Areas of high average temperature may be
thick regions of the part or areas that are poorly cooled. Consider adding cooling channels
near these areas.

Things to look for

■ Check that the average temperature is well below the ejection temperature for the
material at the end of cooling, so that the part can be ejected successfully.

7



4Circuit coolant temperature
result

The Circuit coolant temperature result shows the temperature of the coolant inside the cooling
circuit.

Using this result

The Cool analysis log contains the change in coolant temperature from coolant-in
to coolant-out. If the increase is unacceptable, (greater than 2–3°C), use the circuit
coolant temperature result to determine where the greatest increase in temperature
occurs.

In parallel circuits, even though the final increase in coolant temperature from
coolant-in to coolant-out is small, the coolant may have reached a high temperature
in some sections of the cooling channels.

The following events occur when coolant flows through one channel:

■ The temperature of the coolant increases.
■ The high-temperature coolant mixes with low temperature coolant.
■ The coolant leaves the circuit.

When this occurs, the end temperature is not the maximum coolant temperature;
therefore, you should always look at the circuit coolant temperature result in parallel
circuits.

Things to look for

When viewing the coolant temperature result, look for the following:

■ The inlet to outlet temperature rise should be no more than 2–3°C. Higher values
may indicate a wider mold surface temperature range, which is of primary
importance.

■ Hot spots.
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5Circuit flow rate result

The Circuit flow rate result shows the flow rate of the coolant inside the cooling circuit.

Using this result

This result is used in conjunction with the Circuit Reynolds number result to determine
whether the flow rate that is required to achieve turbulent coolant flow can be achieved.

Use this result if you have set a minimum Reynolds number. This can be set by right
clicking on the Cooling Circuit(s) in the Study Tasks window and selecting Set Coolant
Inlets. Click Edit and enter a specific Reynold number.

NOTE:  The flow rate itself is not the dominant factor in heat extraction, but it should be
the minimum required to achieve the necessary Reynolds number. The flow rate is
constant for a series circuit, but not for a parallel circuit.

Things to look for

When viewing the circuit flow rate result, check that the sum of the coolant flow rates
in each circuit is less than the coolant pump capacity. The information obtained from
this result is also available in the analysis log.
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6Circuit metal temperature
result

The Circuit metal temperature is an elemental result averaged over the cycle, and shows the
temperature of the metal cooling circuits.

Using this result

The temperature distribution should be evenly distributed on the cooling circuits.
The temperature will increase where the circuit nears the part, and these hotter
regions will also heat the coolant. The temperature should be no more than 5°C
greater than the inlet temperature.

If the circuit temperature is too hot in these areas, consider the following resolutions.

■ Increase the flow rate of the coolant.
■ Make the cooling circuit larger and increase the flow rate of the coolant to

maintain the Reynolds number.
■ Add cooling channels in the area of the hot metal temperature.

Things to look for

When viewing the circuit metal temperature result, consider the following:

■ Circuit coolant temperature result.
■ Mold hot spots.
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7Circuit Reynolds number result

The Circuit Reynolds number result shows the Reynolds number of the coolant in the cooling
circuit.

Using this result

When turbulent flow has been achieved, an increase in flow rate makes little difference
to the rate of heat extraction; therefore, flow rate should only be set to achieve the ideal
Reynolds number with minimum variations.

If you enter a minimum Reynolds number, use 10,000 as a minimum, and then check
this result to ensure minimum variation. Do not aim for a Reynolds number that is greater
than 10,000.

If you have parallel cooling channel circuits, it may be difficult to achieve minimum
variation of the Reynolds number throughout all branches of the parallel circuit. If this
is the case, consider changing the circuit layout. A Reynolds number below 4000 can be
laminar and this will be less effective at removing heat from the cavity.

If there is a large variation in cooling channel diameter, there may be excessive variations
in the Reynolds number. If this occurs, either adjust the cooling channel diameter, or
reduce the minimum Reynolds number, ensuring the Reynolds number is always greater
than 4000.

Things to look for

When viewing the Circuit Reynolds number result, watch for the following:

■ The Reynolds number should be greater than 4,000 for lines actively involved in
cooling the part to ensure there is turbulent flow within the circuits and hence efficient
cooling.

■ The ideal Reynolds number to achieve is 10,000.
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8Cool analysis log

The Cool analysis log contains the change in coolant temperature from coolant-in to
coolant-out.

The analysis log contains a record of the analysis and can be accessed by selecting
the Logs check box at any time during or after the analysis.

The analysis first assumes an initial temperature distribution for the
circuit metal temperatures, and performs a circuit Cool analysis

External
iteration

based on these temperatures. It then performs a boundary element
Cool analysis on the part and mold using the data obtained from
this circuit network distribution. From this boundary element Cool
analysis, new temperature distributions are obtained for the circuit
metal temperatures. Based on these circuit metal temperatures,
another circuit network analysis is performed and new boundary
conditions are obtained for the boundary element analysis. Another
iteration of the boundary element analysis is then performed and
these iterations are continued until convergence is reached.

This is the sum of the filling, packing, cooling, and mold-open time.
When an automatic Cool analysis is performed, the cycle time is

Cycle
time(s)

the result of the analysis along with the relevant temperature
distributions.

The boundary element method solves the average temperature
distribution in the part. This average temperature is dependant upon

Avg temp
iteration

the heat fluxes coming from the part into the mold, on the heat
being extracted into the circuits, and heat loss from the outer
boundaries. The heat flux solution and the average temperature
solution are coupled and various iterations between the two solutions
occur. The number of iterations between the flux and temperature
distributions before internal convergence are recorded here.

A solution tolerance is set in the advanced settings of the Cool
analysis Process Settings Wizard, with a default of 0.1° degrees. The

Avg temp
deviation

iterations will continue until the temperature solution is accurate
to within this tolerance. You can monitor the rate of convergence
of the average temperature equation by looking at this number. If
the solution does not converge, then this number will never go
below the specified value.

The temperature difference equation is only applicable to Midplane
part models or Dual Domain/3D models with inserts and parting

Dif temp
iteration

planes. Midplane part models solve the average temperature of the
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part and the temperature difference across the part. Form this
information, the top and bottom temperatures are obtained. The
same is applicable to inserts and parting planes. The temperature
difference equation is coupled to the average temperature, heat flux
and coolant temperature difference solutions within an iteration.
This value just gives you the rate of convergence of this equation,
and if it is not converging, this parameter will indicate it.
Convergence will occur when this value is smaller than the specified
value.

Provides an indication of the number iterations required by the
temperature difference solver for internal convergence.

Dif temp
deviation

The coolant network solution is solved in conjunction with the
boundary element method. This parameter tells you how much the

Circ temp
residual

coolant temperature distribution changes with every external
iteration. As this parameter tends to zero, it shows that the coolant
temperature distribution does not change much with successive
boundary element iterations and a solution is near. The coolant
tolerance is much tighter than the one for the part and at the end
of the analysis the final error is printed out.
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9Circuit heat removal efficiency
result

The Circuit heat removal efficiency result provides a measure of the effectiveness of each
cooling channel section in extracting heat from the mold during the molding cycle.

This quantity shows the relative efficiencies within the cooling system.

In most cases, the cooling channels are cooling the mold, and the plot values are
positive. The section with the highest efficiency is assigned a value of 1. All other
heat removal efficiencies are represented as a fraction less than 1.

In cases where the cooling channels are heating the mold, the plot values are
negative. The section providing the most heat input is assigned a value of -1, and
all other heat input efficiencies are represented as a fraction greater than -1.

Using this result

The circuit heat removal efficiency values are derived from the following parameters:

■ Distance of channel from part—The closer the cooling channel to the part, the
higher the heat removal efficiency.

■ Circuit Reynolds number—The higher the Reynolds number in the cooling
channel, the higher the heat removal efficiency.

■ Temperature difference between the coolant and the channel-mold metal
interface—The greater the temperature difference, the higher the heat removal
efficiency.

In general, the relationship between the individual parameters and the heat removal
efficiency are non-linear, so the overall relationship is complex. All of the above
parameters, apart from the distance of the channel from the part, are available as
separate, individual plots to further show their contribution to cooling efficiency.

Things to look for

The Circuit heat removal efficiency result helps identify which channels are extracting
more heat relative to the others. Channels with a heat removal efficiency of close
to zero are not participating in cooling. If these channels are located in a region
where there is no heat load, then such channels can be discarded altogether.

If a cooling channel with a very low heat removal efficiency is located in a region
where there is a significant heat load, you need to take measures to improve the
efficiency of the channels. That is, modify the cooling system design to move the
channels closer to the part, or introduce bubblers or baffles, and/or change circuit
parameters such as flow rate or coolant inlet temperature.

14 | Circuit heat removal efficiency result



10Circuit heat flux

The Circuit heat flux result displays a measure of the rate heat is extracted by each cooling channel
during the molding cycle.

Values obtained are related to several factors.

■ Mold metal temperature
■ Coolant temperature
■ Coolant flow rate
■ Coolant properties
■ Circuit geometry

In most cases, the cooling channels are cooling the mold and the plot values are positive.

In cases where the cooling channels are heating the mold, a negative flux value results.

NOTE:  The Circuit heat flux result is not listed under the Cool results by default. To
display this plot, click Results tab > Plots panel > New Plot, select Circuit heat flux
from the list and click OK.

Using this result

For localized mold surface temperatures that are either hotter or colder than required,
the impact of adjusting the coolant temperature or flow rate can be assessed.

If adjusting these values does not rectify the problem, either modify the existing cooling
circuits or add new ones.

The amount of flux removed by a circuit can also be changed by altering the circuit
diameter.

Things to look for

Channels with little Circuit heat flux values may be redundant. This is often the case
with parallel circuits where one branch of the circuit has little coolant flow.

Verify that channels with areas of high heat flux have inlet and outlet coolant
temperatures within 5ºC of each other.

The Circuit heat flux result can be used in conjunction with the Circuit metal
temperature, Temperature, part and Flux, part results to understand how the
cooling circuit is functioning.
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11Circuit pressure result

The Circuit pressure result is generated from a Cool analysis to show the distribution of
pressure along a cooling circuit, averaged over the cycle.

Using this result

The pressure inside the cooling circuits should remain evenly distributed from the
inlet circuit pressure to the outlet circuit pressure. Large pressure drops in the cooling
circuits are caused by cooling problems, such as the bubbler or the baffle dimensions
being too small.

This result can be checked to determine the flow direction in parallel cooling circuits.
The pressure will be highest at the coolant inlet and lowest at the coolant outlet.

The information obtained from this result is also available in the analysis log.

NOTE:  This result does not take into account the pressure loss due to external cooling
lines, fittings, and so forth.

Things to look for

When viewing the Circuit pressure result, check the following:

■ The coolant pressure in each circuit is less than the coolant pump capacity.
■ Large pressure drops (inlet−outlet pressure).

16 | Circuit pressure result



12Criteria for assessing cooling
performance

Cooling circuit design is always a compromise between achieving reasonably uniform cooling
and the shortest possible cycle time.

The most acceptable compromise will vary from part to part. In some cases, quality
requirements mean that uniform cooling is most important, whereas in other cases cost
requirements mean that minimizing the cycle time is the priority.

Cooling performance parameters

A number of parameters are listed below which enable you to draw some conclusions
about the efficiency of the cooling system. General values to be used in the design of
new molds are shown below.

General GuidelineParameters

10°CMax. variation between temperature across
bottom face of part and target mold temperature

10°CMax. variation between temp across top face of
part and target mold temperature

The acceptable variation in temperature between
the inside and outside of a plastic part at the

Max. variation in temperature across thickness
of part

time of ejection will depend on the local stiffness
of the part and the percentage of the thickness
frozen. Large flat areas with big temperature
variations and which are not completely frozen
are more prone to warping than structures that
are stiffer. This is due either to their shape or
their temperature at ejection.

The amount of the wall thickness which must
be frozen before ejection depends on the part's

Min. % of wall thickness frozen on both top and
bottom faces of part

stiffness (as above), the degree to which the part
is resisting ejection (due, for example, to mold
finish or overpacking) and the design and
position of the ejector system components.

The Automatic analysis attempts to reduce the
average cavity temperature to within 1°C of the

Max. difference between the average
temperature, part result and target mold
temperature target mold temperature used in the original

Fill+Pack analysis sequence. In some cases, this
requirement creates excessively long cooling
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General GuidelineParameters

times with the part being totally frozen and
cooled to well below its ejection. This
problem is normally caused by the coolant
inlet temperature being too close to the target
mold temperature specified in the process
setting wizard. To rectify this problem, lower
the coolant temperature or raise the target
emperature. A typical difference between the
coolant and average part surface will be
between 10°C and 30°C for molds made from
P20 steels.

5°CMax. difference between coolant inlet temp
and circuit metal temp in any circuit

2°CMax. coolant temperature rise from start to
finish of any circuit

The pressure required to circulate the coolant
must be within the available system pressure.

Pressure required to circulate coolant

This value will depend on whether the
coolant is being supplied from a
heater/circulator unit, from a cooling tower
system, a chiller or from the mains. In the
case of heater/circulator units, the
manufacturers normally supply performance
curves showing the pressures available at
various flow rates.

Minimum possibleMax. cycle time
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13Flux, part (top) result

The Flux, part (top) result shows the average rate of heat flow across the top (blue) mold/part
interface during the cycle.

The surface flux is affected by the Mold-melt Heat Transfer Coefficients (HTC) values.

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the polymer
and the mold.

This result is available for Midplane analysis technology only.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cool spots, you may need to adjust the
cooling channels.
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14Flux, part (bottom) result

The Flux, part (bottom) result shows the average rate of heat flow across the bottom (red)
mold/part interface during the cycle.

The surface flux is affected by the Mold-melt Heat Transfer Coefficients (HTC) values.

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the
polymer and the mold.

This result is available for Midplane analysis technology only.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels.
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15Flux, part result

The Flux, part result shows the average rate of heat flow across the mold/part interface during the
cycle.

The surface flux is affected by the Mold-melt Heat Transfer Coefficients (HTC) values.

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the polymer
and the mold.

This result is supported by the following analysis technologies:

■ Dual Domain
■ 3D

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. An area of high heat flux indicates that there is a large heat
concentration in this section of the tool.

If there are hot or cool spots, you may need to adjust the cooling channels.
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16Frozen layer percentage, part
(bottom) result

The Frozen layer percentage, part (bottom)  result shows the thickness of the frozen layer on
the bottom side of the element.

Use this result with the Frozen layer percentage, part (top)  result to determine if
the part froze uniformly.

Using this result

Ideally, the frozen layer thickness should be the same for both top and bottom
surfaces to help achieve uniform cooling.

The amount of the wall thickness which must be frozen before ejection will depend
on the part stiffness, the degree to which the part is resisting ejection (due for
example to mold finish or overpacking) and the design and position of the ejector
system components.

NOTE:  This result is a fraction of the entire element thickness. In the following
diagram, the top frozen layer thickness is 0.5 (the bottom frozen layer thickness is
0.2).

Things to look for

■ The same frozen layer thickness for the top and bottom surfaces.
■ Non-uniform cooling.
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NOTE:  When using Dual Domain analysis technology, this result will have no
meaning for some elements. If an element does not have a matching element on
the other side of the part, such as the element shown in red in the diagram above,
then this result is meaningless.

Frozen layer percentage, part (bottom) result | 23



17Frozen layer percentage, part
(top) result

The Frozen layer percentage, part (top) result shows the thickness of the frozen layer on the
top side of the element.

Use this result with the Frozen layer percentage, part (bottom)  result to determine
if the part froze uniformly.

Using this result

Ideally the frozen layer thickness should be the same for both top and bottom
surfaces to help achieve uniform cooling.

The amount of the wall thickness which must be frozen before ejection will depend
upon the part stiffness, the degree to which the part is resisting ejection (due for
example to mold finish or overpacking) and the design and position of the ejector
system components.

NOTE:  This result is a fraction of the entire element thickness. In the following
diagram, the top frozen layer thickness is 0.5 (the bottom frozen layer thickness is
0.2).

Things to look for

■ The same frozen layer thickness for the top and bottom surfaces.
■ Non-uniform cooling.

24 | Frozen layer percentage, part (top) result



NOTE:  When using Dual Domain analysis technology, this result will have no
meaning for some elements. If an element does not have a matching element on
the other side of the part, such as the element shown in red in the diagram above,
then this result is meaningless.

Frozen layer percentage, part (top) result | 25



18Maximum temperature
position, part result

The Maximum temperature position, part result is generated from a Cool analysis, and shows
the position of the Maximum temperature, part result in a plastic element relative to the
bottom side (value = 0.0) of the element during the cycle.

Using this result

■ For uniform cooling in parts which are 100% plastic, the relative position of the
peak temperature should equal 0.5.

NOTE:  Thick plastic elements will normally take the longest to cool.

Things to look for

■ Check that the part has cooled uniformly, or, that the part maximum temperature
position is 0.5.

NOTE:  For Cool analyses using Dual Domain analysis technology, the surface
containing the specified element is assigned the value 1 and the opposite surface is
assigned the value 0. Thus the value shown will depend on the side of the model
being viewed.
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19Mold-melt temperature
difference (bottom), part
result

The Mold-melt temperature difference (bottom), part result is generated at the end of a Cool
analysis on a Midplane part.

It shows the difference in temperature between the part side and mold side of the
part/mold interface on the bottom side of the part. The bottom side is defined by the
orientation of the mesh elements.

The difference in temperature is determined by the Mold-melt Heat Transfer Coefficients
(HTC) values.

TIP:  The HTC values are set in the Mesh tab of the advanced options of the Process
Settings.

A lower HTC value represents a greater resistance to heat transer between the polymer
and the mold.

Things to look for

Uneven part temperatures may result in warpage as the part cools after ejection. This
may be because the mold surface is not conducting sufficient heat during molding.

To compensate for low mold conductivity, it may be necessary to add or alter cooling
circuits to draw the extra heat away.
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20Mold-melt temperature
difference (top), part result

The Mold-melt temperature difference (top), part result is generated at the end of a Cool
analysis.

It shows the difference in temperature between the part side and mold side of the
part/mold interface on the top side of the part. The top side is defined by the
orientation of the mesh elements.

The difference in temperature is determined by the Mold-melt Heat Transfer
Coefficients (HTC) values.

TIP:  The HTC values are set in the Mesh tab of the advanced options of the Process
Settings.

A lower HTC value represents a greater resistance to heat transfer between the
polymer and the mold.

Things to look for

Uneven part temperatures may result in warpage as the part cools after ejection.
This may be because the mold surface is not conducting sufficient heat during
molding.

To compensate for low mold conductivity, it may be necessary to add or alter cooling
circuits to draw the extra heat away.
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21Mold-melt temperature
difference result

The Mold-melt temperature difference result is generated at the end of a Cool analysis for a 3D
part.

It shows the difference in temperature between the boundary of the part and the mold.
This may be significant if there is an air gap between the part and the mold.

NOTE:  This result requires that you set each element to use Heat transfer coefficient in
the part surface properties.

Things to look for

To compensate for low mold conductivity, it may be necessary to add or alter cooling
circuits to draw the extra heat away.
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22Improper part-mold contact

Occasionally, the Cool (FEM) analysis results will not converge. Generally, when this is the
case, the cause is poor matching between the mold elements and the part elements. This can
be confirmed and the areas of poor matching can be studied using the Improper part-mold
contact result.

The Improper part-mold contact result shows how well the tetrahedral elements of
the mold match those of the part. If the elements do not match well, the analysis
will fail.

Obtaining this result

This result does not appear in the Study Tasks pane by default. Instead you can
create it as a New plot after the analysis has run by clicking (Home tab > Results
panel > Results), then clicking New Plot and selecting Plots from the drop-down
menu.  Improper part-mold contact is listedin the Available results.

Using this result

During the analysis, the solver checks the internal section of the mold to ensure
that the mold mesh matches the part mesh. Where there is perfect mesh matching,
the Improper part-mold contact result appears blue with a value zero (0). Where
there is no contact the Improper part-mold contact result appears red, with a value
one (1). For the Cool (FEM) analysis to run successfully, there should be no red areas
of no contact.

If your Improper part-mold contact results shows red areas, remesh the mold and
fix these areas.

NOTE:  This result does not impact the design of the mold. It is simply an indication
of how well the part and mold have been modelled and therefore how well the
tetrahedral elements of the mold match the tetrahedral elements of the part.

Things to look for

■ Check that there are no areas of red, indicating no contact.
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23Percentage frozen layer, cold
runner result

The Percentage frozen layer, cold runner result shows the thickness of the frozen layer on the cold
runner surface at the end of the analysis.

Using this result

Ideally the frozen layer thickness on the outer surface of cold runners should be uniform
to help achieve uniform cooling .

The amount of the wall thickness which must be frozen before ejection will depend on
the part's stiffness, the degree to which the part is resisting ejection (due for example to
mold finish or overpacking) and the design and position of the ejector system components.

NOTE:  This result is a percentage of the entire part area thickness. In the following
diagram, the top frozen layer thickness is 50% (the bottom frozen layer thickness is 20%).

Things to look for

■ Non-uniform cooling.
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24Percentage frozen layer result

The Percentage frozen layer result is generated from a Cool analysis using 3D analysis
technology and shows the percentage of polymer frozen at the time specified.

Using this result

3D parts often have thick sections that are difficult to cool. Some sections may freeze
quickly, while thicker sections take longer to freeze. This result allows you to see
which sections of the part are cooling quickly or slowly.

The percentage frozen layer should be very high, indicating that the part has been
cooled sufficiently and has reached a solid state before ejection.

If the part is ejected before it has been cooled sufficiently in the mold, then the part
will cool outside the mold and will be prone to warpage.

NOTE:  A thick part should be sufficiently sound, structurally, to withstand the
ejection process. Depending upon the ejection procedure, at least 80% frozen at
ejection is a reasonable guideline.

Things to look for

■ This result can be used to check whether the polymer has frozen off sufficiently
before the part is ejected.

■ Check the inverse result, the Percentage molten layer result.
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25Percentage molten layer result

The Percentage molten layer result is generated from a Cool analysis using 3D analysis technology
and shows the percentage of polymer that has not frozen at the time specified.

This result is the inverse of the Percentage frozen layer result.

Using this result

3D parts often have thick sections that are difficult to cool. Some sections may freeze
quickly, while thicker sections take longer to freeze. This result allows you to see which
sections of the part are cooling more slowly.

The percentage molten layer should be very low, indicating that the part has cooled
sufficiently. If the part is ejected before it has been cooled sufficiently in the mold, the
part will cool outside of the mold and will be prone to warpage.

NOTE:  A thick part should be sufficiently sound, structurally, to withstand the ejection
process. Depending upon the ejection procedure, no more than 20% molten at ejection
is a reasonable guideline.

Things to look for

■ This result can be used to check whether the polymer has frozen off sufficiently before
the part is ejected.

■ Check the inverse result, the Percentage frozen layer result.
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26Temperature at surface, cold
runner result

The Temperature at surface, cold runner result shows the cycle-averaged temperature of the
cold runner surface in contact with the mold.

Using this result

Use this result to locate localized hot or cold spots on the model.

Things to look for

■ The temperature of the mold should be as close as possible to the analysis target
temperature.

■ Check whether any hot spots are indicated, and whether they will affect cycle
time and part warpage. If there are hot or cool spots, you may need to adjust
the cooling channels.
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27Temperature at surface, hot
runner result

The Temperature at surface, hot runner result shows the temperature of the mold wall in contact
with the hot runner, averaged over the cycle.

Using this result

Hot runners are usually well insulated from the mold. The Temperature at surface, hot
runner result is the temperature of the mold wall in contact with the hot runner/insulation
combination.

Things to look for

■ Check for hot spots that cause cooling problems. If there is a problem, you may need
to use a different hot runner or re-design the cooling circuit(s).
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28Temperature, circuit coolant
(averaged) result

The Temperature, circuit coolant (averaged) result shows the average temperature of the
coolant inside the cooling circuit, calculated using the finite element method (FEM).

Using this result

The Cool analysis log contains the change in coolant temperature from coolant-in
to coolant-out. If the increase is unacceptable,(greater than 2-3°C), use the
Temperature, circuit coolant (averaged) result to determine where the greatest
increase in temperature occurs.

In parallel circuits, even though the final increase in coolant temperature from
coolant-in to coolant-out is small, the coolant may have reached a high temperature
in some sections of the cooling channels.

The following events occur when coolant flows through one channel:

■ The temperature of the coolant increases.
■ The high temperature coolant mixes with the low temperature coolant.
■ The coolant leaves the circuit.

When this occurs, the end temperature is not the maximum coolant temperature;
therefore, you should always look at the circuit coolant temperature result in parallel
circuits.

Things to look for

When viewing the Temperature, circuit coolant (averaged) result, watch for the
following.

■ The inlet to outlet temperature rise should be no more than 2-3°C. Higher values
may indicate a wider mold surface temperature range, which is of primary
importance.

■ Hot spots.
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29Temperature, circuit coolant
(transient) result

The Temperature, circuit coolant (transient) result shows how the temperature of the coolant in
the cooling channels changes over the duration of the cycle.

Using this result

Use this result to determine whether the cooling channels are cooling effectively, and
whether their placement will affect cycle time and part warpage. If there are hot or cool
spots, you may need to adjust the cooling channels, or coolant temperature. Cooling
channel placement and the thermal conductivity of the mold will affect the temperature
variations.

TIP:  You can create an XY plot of the transient circuit coolant temperature, on any given
node to see how the temperature at that node varies with time. Click on Results in
the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll down to
the result. Remember to change the Plot type to XY plot.
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Things to look for

When viewing the Temperature, circuit coolant (transient) result, watch for the
following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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30Temperature, circuit coolant
(transient from start-up) result

The Temperature, circuit coolant (transient from start-up) result shows how the temperature of
the coolant in the cooling channels changes during each cycle, until the mold temperature
stabilizes.

Using this result

Use this result to determine whether the cooling channels are cooling effectively, and
whether their placement will affect cycle time and part warpage. If there are hot or cool
spots, you may need to adjust the cooling channels, or coolant temperature. Cooling
channel placement and the thermal conductivity of the mold will affect the temperature
variations.

TIP:  You can create an XY plot of the transient circuit coolant temperature during
production start-up, on any given node to see how the temperature at that node varies
with time. Click on Results in the Results pane of the Home tab, then click (New
Plot  > Plot)  and scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, circuit coolant (transient from start-up) result, watch
for the following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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31Temperature, core (averaged)
result

The Temperature, core (averaged) result shows the temperature of the core across it's
thickness, calculated at the end of the cooling time, using the Cool (FEM) solver.

The temperature of the mold is taken into consideration when calculating the
temperature of the core, and is based on the average mold surface temperature over
the whole cycle , including the clamp open time. The Temperature, core (averaged)
result is calculated using the finite element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
core. Using the cutting plane tools, you can also examine the temperatures within
the core; there should be only a small variation in average temperature. Areas of
high average temperature may indicate areas that are poorly cooled. Consider adding
cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the core changes
with time inside the solid model.

TIP:  You can create an XY plot of the core (averaged) temperature, on any given
node to see how the temperature at that node varies with time. Click on Results
in the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll
down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, core (averaged) result, watch for the following.

■ The temperature of the core should cool to the specified mold temperature at
the end of the cycle.
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32Temperature, core (transient)
result

The Temperature, core (transient) result shows the temperature of the core across it's thickness,
at every time iteration throughout the injection molding cycle.

The Temperature, core (transient) result is calculated using the finite element boundary
method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the core.
Using the cutting plane tools, you can also examine the temperatures within the core;
there should be only a small variation in average temperature. Areas of high average
temperature may indicate areas that are poorly cooled. Consider adding cooling channels
near these areas.

NOTE:  If you animate the result, you can see how the temperature in the core changes
with time inside the solid model.

TIP:  You can create an XY plot of the core (transient) temperature, on any given node
to see how the temperature at that node varies with time. Click on Results in the
Results pane of the Home tab, then click (New Plot  > Plot)  and scroll down to the
result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, core (transient) result, watch for the following.

■ The temperature of the core should cool to the specified mold temperature at the end
of the cycle.
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33Temperature, core (transient
from start-up) result

The Temperature, core (transient from start-up) result shows the temperature of the core
across it's thickness, at every time iteration and for all start-up cycles, until the mold
temperature stabilizes.

The Temperature, core (transient from start-up) result is calculated using the finite
element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
core. Using the cutting plane tools, you can also examine the temperatures within
the core; there should be only a small variation in average temperature. Areas of
high average temperature may indicate areas that are poorly cooled. Consider adding
cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the core changes
with time inside the solid model.

TIP:  You can create an XY plot of the core (averaged) temperature, on any given
node to see how the temperature at that node varies with time. Click on Results
in the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll
down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, core (averaged) result, watch for the following.

■ The temperature of the core should cool to the specified mold temperature at
the end of the cycle.
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34Temperature difference, insert
result

The Temperature difference, insert result shows the temperature difference between the insert and
the mold on your model.

Using this result

The distribution of the temperature difference between the insert Temperature, insert
(top) result, and mold Temperature, insert (bottom) result should be uniform.

A large difference in temperature between insert and mold may mean that heat cannot
be extracted efficiently from the insert.

NOTE:  If you specify a low conductance at the interface or on a parting plane, this will
result in a large temperature difference.

Things to look for

When viewing the insert temperature difference, look at the following results to check
for localized hot spots:

■ Temperature, insert (top)
■ Temperature, insert (bottom)
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35Temperature difference, part
result

The Temperature difference, part result is the difference between the top and bottom
temperatures.

It is top minus bottom; therefore, a negative number indicates the bottom
temperature is hotter than the top temperature. This result is also only available for
Midplane models as there is no bottom temperature result for Dual Domain.

Using this result

The difference between the top and bottom temperatures of the part should be
within 5°C. The larger the temperature difference, the more likely the cooling will
contribute to the part warping. This is known as differential cooling.

TIP:  This result indicates the cooling effectiveness of the part in your design.

Things to look for

Use the results listed below to check for any hot spots in the part:

■ Temperature, part (top)
■ Temperature, part (bottom)
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36Temperature difference,
parting plane result

The Temperature difference, parting plane result shows the difference of the averages in temperature
between the top and bottom sides of the parting plane elements during the cycle.

Cycle time includes clamp open time.

Using this result

The distribution of the temperature difference between the top and bottom sides of a
parting plane should be uniform or show only small variations to ensure even cooling
and minimal warpage due to differential cooling effects. The smaller the difference, the
more effective the cooling.

The temperature difference between the top and bottom sides of a parting plane should
be small. Larger variations may indicate a poor cooling system design, and may contribute
to part warpage. The difference between the top and bottom temperatures of the parting
plane should be within 5°C.

Things to look for

Use the following results to check for hot spots:

■ Temperature, parting plane (bottom) result.
■ Temperature, parting plane (top) result.
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37Temperature, insert (bottom)
result

The Temperature, insert (bottom)  result shows the temperature of the mold surface in the
area in contact with the insert in your cooling design.

NOTE:  Results will not be displayed for the element(s) of the insert in contact with
the plastic.

Using this result

An insert will only assist heat transfer if a cooling channel is located in or near the
insert. Use this result to find localized hot or cold spots on the insert surfaces. A
large difference in temperature between insert and mold may mean that heat cannot
be extracted efficiently from the insert.

The difference between the temperature across the top or bottom face of any insert
surface should not be greater than ±10°C (18°F).

NOTE:  In some cases, you can have insert temperatures less than the coolant
temperature. This is due to the Cool analysis solver tolerance. If you reduce the
tolerance value for a Cool analysis in the Process Settings Wizard, and re-run the
analysis, the result will be more accurate.

Things to look for

When viewing the insert bottom temperature, look at the following results to check
for localized hot spots:

■ Temperature, insert (top)
■ Temperature difference, insert

46 | Temperature, insert (bottom) result



38Temperature, insert (top)
result

The Temperature, insert (top)  result shows the temperature on the top surface of any inserts that
have been modeled in your cooling design.

Using this result

An insert will only assist heat transfer if a cooling channel is located in or near the insert.
Use this result to find localized hot or cold spots on the insert surfaces. A large difference
in temperature between insert and mold may mean that heat cannot be extracted
efficiently from the insert.

The difference between the temperature across the insert and the mold surface should
not be greater than ±10°C (18°F).

NOTE:  In some cases, you can have insert temperatures less than the coolant temperature.
This is due to the Cool analysis solver tolerance. If you reduce the tolerance value for a
Cool analysis in the Process Settings Wizard, and re-run the analysis, the result will be
more accurate.

Things to look for

When viewing the insert top temperature, look at the following results to check for
localized hot spots:

■ Temperature, insert (bottom)
■ Temperature difference, insert
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39Temperature, internal mold
result

The Temperature, internal mold result shows the cycle-average temperature of the mold for
a 3D model.

This result is available only if you have performed the following steps:

■ Defined a mold boundary.
■ Enabled Calculate internal mold temperature in the Cool 3D solver parameters,

and set a grid resolution.

This plot is not generated by default. Right-click on Results in the study tasks pane
and select New Plot to plot the Temperature, internal mold result.

Using this result

Using the Cutting Plane tool, you can use this result to identify hot spots in the
mold that exist because of inadequate cooling.

NOTE:  Ensure that the mold block elements are not visible; otherwise you will not
see the result.

You can use this result to help design the cooling system for maximum effectiveness.

Things to look for

■ Hot spots in the mold indicate residual heat and may lead to uneven cooling
and warpage.

■ Cool spots in the mold may lead to uneven cooling and part failure.

48 | Temperature, internal mold result



40Temperature, maximum, cold
runner

The Temperature, maximum, cold runner result shows the maximum temperature across the cold
runner temperature profile, calculated at the end of cooling time.

This profile is based on the average mold surface temperatures for the cycle (Temperature
at surface, cold runner result).

Using this result

Use the Temperature, maximum, cold runner  result plot to check that the polymer melt
temperature is below the ejection temperature for the material at the end of cooling, so
that the part can be ejected successfully.

NOTE:  Solid plastic elements will normally take the longest to cool.

Things to look for

■ Look for areas where the temperature is higher than the target temperature (that is,
the ejection temperature).
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41Temperature, maximum, part
result

The Temperature, maximum, part  result displays the maximum temperature in the part,
based on the cycle averaged mold surface temperatures (temperature, part (top), and
temperature, part (bottom) results), calculated at the end of cooling time.

Using this result

Use the Temperature, maximum, part  result plot to check that the polymer melt
temperature is below the ejection temperature for the material at the end of cooling,
so that the part can be ejected successfully.

Things to look for

■ Look for areas where the temperature is higher than the ejection temperature.
■ If your model has areas with temperatures higher than your ejection temperature,

then create a plot of the temperature profile as an XY graph in the areas where
high temperature occurs. Determine how much of the cross section is above the
ejection temperature. There may be ejection or warpage problems when some
of the cross section is above the ejection temperature.
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42Temperature, mold (bottom)
result

The Temperature, mold (bottom) result shows the cycle averaged temperature on the mold side
of the mold/part interface on the side of the part element that has been designated as the bottom.

The temperature throughout the mold is determined using heat inputs from the cavity
(melt), runners and cartridge heaters and heat outputs to the cooling circuits and outer
mold boundaries. The calculation takes into account the Mold-melt Heat Transfer
Coefficients (HTC) values, which you can set on the Mesh tab of the Solver parameters
dialog, in the Advanced options of the Process Settings. The mold side of the part/mold
interface will be slightly cooler than the part side of the interface.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cold spots, you may need to adjust the
cooling channels, or coolant temperature.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials. This
guideline may be difficult to achieve for most molds, but should be the target of the Cool
analysis. The narrower the temperature variation over the mold face, the less likely the
mold temperature variation will contribute to warpage and an extended cycle time.

The Temperature, mold (bottom) result will typically be between 10ºC and 30ºC above
the coolant inlet temperature. Cooling channel placement and the thermal conductivity
of the mold will affect the temperature variations. If an automatic Injection + Packing +
Cooling time is used, a coolant temperature very close to the target temperature will
significantly extend the predicted cycle time.

NOTE:  If you use a cooling interface file for a Fill+Pack analysis, the mold temperature
is defined as follows:

■ For a Dual Domain model, the average of the top and bottom temperature is used as
the mold temperature.

■ For a Midplane model, the top temperature is used as the mold temperature.

The temperature of the mold should be as close as possible to the analysis target
temperature.
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Things to look for

■ Use the following results to check for localized hot spots:

■ Temperature, mold (top)
■ Temperature, mold

■ Try to acheive more uniform cooling
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43Temperature, mold (top) result

The Temperature, mold (top) result shows the cycle averaged temperature of the mold side of the
mold/part interface on the side of the part element that is specified as top.

The temperature throughout the mold is determined using heat inputs from the cavity
(melt), runners and cartridge heaters and heat outputs to the cooling circuits and outer
mold boundaries. The calculation takes into account the Mold-melt Heat Transfer
Coefficients (HTC) values, which you can set on the Mesh tab of the Solver parameters
dialog, in the Advanced options of the Process Settings. The mold side of the part/mold
interface will be slightly cooler than the part side of the interface.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cool spots, you may need to adjust the
cooling channels, or coolant temperature.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials. This
guideline may be difficult to achieve for most molds, but should be the target of the Cool
analysis. The narrower the temperature variation over the mold face, the less likely the
mold temperature variation will contribute to warpage and an extended cycle time.

The Temperature, mold (top) result will typically be between 10ºC and 30ºC above the
coolant inlet temperature. Cooling channel placement and the thermal conductivity of
the mold will affect the temperature variations. If an automatic Injection + Packing +
Cooling time is used, a coolant temperature very close to the target temperature will
significantly extend the predicted cycle time.

NOTE:  If you use a cooling interface file for a Fill+Pack analysis, the mold temperature
is defined as follows:

■ For a Dual Domain model, the average of the top and bottom temperature is used as
the mold temperature.

■ For a Midplane model, the top temperature is used as the mold temperature.

The temperature of the mold should be as close as possible to the analysis target
temperature.
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Things to look for

■ Use the following results to check for localized hot spots:

■ Temperature, mold (bottom)
■ Temperature, mold

■ Try to acheive more uniform cooling
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44Temperature, mold (averaged)
result

The Temperature, mold (averaged) result shows the cycle averaged temperature of the entire
mold, calculated using the finite element method (FEM). This result could be considered a sum
of internal mold, the circuit metal and mold boundary results calculated using the boundary
element method (BEM).

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cold spots, you may need to adjust the
cooling channels, or coolant temperature.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials. This
guideline may be difficult to achieve for most molds, but should be the target of the Cool
analysis. The narrower the temperature variation over the mold face, the less likely the
mold temperature variation will contribute to warpage and an extended cycle time.

The Temperature, mold (averaged) result will typically be between 10ºC and 30ºC above
the coolant inlet temperature. Cooling channel placement and the thermal conductivity
of the mold will affect the temperature variations. If an automatic Injection + Packing +
Cooling time is used, a coolant temperature very close to the target temperature will
significantly extend the predicted cycle time.

Things to look for

When viewing the Temperature, mold (averaged) result, watch for the following:

■ Localized hot spots.
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45Temperature, mold (transient)
result

The Temperature, mold (transient) result shows the temperature of the mold as it changes
over the duration of the cycle.

The temperature throughout the mold is determined using heat inputs from the
cavity (melt), runners and cartridge heaters and heat outputs to the cooling circuits
and outer mold boundaries. The calculation takes into account the Mold-melt Heat
Transfer Coefficients (HTC) values, which you can set on the Mesh tab of the Solver
parameters dialog, in the Advanced options of the Process Settings. The mold side
of the part/mold interface will be slightly cooler than the part side of the interface.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between
the polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels, or coolant temperature. Use a cutting plane to investigate
hot or cold spots inside the part.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials.
This guideline may be difficult to achieve for most molds, but should be the target
of the Cool analysis. The narrower the temperature variation over the mold face,
the less likely the mold temperature variation will contribute to warpage or an
extended cycle time. Cooling channel placement and the thermal conductivity of
the mold will affect the temperature variations.

The Temperature, mold (transient) result will typically be between 10ºC and 30ºC
above the coolant inlet temperature. If an automatic Injection + Packing + Cooling
time is used, a coolant temperature too close to the target temperature will
significantly extend the predicted cycle time.

TIP:  You can create an XY plot of the transient mold temperature, on any given
node to see how the temperature at that node varies with time. Click on Results
in the Results pane of the Home tab, then click (New Plot > Plot) and scroll down
to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold (transient) result, watch for the following.
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■ Localized hot spots.
■ The cooling pattern. Is it evenly distributed?
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46Temperature, mold (transient
from start-up) result

The Temperature, mold (transient from start-up) result shows the temperature of the mold
as it changes during the injection cycle, from the initial start-up until the mold temperature
stabilizes.

The temperature throughout the mold is determined using heat inputs from the
cavity (melt), runners and cartridge heaters and heat outputs to the cooling circuits
and outer mold boundaries. The calculation takes into account the Mold-melt Heat
Transfer Coefficients (HTC) values, which you can set on the Mesh tab of the Solver
parameters dialog, in the Advanced options of the Process Settings. The mold side
of the part/mold interface will be slightly cooler than the part side of the interface.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between
the polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels, or coolant temperature. Use a cutting plane to investigate
hot or cold spots inside the part.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials.
This guideline may be difficult to achieve for most molds, but should be the target
of the Cool analysis. The narrower the temperature variation over the mold face,
the less likely the mold temperature variation will contribute to warpage or an
extended cycle time. Cooling channel placement and the thermal conductivity of
the mold will affect the temperature variations.

The Temperature, mold (transient from start-up) result will typically be between
10ºC and 30ºC above the coolant inlet temperature. If an automatic Injection +
Packing + Cooling time is used, a coolant temperature too close to the target
temperature will significantly extend the predicted cycle time.

TIP:  You can create an XY plot of the transient mold temperature, on any given
node to see how the temperature at that node varies with time. Click on Results
in the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll
down to the result. Remember to change the Plot type to XY plot.
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Things to look for

When viewing the Temperature, mold (transient from start-up) result, watch for
the following.

■ Localized hot spots.
■ The cooling pattern. Is it evenly distributed?

Temperature, mold (transient from start-up) result | 59



47Temperature, mold boundary
result

The Temperature, mold boundary result shows the outside surface temperature of the mold,
averaged over the cycle.

Using this result

During the Cool analysis, it is assumed that the outside air temperature is 25°C.
Therefore, the mold boundary temperature should be evenly distributed. If the mold
boundary temperature is not even, then you may need to make the mold bigger or
smaller. If the mold boundary result is showing hot regions, then you may need to
add more cooling circuits to your design.

NOTE:  The Mold Block Surface layer must be selected in the Layers pane in order
to view this result or add this result to an Autodesk Moldflow Results file (*.mfr).

Things to look for

■ Evenly distributed temperatures
■ Hot spots—try to acheive more uniform cooling
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48Temperature, mold-cavity
interface (averaged) result

The Temperature, mold-cavity interface (averaged) result shows the cycle averaged temperature
of the mold, at the mold-cavity interface, calculated using the finite element method (FEM).

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cold spots, you may need to adjust the
cooling channels, or coolant temperature.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials. This
guideline may be difficult to achieve for most molds, but should be the target of the Cool
analysis. The narrower the temperature variation over the mold face, the less likely the
mold temperature variation will contribute to warpage and an extended cycle time.

The Temperature, mold-cavity interface (averaged) result will typically be between 10ºC
and 30ºC above the coolant inlet temperature. Cooling channel placement and the
thermal conductivity of the mold will affect the temperature variations. If an automatic
Injection + Packing + Cooling time is used, a coolant temperature very close to the target
temperature will significantly extend the predicted cycle time.

Things to look for

When viewing the Temperature, mold-cavity interface (averaged) result, watch for the
following:

■ Localized hot spots.
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49Temperature, mold-cavity
interface (transient) result

The Temperature, mold-cavity interface (transient) result shows how the temperature at the
interface between the mold and the cavity changes over the duration of the cycle.

Using this result

Use this result to monitor the temperature of the mold as it is affected by the
temperature of the plastic in the cavity during the injection cycle. This result enables
you to decide whether the cooling channels are cooling effectively, and whether
their placement will affect cycle time and part warpage. If there are hot or cool spots,
you may need to adjust the cooling channels, or coolant temperature. Cooling
channel placement and the thermal conductivity of the mold will affect the
temperature variations.

TIP:  You can create an XY plot of the transient mold-cavity interface temperature,
on any given node to see how the temperature at that node varies with time. Click
on Results in the Results pane of the Home tab, then click (New Plot  > Plot)
and scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-cavity interface (transient) result, watch for
the following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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50Temperature, mold-cavity
interface (transient from
start-up) result

The Temperature, mold-cavity interface (transient from start-up) result shows how the temperature
at the interface between the mold and the cavity channels changes over the duration of the start-up
cycles.

Using this result

Use this result to determine whether the cooling channels are cooling effectively, or
whether their placement will affect cycle time and part warpage. If there are hot or cool
spots, you may need to adjust the cooling channels, or coolant temperature. Cooling
channel placement and the thermal conductivity of the mold will affect the temperature
variations.

The Temperature, mold-cavity interface (transient from start-up) result will typically be
between 10ºC and 30ºC above the mold-cavity interface (transient from start-up)
temperature, once it has stabilized. If an automatic Injection + Packing + Cooling time
is used, a coolant temperature too close to the target temperature will significantly extend
the predicted cycle time.

TIP:  You can create an XY plot of the transient mold-cavity interface temperature, on
any given node to see how the temperature at that node varies with time. Click on 
Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll
down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-cavity interface (transient from start-up) result,
watch for the following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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51Temperature, mold-circuit
interface (averaged) result

The Temperature, mold-circuit interface (averaged) result is an elemental result averaged
over the cycle, and shows the temperature of the metal cooling circuits, calculated using the
finite element method (FEM).

Using this result

The temperature distribution should be evenly distributed on the cooling circuits.
The temperature will increase where the circuit nears the part, and these hotter
regions will also heat the coolant. The temperature should be no more than 5°C
greater than the inlet temperature.

If the circuit temperature is too hot in these areas, consider the following resolutions:

■ Increase the flow rate of the coolant.
■ Make the cooling circuit larger and increase the flow rate of the coolant to

maintain the Reynolds number.
■ Add cooling channels in the area of the hot metal temperature.

Things to look for

When viewing the Temperature, mold-circuit interface (averaged) result, watch for
the following:

■ Mold hot spots.
■ Circuit coolant temperature result.
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52Temperature, mold-circuit
interface (transient) result

The Temperature, mold-circuit interface (transient) result shows how the temperature at the
interface between the mold and the cooling channels changes over the duration of the cycle.

Using this result

Use this result to determine whether the cooling channels are cooling effectively, or
whether their placement will affect cycle time and part warpage. If there are hot or cool
spots, you may need to adjust the cooling channels, or coolant temperature. Cooling
channel placement and the thermal conductivity of the mold will affect the temperature
variations.

The Temperature, mold-circuit interface (transient) result will typically be between 10ºC
and 30ºC below the mold-cavity interface (transient) temperature. If an automatic
Injection + Packing + Cooling time is used, a coolant temperature too close to the target
temperature will significantly extend the predicted cycle time.

TIP:  You can create an XY plot of the transient mold-circuit interface temperature, on
any given node to see how the temperature at that node varies with time. Click on 
Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll
down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-circuit interface (transient) result, watch for the
following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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53Temperature, mold-circuit
interface (transient from
start-up) result

The Temperature, mold-circuit interface (transient from start-up) result shows how the
temperature at the interface between the mold and the cooling channels changes during the
start-up cycles, until the mold temperature stabilizes.

Using this result

Use this result to determine whether the cooling channels are cooling effectively,
or whether their placement will affect cycle time and part warpage. If there are hot
or cool spots, you may need to adjust the cooling channels, or coolant temperature.
Cooling channel placement and the thermal conductivity of the mold will affect
the temperature variations.

The Temperature, mold-circuit interface (transient from start-up) result will typically
be between 10ºC and 30ºC below the mold-cavity interface (transient from start-up)
temperature. If an automatic Injection + Packing + Cooling time is used, a coolant
temperature too close to the target temperature will significantly extend the predicted
cycle time.

TIP:  You can create an XY plot of the transient mold-circuit interface temperature,
on any given node to see how the temperature at that node varies with time. Click
on Results in the Results pane of the Home tab, then click (New Plot  > Plot)
and scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-circuit interface (transient from start-up)
result, watch for the following.

■ Localized hot or cold spots.
■ The cooling pattern. Is it evenly distributed?
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54Temperature, mold result

The Temperature, mold result shows the cycle averaged temperature of the mold side of the
mold/part interface of the part element, during the cycle.

The temperature throughout the mold is determined using heat inputs from the cavity
(melt), runners and cartridge heaters and heat outputs to the cooling circuits and outer
mold boundaries. The calculation takes into account the Mold-melt Heat Transfer
Coefficients (HTC) values, which you can set on the Mesh tab of the Solver parameters
dialog, in the Advanced options of the Process Settings. The mold side of the part/mold
interface will be slightly cooler than the part side of the interface.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cold spots, you may need to adjust the
cooling channels, or coolant temperature.

The minimum and maximum mold temperature should be within 10°C of the target
temperature for amorphous materials and within 5ºC for semi-crystalline materials. This
guideline may be difficult to achieve for most molds, but should be the target of the Cool
analysis. The narrower the temperature variation over the mold face, the less likely the
mold temperature variation will contribute to warpage and an extended cycle time.

The Temperature, mold result will typically be between 10ºC and 30ºC above the coolant
inlet temperature. Cooling channel placement and the thermal conductivity of the mold
will affect the temperature variations. If an automatic Injection + Packing + Cooling time
is used, a coolant temperature very close to the target temperature will significantly
extend the predicted cycle time.

Things to look for

■ Use the following results to check for localized hot spots:

■ Temperature, mold (top)
■ Temperature, mold (bottom)

■ Try to acheive more uniform cooling

67



55Temperature, mold insert
(averaged) result

The Temperature, mold insert (averaged) result shows the temperature of the mold insert
across it's thickness, calculated at the end of the cooling time, using the Cool (FEM) solver.

The temperature of the mold is taken into consideration when calculating the
temperature of the mold insert, and is based on the average mold surface temperature
over the entire cycle, including the clamp open time. The Temperature, mold insert
(averaged) result is calculated using the finite element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
mold insert, or to determine whether a different mold insert material, with better
heat conduction, should be used. Using the cutting plane tools, you can also examine
the temperatures within the mold insert; there should be only a small variation in
average temperature. Areas of high average temperature may indicate areas that are
poorly cooled. Consider adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the insert
changes with time inside the solid model.

TIP:  You can create an XY plot of the mold insert (averaged) temperature, on any
given node to see how the temperature at that node varies with time. Click on 
Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and
scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold insert (averaged) result, watch for the
following.

■ The temperature of the mold insert should cool to the specified mold temperature
at the end of the cycle.
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56Temperature, mold insert
(transient) result

The Temperature, mold insert (transient) result shows the temperature of the mold insert across
it's thickness, at every time iteration throughout the injection molding cycle.

The Temperature, mold insert (transient) result is calculated using the finite element
boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the mold
insert, or to determine whether a different mold insert material, with better heat
conduction, should be used. Using the cutting plane tools, you can also examine the
temperatures within the mold insert; there should be only a small variation in average
temperature. Areas of high average temperature may indicate areas that are poorly cooled.
Consider adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the insert changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold insert (transient) temperature, on any given
node to see how the temperature at that node varies with time. Click on Results in
the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll down to
the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold insert (transient) result, watch for the following.

■ The temperature of the mold insert should cool to the specified mold temperature at
the end of the cycle.
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57Temperature, mold insert
(transient from start-up) result

The Temperature, mold insert (transient from start-up) result shows the temperature of the
mold insert across it's thickness, at every time iteration and for all start-up cycles, until the
mold temperature stabilizes.

The Temperature, mold insert (transient from start-up) result is calculated using
the finite element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
mold insert, or to determine whether a different mold insert material, with better
heat conduction, should be used. Using the cutting plane tools, you can also examine
the temperatures within the mold insert; there should be only a small variation in
average temperature. Areas of high average temperature may indicate areas that are
poorly cooled. Consider adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the insert
changes with time inside the solid model.

TIP:  You can create an XY plot of the mold insert (transient from start-up)
temperature, on any given node to see how the temperature at that node varies with
time. Click on Results in the Results pane of the Home tab, then click (New
Plot  > Plot)  and scroll down to the result. Remember to change the Plot type to
XY plot.

Things to look for

When viewing the Temperature, mold insert (transient from start-up) result, watch
for the following.

■ The temperature of the mold insert should cool to the specified mold temperature
at the end of the cycle.
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58Temperature, mold-insert
difference (averaged) result

The Temperature, mold-insert difference (averaged) result shows the temperature difference
between the mold and the mold insert at their interface, calculated at the end of the cooling time
using the Cool (FEM) solver.

The average mold surface temperature for the cycle, including the clamp open time, is
used to calculate the temperature difference at the interface between the two mold plates.
The Temperature, mold-insert difference (averaged) result is calculated using the finite
element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients (HTC),
or the  interface conductance, which are user-defined. A lower HTC value represents a
greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold insert (3D) dialog. To
access this dialog, select the mold insert elements, right-click and select Properties from
the drop-down menu, then select Mold insert (3D) from the list.

Using this result

You can use this result to identify whether heat is being extracted sufficiently from the
insert. Using the cutting plane tools, you can also examine the temperatures within the
mold insert; there should be only a small variation in average temperature. Areas of high
average temperature may indicate areas that are poorly cooled. Consider adding cooling
channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-insert temperature difference (averaged), on
any given insert node to see how the temperature at that node varies with time. Click
on Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and
scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-insert difference (averaged) result, watch for the
following.

■ A large difference in temperature between the mold and the insert may indicate an
air gap between the two.
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59Temperature, mold-insert
difference (transient) result

The Temperature, mold-insert difference (transient) result shows the temperature difference
between the mold and the mold insert at their interface, at every time iteration throughout
the injection molding cycle.

The Temperature, mold-insert difference (transient) result is calculated using the
finite element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients
(HTC), or the  interface conductance, which are user-defined. A lower HTC value
represents a greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold insert (3D) dialog.
To access this dialog, select the mold insert elements, right-click and select Properties
from the drop-down menu, then select Mold insert (3D) from the list.

Using this result

You can use this result to identify whether heat is being extracted sufficiently from
the insert. Using the cutting plane tools, you can also examine the temperatures
within the mold insert; there should be only a small variation in average temperature.
Areas of high average temperature may indicate areas that are poorly cooled. Consider
adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-insert temperature difference (transient),
on any given mold insert node to see how the temperature at that node varies with
time. Click on Results in the Results pane of the Home tab, then click (New
Plot  > Plot)  and scroll down to the result. Remember to change the Plot type to
XY plot.

Things to look for

When viewing the Temperature, mold-insert difference (transient) result, watch
for the following.

■ A large difference in temperature between the mold and the insert may indicate
an air gap between the two.
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60Temperature, mold-insert
difference (transient from
start-up) result

The Temperature, mold-insert difference (transient from start-up) result shows the temperature
difference between the mold and the mold insert at their interface, at every time iteration and for
all start-up cycles, until the mold temperature stabilizes.

The Temperature, mold-insert difference (transient from start-up) result is calculated
using the finite element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients (HTC),
or the  interface conductance, which are user-defined. A lower HTC value represents a
greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold insert (3D) dialog. To
access this dialog, select the mold insert elements, right-click and select Properties from
the drop-down menu, then select Mold insert (3D) from the list.

Using this result

You can use this result to identify whether heat is being extracted sufficiently from the
insert. Using the cutting plane tools, you can also examine the temperatures within the
mold insert; there should be only a small variation in average temperature. Areas of high
average temperature may indicate areas that are poorly cooled. Consider adding cooling
channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-insert temperature difference (transient from
start-up), on any given mold insert node to see how the temperature at that node varies
with time. Click on Results in the Results pane of the Home tab, then click (New
Plot  > Plot)  and scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-insert difference (transient from start-up) result,
watch for the following.

■ A large difference in temperature between the mold and the insert may indicate an
air gap between the two.
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61Temperature, mold-mold
difference (averaged) result

The Temperature, mold-mold difference (averaged) result shows the temperature difference
at the interface between the two mold plates at the parting plane, calculated at the end of
the cooling time using the Cool (FEM) solver.

The average mold surface temperature for the cycle, including the clamp open time,
is used to calculate the temperature difference at the interface between the two mold
plates. The Temperature, mold-mold difference (averaged) result is calculated using
the finite element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients
(HTC), or the  interface conductance, which are user-defined. A lower HTC value
represents a greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold block (3D) dialog.
To access this dialog, select the mold block elements, right-click and select Properties
from the drop-down menu, then select Mold block (3D) from the list.

Using this result

You can use this result to analyze the design of the cooling system. The distribution
of the temperature difference between the top and bottom sides of a parting plane
should be uniform or show only small variations to ensure even cooling and minimal
warpage due to differential cooling effects. The smaller the difference, the more
effective the cooling.

Using the cutting plane tools, you can examine the temperatures within the mold
insert; there should be only a small variation in average temperature. Areas of high
average temperature may indicate areas that are poorly cooled. Consider adding
cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-mold temperature difference (averaged),
on any given mold node to see how the temperature at that node varies with time.
Click on Results in the Results pane of the Home tab, then click (New Plot  >
Plot)  and scroll down to the result. Remember to change the Plot type to XY plot.
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Things to look for

When viewing the Temperature, mold-mold difference (averaged) result, watch for
the following.

■ A large difference in temperature between the two mold plates may indicate an
air gap between the two.
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62Temperature, mold-mold
difference (transient) result

The Temperature, mold-mold difference (transient) result shows the temperature difference
between the two mold plates at the parting plane, at every time iteration throughout the
injection molding cycle.

The Temperature, mold-mold difference (transient) result is calculated using the
finite element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients
(HTC), or the  interface conductance, which are user-defined. A lower HTC value
represents a greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold block (3D) dialog.
To access this dialog, select the mold block elements, right-click and select Properties
from the drop-down menu, then select Mold block (3D) from the list.

Using this result

You can use this result to analyze the design of the cooling system. The distribution
of the temperature difference between the top and bottom sides of a parting plane
should be uniform or show only small variations to ensure even cooling and minimal
warpage due to differential cooling effects. The smaller the difference, the more
effective the cooling.

Using the cutting plane tools, you can examine the temperatures within the mold
insert; there should be only a small variation in average temperature. Areas of high
average temperature may indicate areas that are poorly cooled. Consider adding
cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-mold temperature difference (transient),
on any given mold node to see how the temperature at that node varies with time.
Click on Results in the Results pane of the Home tab, then click (New Plot  >
Plot)  and scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, mold-mold difference (transient) result, watch for
the following.
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■ A large difference in temperature between the two mold plates may indicate an
air gap between the two.
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63Temperature, mold-mold
difference (transient from
start-up) result

The Temperature, mold-mold difference (transient from start-up) result shows the temperature
difference at the interface between the two mold plates at the parting plane, at every time
iteration and for all start-up cycles, until the mold temperature stabilizes.

The Temperature, mold-mold difference (transient from start-up) result is calculated
using the finite element boundary method (FEM).

The temperature difference is determined by the external heat transfer coefficients
(HTC), or the  interface conductance, which are user-defined. A lower HTC value
represents a greater resistance to heat transfer.

TIP:  The External heat transfer coefficients are set in the Mold block (3D) dialog.
To access this dialog, select the mold block elements, right-click and select Properties
from the drop-down menu, then select Mold block (3D) from the list.

Using this result

You can use this result to analyze the design of the cooling system. The distribution
of the temperature difference between the top and bottom sides of a parting plane
should be uniform or show only small variations to ensure even cooling and minimal
warpage due to differential cooling effects. The smaller the difference, the more
effective the cooling.

Using the cutting plane tools, you can examine the temperatures within the mold
insert; there should be only a small variation in average temperature. Areas of high
average temperature may indicate areas that are poorly cooled. Consider adding
cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature difference changes
with time inside the solid model.

TIP:  You can create an XY plot of the mold-mold temperature difference (transient
from start-up), on any given mold node to see how the temperature at that node
varies with time. Click on Results in the Results pane of the Home tab, then click

(New Plot  > Plot)  and scroll down to the result. Remember to change the Plot
type to XY plot.
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Things to look for

When viewing the Temperature, mold-mold difference (transient from start-up)
result, watch for the following.

■ A large difference in temperature between the two mold plates may indicate an
air gap between the two.
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64Temperature, part result

The Temperature, part result shows the average temperature at the part boundary, which is
at the part side of the part/mold interface, over the duration of the cycle.

This temperature is determined using the  Mold-melt Heat Transfer Coefficients
(HTC) values .

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels.

The difference between the temperature across the top or bottom face of the part
and the target mold temperature should not be greater than ±10°C.

The temperature variation over each mold face should be within 10°C. The
Temperature, part (top) result should not be more than 10–20°C above the inlet
temperature.

The wall temperature can be investigated by selecting Results tab > Properties
panel > Plot Properties when the result is displayed, selecting the Scaling tab, and
scaling the Max box to a smaller value.

For 3D models, use a cutting plane to investigate hot or cold spots inside the part.

NOTE:  If you animate the result, it will show you how the temperature changed
over the duration of the analysis inside the solid model.

Things to look for

When viewing the Temperature, part result, watch for the following.

■ Regions that freeze off early. The gate should not freeze before the part.
■ Hot and cold regions.
■ The cooling pattern. Is it evenly distributed?
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65Temperature, part (bottom)
result

The Temperature, part (bottom) result shows the average temperature of the part side of the
part/mold interface, on the side of the part element that is designated as bottom.

This temperature is determined by the Mold-melt Heat Transfer Coefficients (HTC) values.

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the polymer
and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cold spots, you may need to adjust the
cooling channels, or coolant temperature.

The difference between the temperature across the top or bottom face of the part, and
the target mold temperature, should not be greater than ±10°C.

The temperature variation over each mold face should be within 10°C. The Temperature,
part (bottom) result should not be more than 5°C above the coolant inlet temperature.

NOTE:  If you use a cooling interface file for a Fill+Pack analysis, the mold temperature
is defined as follows:

■ For a Dual Domain model, the average of the top and bottom temperature is used as
the mold temperature.

■ For a Midplane model, the top temperature is used as the mold temperature.

The temperature of the mold should be as close as possible to the analysis target
temperature.

Things to look for

Use the following results to check for localized hot spots:

■ Temperature, part (top)
■ Temperature, part
■ Temperature difference, part
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66Temperature, part (top) result

The Temperature, part (top) result shows the average temperature of the part side of the
part/mold interface, on the side of the part element that is designated as top.

This temperature is determined by the Mold-melt Heat Transfer Coefficients (HTC)
values.

TIP:  This is set in the advanced options of the Process Settings.

A lower HTC value represents a greater resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels.

The difference between the temperature across the top or bottom face of the part,
and the target mold temperature, should not be greater than ±10°C.

The temperature variation over each mold face should be within 10°C. The
Temperature, part (top) result should not be more than 10–20°C above the inlet
temperature.

NOTE:  If you use a cooling interface file for a Fill+Pack analysis, the mold temperature
is defined as follows:

■ For a Dual Domain model, the average of the top and bottom temperature is
used as the mold temperature.

■ For a Midplane model, the top temperature is used as the mold temperature.

The temperature of the mold should be as close as possible to the analysis target
temperature.

Things to look for

Use the following results to check for localized hot spots:

■ Temperature, part (bottom)
■ Temperature, part
■ Temperature difference, part
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67Temperature, part (averaged)
result

The Temperature, part (averaged) result shows the average temperature of the part across the
part thickness, calculated at the end of the cooling time.

This profile is based on the average mold surface temperature for the cycle, which includes
the clamp open time. The Temperature, part (averaged) result is calculated using the
finite element boundary method (FEM).

Using this result

The average temperature should be about half way between the target mold temperature
and the ejection temperature, for an optimized mold. There should be only a small
variation in average temperature in the part. Areas of high average temperature may be
thick regions of the part or areas that are poorly cooled. Consider adding cooling channels
near these areas.

NOTE:  If you animate the result, it will show you how the temperature changes over the
duration of the analysis inside the solid model.

TIP:  You can create an XY plot of the part (averaged) temperature, on any given node to
see how the temperature at that node varies with time. Click on Results in the Results
pane of the Home tab, then click (New Plot  > Plot)  and scroll down to the result.
Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part (averaged) result, watch for the following.

■ Check that the average temperature is well below the ejection temperature for the
material at the end of cooling, so that the part can be ejected successfully.
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68Temperature, part (transient)
result

The Temperature, part (transient) result shows the temperature of the part as it changes over
the duration of the cycle.

This temperature is determined using the Mold-melt Heat Transfer Coefficients
(HTC) values, which you can set on the Mesh tab of the Solver parameters dialog,
in the Advanced options of the Process Settings.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between
the polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will
affect cycle time and part warpage. If there are hot or cool spots, you may need to
adjust the cooling channels. Use a cutting plane to investigate hot or cold spots
inside the part.

The difference between the temperature across the top or bottom face of the part
and the target mold temperature should not be greater than ±10°C.

The wall temperature can be studied by clicking on Results in the Results pane of

the Home tab, selecting the Set Scale on the Scaling pane, and decreasing the
value in the Max box.

NOTE:  If you animate the result, it will show you how the temperature changed
over the duration of the analysis inside the solid model.

TIP:  You can create an XY plot of the transient part temperature, on any given node
to see how the temperature at that node varies with time. Click on Results in the
Results pane of the Home tab, then click (New Plot  > Plot)  and scroll down to
the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part (transient) result, watch for the following.

■ Regions that freeze off early. The gate should not freeze before the part.
■ Hot and cold regions.
■ The cooling pattern. Is it evenly distributed?
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69Temperature, part (transient
from start-up) result

The Temperature, part (transient from start-up) result shows the temperature of the part as it
changes over an injection cycle, from the first start-up cycle until the mold temperature stabilizes.

This temperature is determined using the Mold-melt Heat Transfer Coefficients (HTC)
values, which you can set on the Mesh tab of the Solver parameters dialog, in the
Advanced options of the Process Settings.

TIP:  The lower the HTC value, the greater the resistance to heat transfer between the
polymer and the mold.

Using this result

Use this result to find localized hot or cold spots, and determine whether they will affect
cycle time and part warpage. If there are hot or cool spots, you may need to adjust the
cooling channels. Use a cutting plane to investigate hot or cold spots inside the part.

The difference between the temperature across the top or bottom face of the part and
the target mold temperature should not be greater than ±10°C.

The wall temperature can be studied by clicking on Results in the Results pane of the

Home tab, selecting the Set Scale on the Scaling pane, and decreasing the value in
the Max box.

NOTE:  If you animate the result, it will show you how the temperature changed over the
duration of the analysis inside the solid model.

TIP:  You can create an XY plot of the transient part temperature, on any given node to
see how the temperature at that node varies with time. Click on Results in the Results
pane of the Home tab, then click (New Plot  > Plot)  and scroll down to the result.
Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part (transient from start-up) result, watch for the
following.

■ Regions that freeze off early. The gate should not freeze before the part.
■ Hot and cold regions.
■ The cooling pattern. Is it evenly distributed?
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70Temperature, part insert result

The Temperature, part insert result shows the temperature change over time of a part insert
that uses tetrahedral elements.

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
part insert. Using the cutting plane tools, you can also examine the temperatures
within the part insert.

Things to look for

■ The temperature of the part insert should not be colder than the coldest inlet
temperature or the initial temperature of the mold.

■ If the initial part insert temperature you have specified is less than the melt
temperature, ensure that part insert warms up adequately during the cycle.

■ Conversely, if the initial part insert temperature you have specified is greater
than the melt temperature, ensure that part insert cools down adequately during
the cycle.
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71Temperature, part insert
(averaged) result

The Temperature, part insert (averaged) result shows the temperature of the part insert across
it's thickness, calculated at the end of the cooling time, using the Cool (FEM) solver.

The contribution to the result from the mold is based on the average mold surface
temperature for the cycle, which includes the clamp open time. The Temperature, part
insert (averaged) result is calculated using the finite element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the part
insert. Using the cutting plane tools, you can also examine the temperatures within the
part insert. There should be only a small variation in average temperature in the part
insert. Areas of high average temperature may indicate areas that are poorly cooled.
Consider adding cooling channels near these areas.

NOTE:  If you animate the result, it will show you how the temperature in the insert
changes with time inside the solid model.

TIP:  You can create an XY plot of the part insert (averaged) temperature, on any given
node to see how the temperature at that node varies with time. Click on Results in
the Results pane of the Home tab, then click (New Plot  > Plot)  and scroll down to
the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part insert (averaged) result, watch for the following.

■ The temperature of the part insert should not be colder than the coldest inlet
temperature or the initial temperature of the mold.

■ If the initial part insert temperature you have specified is less than the melt
temperature, ensure that part insert warms up adequately during the cycle.

■ Conversely, if the initial part insert temperature you have specified is greater than
the melt temperature, ensure that part insert cools down adequately during the cycle.
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72Temperature, part insert
(transient) result

The Temperature, part insert (transient) result shows the temperature of the part insert across
it's thickness, at every time step through the injection molding cycle.

The Temperature, part insert (transient) result is calculated using the finite element
boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the
part insert. Using the cutting plane tools, you can also examine the temperatures
within the part insert. There should be only a small variation in average temperature
in the part insert. Areas of high average temperature may indicate areas that are
poorly cooled. Consider adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the insert
changes with time inside the solid model.

TIP:  You can create an XY plot of the part insert (transient) temperature, on any
given node to see how the temperature at that node varies with time. Click on 
Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and
scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part insert (transient) result, watch for the
following.

■ The temperature of the part insert should not be colder than the coldest inlet
temperature or the initial temperature of the mold.

■ If the initial part insert temperature you have specified is less than the melt
temperature, ensure that part insert warms up adequately during the cycle.

■ Conversely, if the initial part insert temperature you have specified is greater
than the melt temperature, ensure that part insert cools down adequately during
the cycle.
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73Temperature, part insert
(transient from start-up) result

The Temperature, part insert (transient from start-up) result shows the temperature of the part
insert across it's thickness, at every time step through the cycle, for every cycle until the mold
temperature stabilizes and reaches its optimum operating conditions.

The Temperature, part insert (transient from start-up) result is calculated using the finite
element boundary method (FEM).

Using this result

You can use this result to identify localized hot or cold spots on the surface of the part
insert. Using the cutting plane tools, you can also examine the temperatures within the
part insert. There should be only a small variation in average temperature in the part
insert. Areas of high average temperature may indicate areas that are poorly cooled.
Consider adding cooling channels near these areas.

NOTE:  If you animate the result, you can see how the temperature in the insert changes
with time inside the solid model.

TIP:  You can create an XY plot of the part insert (transient from start-up) temperature,
on any given node to see how the temperature at that node varies with time. Click on

Results in the Results pane of the Home tab, then click (New Plot  > Plot)  and
scroll down to the result. Remember to change the Plot type to XY plot.

Things to look for

When viewing the Temperature, part insert (transient from start-up) result, watch for
the following.

■ The temperature of the part insert should not be colder than the coldest inlet
temperature or the initial temperature of the mold.

■ If the initial part insert temperature you have specified is less than the melt
temperature, ensure that part insert warms up adequately during the cycle.

■ Conversely, if the initial part insert temperature you have specified is greater than
the melt temperature, ensure that part insert cools down adequately during the cycle.
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74Temperature, parting plane
(bottom) result

The Temperature, parting plane (bottom)  result shows the average temperature of the parting
plane on the side of the parting plane element that is designated as bottom.

Using this result

Parting planes are used to define the interface conductance between two pieces of
the mold that are composed of the same material. There should be a small variation
in temperature across the bottom and top faces of the parting plane and between
the top and bottom faces. The greater the difference, the more influence the interface
conductance has on the cooling of the part, which may contribute to the part being
poorly cooled.

NOTE:  If you use a cooling interface file for a Fill+Pack analysis, the mold temperature
is defined as follows:

■ For a Dual Domain model, the average of the top and bottom temperature is
used as the mold temperature.

■ For a Midplane model, the top temperature is used as the mold temperature.

The temperature of the mold should be as close as possible to the analysis target
temperature.

Things to look for

■ Temperature, parting plane (top) result
■ Temperature difference, parting plane
■ Check the two results above for hot spots
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75Temperature, parting plane
(top) result

The Temperature, parting plane (top) result shows the average temperature of the parting plane
on the side of the parting plane element, that is designated as top.

Using this result

Parting planes are used to define the interface conductance between two pieces of the
mold that are composed of the same material. There should be a small variation in
temperature across the bottom and top faces of the parting plane and between the top
and bottom faces. The greater the difference the more influence the interface conductance
has on the cooling of the part, and may contribute to the part being poorly cooled.

Things to look for

■ Temperature, parting plane (bottom) result
■ Temperature difference, parting plane
■ Check the two results above for hot spots
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76Temperature profile, cold
runner result

The Temperature profile, cold runner result shows the temperature profile from the center
of the runner to the surface.

Using this result

The Temperature profile, cold runner result can be created as an XY plot. The X-axis
value of -1 represents the surface of the runner and 1.0 represents the center. The
center of the runner will most likely be above the transition temperature because
the runner cross section is generally much larger than the part cross section. As a
result, the cycle time should be based primarily on temperature profile of the part
rather than that of the runner.

Things to look for

■ Check for elements that have a very high temperature, as this may limit the
cycle time.
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77Temperature profile, hot
runner result

The Temperature profile, hot runner result shows the temperature profile from the center of the
hot runner to the surface.

Using this result

The Temperature profile, hot runner result can be created as either an animation plot or
an XY plot, and shows the melt temperature of the polymer at ejection. The temperature
should be uniform across the hot runner. When the result is created as an XY plot, the
X-axis value of -1 represents the surface of the runner and 1.0 represents the center. The
center of the runner will most likely be above the transition temperature because the
cross section of the runner is generally much larger than that of the part. Because of this,
the cycle time should be based on the temperature profile of the part rather than that of
the runner.

Things to look for

■ Check for elements that have a very high temperature, as this may limit the cycle
time.

93



78Temperature profile, part
result

The Temperature profile, part result is generated at the end of a Cool analysis, and shows the
temperature distribution from the top to the bottom of the part.

TIP:  This result can be used in conjunction with the frozen layer fraction at end of
fill results.

Using this result

Click Results tab > Plots panel > New Plot, and create the Temperature profile,
part result as an XY plot.

After displaying the plot and clicking the cursor on the part, a curve is updated on
the plot for the selected element.

At long cycle times, there will be little variation in the temperature through the
thickness. The cycle time is optimized when the selected element is in the hottest
region of the part, the maximum temperature on the curve is close to the ejection
temperature, with the maximum temperature at a zero value on the X-axis.

The -1 and +1 X-axis locations will have similar Y-values near the target mold
temperature. The X-axis displays the normalized thickness, where -1 represents the
bottom and +1 represents the top of the part for a Midplane model. For a Dual
Domain model, +1 represents the element selected and -1 the matched element on
the other side of the part. The Y-axis represents the part temperature.

NOTE:  Minimize the temperature difference between the top and bottom to minimize
warpage. This can be checked by looking at the first and last points on each curve.

Things to look for

■ For various areas on the model, check that the difference between the top and
bottom of the part is small, that is, the value at -1 should be similar to the value
at 1 on the X scale for each curve.
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79Temperature residual, exterior
shell result

The Temperature residual, exterior shell result shows the absolute error for the temperature solution,
in relation to the mold temperature convergence tolerance value.

This value is set on the Advanced Options page of the Process Settings Wizard—Cool
Settings page.

NOTE:  This result is only created if the convergence tolerance was not reached for at least
one of the elements in the model.

Using this result

This result allows you to see which elements converged well and which elements had
difficulty converging in the Cool analysis. The lower the temperature value (displayed
in blue), the better the convergence for those elements. The higher the temperature value
(displayed in red), the worse the convergence in those areas of the model.

A small number of elements with error values less than 1°C does not indicate a problem.
A high number of elements with error values less than 1°C or a small number of elements
with error values greater than 1°C indicates the analysis could not find a stable solution
for those elements.

Things to look for

■ Check the geometry in the problem area, as high aspect ratio elements can cause
Cool analysis errors.

■ Modeling problems, such as cooling channels being too close together, or elements
being too close to each other can also cause problems with convergence in the Cool
analysis. Check the model in the problem area to see if this is the cause.

NOTE:  Decreasing the number of mold temperature iterations or slightly increasing the
convergence tolerance can help the numerical method used in convergence to achieve
the results. These alterations are recommended only as a last resort.
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80Temperature residual, inserts
result

The Temperature residual, inserts result shows the absolute error for the temperature solution,
in relation to the mold temperature convergence tolerance value.

This value is set on the Advanced Options page of the Process Settings Wizard—Cool
Settings page.

NOTE:  This result is only created if the convergence tolerance was not reached for
at least one of the elements in the model.

Using this result

This result allows you to see which elements converged well and which elements
had difficulty converging in the Cool analysis. The lower the temperature value
(displayed in blue), the better the convergence for those elements. The higher the
temperature value (displayed in red), the worse the convergence in those areas of
the model.

A small number of elements with error values less than 1°C does not indicate a
problem. A high number of elements with error values less than 1°C or a small
number of elements with error values greater than 1°C indicates the software could
not find a stable solution for those elements.

Things to look for

■ Check the geometry in the problem area, as high aspect ratio elements can cause
Cool analysis errors.

■ Modeling problems, such as cooling channels being too close together, or
elements being too close to each other can also cause problems with convergence
in the Cool analysis. Check the model in the problem area to see if this is the
cause.

NOTE:  Decreasing the number of mold temperature iterations or slightly increasing
the convergence tolerance can help the numerical method used in convergence to
achieve the results. These alterations are recommended only as a last resort.
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81Temperature residual, part
result

The Temperature residual, part result shows the absolute error for the temperature solution, in
relation to the mold temperature convergence tolerance value.

The mold temperature convergance tolerance value is set on the Advanced Options page
of the Process Settings Wizard—Cool Settings page.

NOTE:  This result is only created if the convergence tolerance was not reached for at least
one of the elements in the model.

Using this result

This result allows you to see which elements converged well and which elements had
difficulty converging in the Cool analysis. The lower the temperature value (displayed
in blue), the better the convergence for those elements. The higher the temperature value
(displayed in red), the worse the convergence in those areas of the model.

A small number of elements with error values less than 1°C does not indicate a problem.
A high number of elements with error values less than 1°C or a small number of elements
with error values greater than 1°C indicates the software could not find a stable solution
for those elements.

Things to look for

■ Check the geometry in the problem area, as high aspect ratio elements can cause
Cool analysis errors.

■ Modeling problems, such as cooling channels being too close together, or elements
being too close to each other can also cause problems with convergence in the Cool
analysis. Check the model in the problem area to see if this is the cause.

NOTE:  Decreasing the number of mold temperature iterations or slightly increasing the
convergence tolerance can help the numerical method used in convergence to achieve
the results. These alterations are recommended only as a last resort.
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82Time to reach ejection
temperature, cold runner
result

The Time to reach ejection temperature, cold runner result is generated from a Cool analysis,
and shows the amount of time taken for all elements, including the cold runner, to freeze
to ejection temperature.

At the start of the analysis (time zero), all elements, including the cold runner, are
assumed to be filled with material at the melt temperature.

Using this result

Ideally, the part should freeze uniformly and as quickly as possible. Look at the time
difference between most of the model freezing and the last element freezing in the
cold runner. If this difference is large, consider re-designing the part, or increasing
the cooling around the last area to freeze.

Most parts may be ejected with the runners 50% frozen and thick parts 80% frozen.

Thick plastic elements will normally take the longest to cool.

NOTE:  If this result was not generated, then the cold runners were still not frozen
at the completion of the Cool analysis.

Things to look for

■ Check the Time to reach ejection temperature, part result to ensure that the
runners did not freeze before the part
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83Time to reach ejection
temperature, part result

The Time to reach ejection temperature, part result that is produced by a Cool analysis shows the
time required to reach the ejection temperature, which is measured from the start of the cycle.

At the start of the measurement, the part is assumed to be filled with material at its melt
temperature (Tmelt).

The time to reach ejection temperature is calculated for each element, based on the mold
wall temperature. If the mold wall temperature at a specific element is above the ejection
temperature (Teject), then a warning is posted in the Analysis Log and no result is written
on those elements.

To avoid receiving a warning, the following steps can be taken.

1 Increase the cycle time, to obtain more time for cooling.
2 If you have already designed a cooling circuit, lower the temperature of the coolants.
3 Place a cooling circuit in the area where the elements are not freezing

Using this result

Ideally the part should freeze uniformly. Areas of the part that take longer to freeze may
indicate hot spots, or thicker cross sections.

Look at the time difference between most of the model freezing and the last area freezing.
If this difference is large, determine if the problem is caused by an increased wall thickness
or a high mold temperature. If the thickness is high, consider redesigning the part. If the
mold temperature is high, modify the cooling layout to eradicate the hot spots.

TIP:  For 3D analysis technology, use a cutting plane to view how areas of the part freeze.

Things to look for

When viewing the Time to reach ejection temperature, part result, watch for the following:

■ Uniform polymer freeze distribution.
■ Check the Circuit Reynolds number result to ensure that the Reynolds number values

for each circuit are high; low values indicate inefficient heat extraction. Increase the
flow rate into the relevant circuit(s).

■ Hot spots—try to achieve more uniform cooling.
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