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General Mold Workflow

About this tutorial

Explore the general mold design workflow.

Level 3- Specific InterestSkill level

1

1



60 MinutesTime required

Prerequisites ■ Know how to set the active project and
navigate the model space with the
various view commands. See the Invent-
or Help topic Getting Started for further
information.

Mobile Top.ipt, Mold.ipjTutorial files used

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Navigation

Use Next or Previous at the bottom-left to advance to the next page or return
to the previous one.

Tutorial objectives

In this tutorial, you open an Inventor part file in the mold application and
use it to step through the process of mold base design. After completing this
tutorial, you will be able to:
■ Generate the core and cavity.

■ Create the feeding system, including runners, gates, sprues, sprue bushings,
and locating rings.

■ Select a mold base.

■ Create ejector pins.

■ Create the cooling system, including cooling channels and cooling
components.

■ Generate a drawing from your mold design.

Next (page 3)

2 | Chapter 1   General Mold Workflow
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Getting Started
In this section, you create a mold design assembly and add the plastic part to
mold.

1 Click Inventor  and select Manage > Projects.

2 Browse to the Tutorial Files/Mold folder and set the project to Mold.ipj.

3 In the Projects dialog box, click Configure Content Center

Libraries  .

4 In the Configure Libraries dialog box, scroll to the Inventor Mold
libraries and ensure that the In Use checkbox is enabled. If the metric
library is not enabled, you cannot able to add the mold base later in the
tutorial.

5 Click OK on the Configure Libraries dialog box.

6 Click Done on the Projects dialog box.

7 Click Inventor  .

8 Select New to open the New File dialog box and start a new mold
assembly.

9 From the Metric tab of the New File dialog box, click Mold Design
(mm).iam, and then click OK on the New File dialog box.

10 In the Create Mold Design dialog box, click OK to accept the defaults.
The Mold Design environment is now available.

TIP Do not check the box titled Interactive Tutorials. It provides an alternate
method to navigate to the tutorials.

NOTE For subsequent work, it is important to choose a descriptive name
that easily identifies the mold file. For this tutorial, you use the supplied
default. The About this tutorial (page 154) tutorial will further explain project
files and file schemes.
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11 In the Mold Design browser, right-click the mold icon and choose
Prompt for File Names in the context menu. You can control the
names and locations of system generated files.

NOTE The enabled or disabled state of the file name setting is persistent
between sessions.

12 On the ribbon, click Mold Layout tab > Mold Layout panel >

Plastic Part  .

13 In the Plastic Part dialog box, select the Mobile Top.ipt part file and
click Open to add the plastic part to the mold assembly.

14 Left-click in the graphics window to place the part with the default
alignment option.

15 Click OK to accept the default file names and location on the file naming
dialog box.

The Inventor part file, which is now placed in the Mold Design environment,
will be used to guide you through the process of mold base design.

User Inventor Mold Design to place multiple moldable parts in the mold
assembly as a family of parts. Or, you can use patterning functionality in the
mold layout to create rectangular, circular, or variable placement patterns.

For more information about these techniques, refer to the following tutorial:
About this tutorial (page 47)

Previous (page 1) | Next (page 4)

Defining the Mold Parameters
In this section, you define the mold parameters for orientation and material
type.

Initially, these options are the only ones available when creating a mold
assembly. When the moldable part is placed, an associated Orientation node
is automatically generated. This node cannot be deleted, but the Adjust
Orientation command can be used to modify it.

With the Adjust Orientation command, you can rotate the part around an
axis, or align an edge or surface of the part with an axis. In some mold designs,
the default direction of the mold opening, which aligns with the positive Z
axis, is not correct. The direction of the plastic part and the direction of the
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mold opening are often different. The Adjust Orientation command adjusts
these directions so they are consistent.

1 On the ribbon, click Mold Layout tab > Mold Layout panel > Adjust

Orientation  . The Adjust Orientation command performs an
analysis of the model surfaces. All green surfaces have a draft angle
between the surface and the Z axis, which is greater than zero degrees.
All blue surfaces have a draft angle between the surface and the Z axis,
which is less than zero degrees.

2 Rotate the model to see that no further orientation adjustments are
required in this example. On the Adjust Orientation dialog box, click
Cancel to continue without changing anything.

3 On the Mold Layout panel, click Select Material  . This command
enables you to select from a database of more than 7,750 materials.

4 From the list of Manufacturers, select SABIC Innovative Plastics US,
LLC.

5 From the list of Trade names, select Cycoloy C2950 HF-71676.

6 In the Selected material section of the dialog box, click Details. Many
different material characteristics are listed in the tabs for the selected
material, including material shrinkage values.

7 Click OK to close the Thermoplastics Material dialog box.

8 Click OK to accept the selected material and close the Select Material
dialog box. Notice that the model automatically adjusts its size to take
into account the material that is being used. Now that the mold
parameters have been defined, additional mold options are available.

Previous (page 3) | Next (page 5)

Defining the Workpiece
In this section, you define the workpiece to use to create the core and cavity
for the mold.

1 On the ribbon, click Mold Layout tab > Mold Layout panel >

Core/Cavity  .
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2 From the Core/Cavity tab, click Parting Design panel > Define

Workpiece Setting  .

3 Maintain Rectangular as the Workpiece Type. In the Z_total field,
enter 50 mm.

NOTE Increasing the total Z dimension adjusts the dimensions of the
workpiece to facilitate machining and installation.

4 Click OK on the Define Workpiece Setting dialog box to accept the
parameters and close the dialog box.

5 Accept the default file name and location on the file naming dialog box.

6 The workpiece appears around the model, as shown in the following
image.

Previous (page 4) | Next (page 6)

Defining the Parting Surface
In this section, you define the parting surface for the mold assembly.
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Creating a satisfactory parting surface is a crucial step in designing a successful
injection mold. The right parting surface helps ensure that the design of the
core and cavity suitable. The plastic part can be taken out of the mold. In
Inventor Mold Design, the parting surface is divided into two parts: the
patching surface and the runoff surface.

Patching surfaces are used to fill in all internal openings in a part, such as
holes and slots. Many patching surfaces can exist in one part. The runoff
surface is used to split the workpiece, and is also where the part is taken out
of the mold. Only one runoff surface can exist on a part.

1 On the ribbon, click Core/Cavity tab > Parting Design panel >

Create Patching Surface  . Select the Auto Detect button to
detect all internal patches automatically and list them by name in the
Creating Patching Surface dialog box. The patches are highlighted on
the model in green.

2 Scroll through the list of patches and notice that 19 patches have been
created. In some situations, the automatically detected patches create
surfaces that are not suitable. Some patch surfaces may also be missing
in the model. In this case, the largest opening is not patched correctly.

3 Scroll to the top of the list of patches. Individually select Patch 2. Notice
that it did not successfully patch the largest opening in the mobile phone
cover. Patch 2 is to be deleted. The opening will be patched manually.

4 Select Patch 2 in the Create Patching Surface dialog box and press
Delete on the keyboard. A dialog box confirming the deletion appears.
Ensure that patch 2 is selected and click Yes.

5 Scroll to the bottom of the list and select Click to add. Patch 20 is
added to the list.

6 Rotate the model and select the inside loop to patch the large opening
as shown in the following image.
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7 Click OK to generate all patching surfaces. Click the Home view. The
model appears as shown in the following image.
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In real-world mold design sessions, you use a combination of automatic and
manual surfacing to patch openings. In addition to using Click to add, you
can also create manual patches with the Use Existing Surface or Create Planar
Patch commands. Click the following link to open an animation that shows
creating patching surfaces manually using these two workflows.

 Manually generating patching surfaces

Click the play button in the following image to play an animation that shows
creating patching surfaces manually.

1 On the ribbon, click Core/Cavity tab > Parting Design panel >

Create Runoff Surface  . Click Auto Detect to generate a preview
of the runoff loop as shown in the following image.

1 Click OK on the Create Runoff Surface dialog box to accept the
default surfaces.
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Previous (page 5) | Next (page 10)

Generating the Core and Cavity
In this section, you generate the core and cavity.

After the workpiece, patching surfaces, and runoff surface have been created,
the Generate Core/Cavity command is used to split the workpiece into the
core and cavity. Mold Design also provides a method of importing an existing
core and cavity that was created by another design team or by using another
CAD system.

1 On the ribbon, click Core/Cavity tab > Parting Design panel >

Generate Core and Cavity  .

2 In the Generate Core and Cavity dialog box, select Preview/Diagnose.
The bodies appear in the defined color.

NOTE Notice the Opacity Settings controls for the Core Body and Cavity
Body that allow you to change the transparency of each body. Notice the
Repair Tolerance setting which can repair small gaps. We will not change
either of these areas.

3 Select the Body Separation slider and move it to the right until it displays
a value of 75.
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The core and cavity preview updates as you move the slider. The
following image displays the preview of the separated bodies.

4 Click the Parting Diagnostics tab. In an actual design, the problems
detected should be fixed. None of the problems listed cause the core and
cavity generation to fail.

5 Click OK to generate the core and cavity.

6 Click OK to accept the default file names and location on the file naming
dialog box. Notice that core files are appended with an _CR and the
cavity files are appended with an _CV in the default naming scheme.

7 Select Finish Core/Cavity to return to the parent assembly.

The core and cavity are automatically generated, as shown in the following
image.The system removes the driving moldable part and the workpiece from
the display, and the core/cavity is now shown with the cavity displayed in a
translucent style.
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The browser displays the Core Cavity node. The About this tutorial (page 154)
tutorial will further explain the mold assembly file structure.

We will not edit the core cavity in this exercise. To edit the core and cavity,
right-click the Core Cavity node in the browser and select Edit Feature.

To delete the core and cavity, right-click the Core Cavity node in the Mold
Design browser and then click Delete. In this tutorial, the core and cavity
remains in the model and you continue working with it.

Previous (page 6) | Next (page 12)

Specifying the Gate Location
In this section, you manually create the gate location.

Gate locations are coordinates on the surface of the moldable part, which
indicate where the physical gates will be placed. You can manually locate the
gate position, or use the Gate Location analysis to recommend the best
locations for the appropriate number of gates automatically.
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TIP To include a gate location in a pattern, check Copy to all pockets. Clear the
check box to create a unique gate location.

NOTE You can access the Gate Location command in both the Mold Layout tab,
and the Core Cavity tab.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Gate Location  . The core and cavity are removed from
the display, and that the moldable part becomes visible to enable the
specification of a gate location point. The Gate Location dialog box is
also displayed.

2 Zoom in on the end of the model. Select a point near the mid-point of
the lower edge, as shown in the following image. Because you selected
an edge and not a vertex, a value indicating the edge length ratio appears
in the dialog box.

NOTE If you select a vertex, the exact coordinates of the point appear. If
you select on a moldable part face, U and V parameter values appear and
can be modified.
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3 In the Value field of the Gate Location dialog, enter the value 0.5
and then click Apply. Additional gate point locations can be defined if
a part requires multiple gates. This tutorial uses a single gate.

The Gate Location dialog box provides a Suggest tab. An analysis runs
on the moldable part and suggests locations for a user-specified number
of gates. The About this tutorial (page 79) tutorial explains how to run
a Gate Location analysis.

4 Click OK in the File Naming dialog box to accept the defaults and
create the gate location.

5 Click Done on the Gate Location dialog box to finish the gate location
process. Close the dialog box, and return to the display of the core and
cavity. The point appears in the mold assembly, as shown in the
following image.

Previous (page 10) | Next (page 14)

Sketching the Runner System
In this section, you manually create a runner sketch.
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The runner sketch must be created before the features of the feeding system
can be added. The feeding system, which consists of runners, gates, sprues,
and cold wells, evenly distributes plastic melt from the machine nozzle to all
the mold cavities.

The runner sketch can be sketched manually or added automatically. The
Auto Runner Sketch command enables you to base the runner sketch on
layouts that are commonly used in mold design. The About this tutorial (page
47) tutorial further explains the Auto Runner Sketch command.

The Manual Sketch command enables you to enter the sketch environment
and draw a runner sketch.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Manual Sketch  . The Manual Sketch command is located
in the Auto Runner Sketch menu.

2 Select the planar runoff surface shown in the following image as the
placement plane for the sketch.
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3 Make sure the Type is set to Runner Sketch, then click OK on the
Manual Sketch dialog box to activate the sketch environment.

4 On the keyboard, press F6 to orient the model in the Home View. In the
upper-right corner of the graphics window, click Top on the ViewCube
to orient the sketch.

5 Zoom in on the end of the model where you created a gate location in
the previous section.

6 On the ribbon, click Sketch tab > Draw panel > Line  . To
represent the runner, sketch the line shown in the following image. The
length of the line is not important, but the sketch of the line should not
extend into the mold. Later in this tutorial, you create a gate to connect
the runner to the mold.
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7 On the ribbon, click Sketch tab > Draw panel > Project Geometry

 . Select the previously created gate location point to project that
gate point into the current sketch.

8 Click Sketch tab > Constrain panel > Coincident Constraint

 . Choose the projected point and the sketched line to ensure that
they are aligned.

9 Click Sketch tab > Exit panel > Finish Sketch  to complete
the sketch and return to the Mold Design environment.

10 On the keyboard, press F6 to return to the Home View. The runner sketch
and the gate point appear as shown in the following image.
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Previous (page 12) | Next (page 18)

Creating a Runner
In this section, you use the runner sketch that you created in the previous
section to create a runner.

The first step in creating a feeding system for the plastic melt is to create the
runner system. Runners are channels for the plastic melt to flow from the
sprue to the feed gates. The runner system consists of a main or primary
runner, and possibly secondary or tertiary branch runners. A sprue feeds plastic
melt to the runner system from the injection press.
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A secondary sprue, or sprue runner, can also be added if you are working in
a three-plate mold. This tutorial uses a two-plate mold.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Runner  .

2 From the Section Type list, select Semicircle.

3 For the size of the semicircle, enter 3 mm.

4 Select the sketched line of the runner that you created in the previous
step as the path for the runner. The runner is previewed in the model,
as shown in the following image.

NOTE The runner is previewed with a cold slug. The default Cold Slug
Position is based on the position that you selected on the runner sketch
when you specified the path.
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5 Click in the Cold Slug Position cell of the Runner Segment table, and
select None from the list. The runner appears as shown in the following
image.

6 When you create a semicircular runner, the runner can be previewed as
part of the core or part of the cavity. To switch between both previews,
select the Core Side and Cavity Side options in the Section Type area
of the dialog. Switch the runner to Cavity Side. The preview updates
as shown in the following image.
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7 Click OK to close the Create Runner dialog box.
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Creating a Gate
In this section, you create a gate location.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Gate  .

2 Maintain the default type of gate, which is Edge.

3 Change the Placement option from One Point to Two Points.

4 Change the Placement option for the gate so that it is on the Cavity
Side.
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5 Change the values for the gate by entering new values for the following
parameters:
■ W1 = 7 mm

■ H1 = 3.5 mm

■ W2 = 3.5 mm

■ H2 = 2 mm

NOTE The available parameters vary, depending on the type of gate that is
being created.

6 Activate the Gate Location selection tool in the Create Gate dialog
box, and select the gate location point. The End point selection tool
automatically becomes active. Select the end of the sketched line as the
end point, as shown in the following image.

7 Click OK to close the Create Gate dialog box. The gate appears as
shown in the following image.
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Creating the Mold Base
In this section, you create a mold base by using one of the standard mold
bases supplied.

The mold base is an assembly of steel plates that contains the cores and cavities
of a mold. You can place a standard mold base by selecting from a library of
vendor mold bases, such as DME, HASCO, Futaba, and LKM. Or, you can
customize any of the standard mold base types.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Mold Base  .
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2 In the Mold Base dialog box, select the FUTABA SA-S Vendor and
Type.

3 Select the 250 mm x 250 mm mold base size.

NOTE The default size provides a recommendation based on the dimensions
displayed under Layout Information.

4 Select the Placement Ref Point in the graphics window, as shown in
the following image.

5 Expand the Mold Base dialog box by clicking the arrows at the top or
bottom of the right-hand side of the dialog box.

6 In the Components list, click SA-S-AP 250X250X60.

7 Click Property Settings  on the right of the selected component
in the Component list .

8 From the Parameters list of the SA-S-AP dialog box, modify the H_ value
to 70 mm.

9 Click OK on the SA-S-AP dialog box.

10 Click OK on the Mold Base dialog box.
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11 To generate the mold base and close the dialog box, accept the defaults
in the File Naming dialog box and click OK. The full mold base
assembly appears as shown in the following image.

12 On the Quick Access toolbar, click Save  . The mold assembly is
comprised of many subassemblies and part files. The About this tutorial
(page 154) tutorial explains the structure of the mold assembly.

13 Click OK on the Save dialog box to save the assembly and its
dependents.

Previous (page 22) | Next (page 27)
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Inserting Ejector Pins
In this section, you create the ejector pins to eject the plastic part. In a typical
mold, the section attached to the fixed side of the press is referred to as the
A side. The section attached to the moving side of the press is referred to as
the B side.

Ejectors are pins or sleeves that push the plastic part out of the mold. Ejector
pins are made of steel and are normally located on the B side of the mold.
When the ejection system is activated, the pin pushes the plastic part or runner
system out of the mold.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Ejector  .

2 Modify the d1 parameter value to 3 mm.

3 Modify the L parameter value to 160 mm.

4 Create six points in approximately the same locations as the points
highlighted in the following image.

Inserting Ejector Pins | 27



5 Select the arrows in the bottom right-hand corner of the dialog box to
expand and view the list of ejectors. Edit the X and Y coordinates as
shown in the following table.

YXEjector

48 mm14 mmEP1

48 mm-14 mmEP2

-7 mm17 mmEP3

-7 mm-17 mmEP4

-48 mm15 mmEP5
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-48 mm-15 mmEP6

6 On the Ejector: Mobile Top dialog box, select the Clearance tab.

7 Change the clearance values for the ejector pins by entering the following
values:
■ CH = 7.0 mm

■ CEP = 3.6 mm

■ CB = 3.4 mm

8 On the Ejector: Mobile Top dialog box, click Apply.

9 Click OK in the File Naming dialog box to accept the defaults and
create the ejector pins.

10 From the  Ejector: Mobile Top dialog box, select the Design tab and
click Eject Runner System.

11 Select the end point of the runner sketch, as shown in the following
image.

12 Click OK on the Ejector dialog box.
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13 Click OK on the file naming dialog box to create the ejector pin and
close the dialog box.

Previous (page 24) | Next (page 30)

Creating a Sprue Bushing and a Locating Ring
In this section, you add a sprue bushing and a locating ring to the mold design,
and connect the sprue bushing to the runner.

The sprue bushing provides an opening through which plastic melt is injected
into the mold. The plastic melt is directed by the sprue bushing through the
runners, past the gate, and into the mold cavity. In some mold assemblies,
the plastic melt flows directly into the cavity from the sprue bushing. The
locating ring fits over the sprue bushing and aligns it with the injector nozzle.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Sprue Bushing  .

2 From the Sprue Bushing dialog box, expand the Type list.

3 From the Vendor list, select DME, and then select AGN as the sprue
bushing type.

4 Modify the following values:
■ L = 76 mm

■ d1 = 3.5 mm

5 In the Offset section of the Sprue Bushing dialog box, change the Z
value to -20 mm.

6 In the upper-right corner of the graphics window, click Top on the
ViewCube to orient the model.

7 Activate the Point selection tool on the Sprue Bushing dialog box, and
select the end point of the runner sketch, as shown in the following
image.
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8 Click OK on the Sprue Bushing dialog box.

9 Click OK on the File Naming dialog box to accept the defaults and
create the sprue bushing.

NOTE This location is for the sprue for a single cavity mold, but it illustrates
how to create positions for the sprue bushing and the locating ring.

10 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Locating Ring  .

11 From the Locating Ring dialog box, expand the Type list.

12 From the Vendor List, select DME.

13 Set the Category to Locating Rings and then select DHR 21 -Type A as
the locating ring type.

14 Modify the Z offset to 4 mm.

15 Click OK on the Locating Ring dialog box.
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16 Click OK on the File Naming dialog box to accept the defaults and
create the locating ring.

17 On the keyboard, press F6 to return to the Home View. The sprue bushing
and locating ring are shown in the following image.

Previous (page 27) | Next (page 32)

Creating Cooling Channels
In this section, you create a cooling channel for the mold design.
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The cooling channel circulates a coolant through the mold to cool down the
mold quickly and uniformly.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Cooling Channel  .

2 In the upper-right corner of the graphics window, click Right on the
ViewCube to orient the model.

3 Activate the Face selection tool. Select the location shown in the
following image.
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4 Select the edge identified as 1 (outside of chamfer) in the following image
as the Linear Edge 1 reference.

5 Select the edge identified as 2 (chamfer) in the following image as the
Linear Edge 2 reference.

6 Edit the X and Y axis locations as follows:
■ Distance from Linear Edge 1 = 75 mm.

■ Distance from Linear Edge 2 = 22 mm.
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7 From the Extents List on the Cooling Channel dialog box, select
Through All.

8 Click the Symmetrical check box.

9 Click Apply.

10 Click OK to accept the defaults on the file naming dialog box. The cooling
channel appears as shown in the following image.

Creating Cooling Channels | 35



11 Repeat steps 3 through 10 to create three more cooling channels, as
shown in the following image.
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12 The distances from Linear Edge 1 and 2 for each of the cooling channels
are listed in the following table. Make sure that you select the outside
edges and not the chamfered edges.

Distance from Linear
Edge 2

Distance from Linear
Edge 1

Cooling Channel

22 mm105 mmCooling Channel 2

22 mm135 mmCooling Channel 3

22 mm170 mmCooling Channel 4

13 Click Apply to create each cooling channel. After all four cooling
channels have been created, click Done on the Cooling Channel dialog
box.
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Adding Cooling Components
In this section, you add connector plugs to the ends of the cooling channels.

Cooling components are used to conduct the coolant through the cooling
channels. The following eight types of cooling components can be created:
Baffle, Cascade Water Junction, Connector Plug, Heat Transfer Pipe, O-Ring,
Pipe Plug, Sealing Plug, and Spiral Core.

1 In the upper-right corner of the graphics window, click Home on the
ViewCube to orient the model.

2 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Cooling Components  .

3 The Cylindrical Edge tool is active. In the graphics window, select the
cylindrical edge, as shown in the following image.
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4 Click Apply on the Cooling Components dialog box.

5 Click OK to accept the defaults in the File Naming dialog box.

6 Repeat steps 4 and 5 to add a cooling component to the end of each of
the remaining three cooling channels, as shown in the following image.
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7 Rotate the model so that the other sides of the cooling channels are
visible.

8 Repeat steps 4 and 5 to add a cooling component to the end of each
cooling channel, as shown in the following image.
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9 After all eight cooling components have been added, click Done on the
Cooling Components dialog box.

Previous (page 32) | Next (page 41)

Documenting the Mold Assembly
In this section, you use the 2D Drawing command to generate a drawing.

Inventor automatically generates a 2D drawing of the mold design, which
includes basic views, dimensions, part lists, balloons, and hole table
information.

1 On the Quick Access toolbar, click Save  .
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2 On the Save dialog box, click OK to save the assembly and its
dependents.

3 On the ribbon, click Mold Assembly tab > 2-D Drawing panel >

2-D Drawing  .

The 2-D Drawing dialog box lists all the available drawings that can be
created for your mold design. You can isolate the drawings that you would
like to create by using the Drawing List menu. The Drawing List groups can
be modified from the Drawing Filter dialog.

1 From the 2-D Drawing dialog box, click Drawing filter  .

2 From the Drawing Filter dialog box, you can add and remove groups,
and customize the existing groups.

3 Click Cancel on the Drawing Filter dialog box.

Drawings can be generated from any of the files that make up the mold design.
In this section, drawings of the overall mold design, the core, and the cavity
is created.

1 From the 2-D Drawing dialog, select the following:
■ Mold Design 1.iam

■ Mold Design1_Mobile Top_CR_1:1

■ Mold Design1_Mobile Top_CV_1:1

2 Click inside the Template column for the Mold Design1.iam row.

3 From the Select Template dialog box, select the Metric tab. Notice
that both idw and dwg templates are available for drawings.

4 Click ISO.idw, and click OK.

5 Ensure that the following drawings are also using the ISO.idw template:
■ Mold Design1_Mobile Top_CR_1:1

■ Mold Design1_Mobile Top_CV_1:1

6 Click inside the Sheet Format column for the Mold Design1.iam
row, and select Automatic Layout.

7 From the Automatic Drawing Setting dialog, select the following
options:
■ Sheet Size = A1

■ Scale = Auto
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8 Click OK.

9 Click inside the Sheet Format column for the Mold Design1_Mobile
Top_CR_1:1 row, and select A1 size, 6 views.

10 Change the sheet format for Mold Design1_Mobile Top_CV_1:1 to
A1 size, 6 views.

11 Click OK in the 2-D Drawing dialog box.

12 Click OK in the File Naming dialog box to accept the defaults and
generate the drawings.

Previous (page 38) | Next (page 44)
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Summary

In this tutorial, you opened an Inventor part file in the mold application and
used it to step through the process of mold base design.

You learned how to:
■ Generate the core and cavity.

■ Create the feeding system, including runners, gates, sprues, sprue bushings,
and locating rings.

■ Select a mold base.

■ Create ejector pins.

■ Create the cooling system, including cooling channels and cooling
components.

■ Generate a drawing from your mold design.

What next?

Try the tutorial on Family Mold Design (page 47).
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Family Mold Design

About this tutorial

Create a mold assembly with multiple moldable parts.

Level 3Skill level

60 MinutesTime required

Prerequisites ■ Know how to set the active project and
navigate the model space with the vari-

2
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ous view commands. See the Inventor
Help section Getting Started for further
information.

■ Completion of the About this tutorial
(page 1) Tutorial.

Exp-Mobile Bottom.ipt, Exp-Mobile Top.ipt,
Mold.ipj

Tutorial files used

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Navigation

Use Next or Previous at the bottom-left to advance to the next page or return
to the previous one.

Tutorial objectives

In this tutorial, you discover how to place multiple components in the Mold
Design environment. After placing multiple components, you will use
patterning functionality to pattern each of the components that were placed
in the mold assembly. The tutorial progresses through the standard mold
workflow. This tutorial is intended to provide an overview of the features and
functions of the Inventor Mold Design application. The example uses a
simplified part and is intended to depict concepts and procedures - it is not
intended as a primer in good mold design. After completing this tutorial, you
will be able to:
■ Use Inventor Mold Design to create a family mold consisting of multiple

moldable parts.

■ Adjust the orientation and position of components placed in the Mold
Design environment.

■ Assign the material and its shrinkage value.

■ Generate the core and cavity for the moldable parts.

■ Use patterning functionality to generate multiple components quickly in
the mold assembly.
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■ Define the runner system, the gates, and the mold base for the mold
assembly.

Next (page 49)

Getting Started and Placing Moldable Parts
In this topic, you place two different components into the mold environment.

1 Set the project to Mold.ipj.

2 If you did not complete the General Mold Workflow tutorial, ensure
that the Mold library is attached to this project file. In the Projects

dialog box, click Configure Content Center Libraries  . In the
Configure Libraries dialog box, scroll to the Inventor Mold libraries
and ensure that the In Use check box is enabled. Click OK. If this library
is not enabled, you cannot add the mold base later in the tutorial.

3 Click Inventor  to start a new mold assembly.

4 Select New to open the New File dialog box.

5 From the Metric tab of the New File dialog, click Mold Design
(mm).iam and then click OK.

6 In the Create Mold Design dialog, click OK to accept the defaults.
The Mold Design environment is now available.

7 In the Mold Design browser, right-click the mold icon and choose
Prompt for file names in the context menu. You can control the
names and locations of system generated files.

NOTE The enabled or disabled state of the file name setting is persistent
between sessions. If the setting is not checked, the File Naming dialog box
does not appear.

8 On the ribbon, click Mold Layout tab > Mold Layout panel >

Plastic Part  .

9 In the Plastic Part dialog, select Exp-Mobile Top.ipt in the Mold
folder and click Open.
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10 Left click in the graphics window to place the part with the default
alignment option.

11 Click OK on the File Naming dialog box to accept the defaults. The
Inventor part file is placed in the Mold Design environment. This model
contains imported geometry of the top section of a mobile phone.

12 Click Plastic Part  again.

13 Select Exp-Mobile Bottom.ipt and click Open.

14 Click in the graphics window to place the bottom part as shown in the
following image.

15 Click OK on the File Naming dialog box to accept the defaults. This
model contains the exported geometry of the bottom section of a mobile
phone.

You have assembled two plastic parts in the mold assembly. Additional parts
can be added, if necessary. In this tutorial, you only add two components.

Previous (page 47) | Next (page 50)

Adjusting Component Orientation and Position
In this setion, you change the orientation of the Exp-Mobile Bottom part so
it is consistent with the Exp-Mobile Top part.
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In the General Mold Workflow tutorial you did not modify the orientation
or position of the part. This mold assembly requires you to make some
modifications. You use the Adjust Orientation command to modify the
direction of a plastic part. The default direction of the mold opening does not
align with the positive Z axis. You also ensure that the position of components
is consistent. The Adjust Position command enables you to specify the
position of plastic parts when there are multiple parts in a family mold.

1 On the ribbon, click Mold Layout tab > Mold Layout panel > Adjust

Orientation  .

2 Ensure that the Plastic Part  selector option is active .

3 Select the  Exp-Mobile Bottom.ipt part in the graphics window. The
model displays the pull direction of the part, as shown in the following
image. The orientation is not correct.

4 Click Align with Axis  .

5 Click Flip moldable part  .

6 Click Done. The models appear as shown in the following image. The
orientation is now correct.
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7 Reorient the models to the Front view by using the ViewCube. Your
model varies depending on how you placed the Exp-Mobile Bottom.ipt
file. However, you must adjust the positioning of the two components
relative to one another for the family mold, regardless of placement.

8 Right-click in the graphics window and click Previous View to return
to the previous 3D view of the mold assembly.

9 On the ribbon, click Mold Layout tab > Mold Layout panel > Adjust

Position  . The Adjust Position command is in drop-down next
to Adjust Orientation.

10 Ensure that the Plastic Part option is selected . Select the Exp-Mobile
Bottom.ipt part, which turns yellow, and then select the surface
highlighted in red in the following image.
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11 Ensure that the Reference option is selected . Select the Exp-Mobile
Top.ipt part, which retains its original color, and then select the surface
highlighted in red in the following image.

12 Reorient the models to the Front view by using the ViewCube. The
models are like the following image.
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13 Adjust the X and Y offsets as follows:
■ X Offset = 120

■ Y Offset = 0

14 Click OK. Right-click in the graphics window and click Previous View
to return to the previous 3D view of the mold assembly. The mold
assembly appears as shown in the following image.

Previous (page 49) | Next (page 54)

Defining Material and Shrinkage
In this section, you define the material and the shrinkage.

1 On the ribbon, click Mold Layout tab > Mold Layout panel > Select

Material  .
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2 From the list of Manufacturers, select SABIC Innovative Plastics US,
LLC.

3 From the list of Trade names, select Cycoloy C2950 HF-71676.

4 Click OK.

NOTE The material is also listed in the Commonly used materials panel if
you completed the General Mold Workflow tutorial.

5 In the Mold Design browser, double-click the Exp-Mobile Top node
to activate it.

6 On the ribbon, click Core/Cavity tab > Plastic Part panel > Part

Shrinkage  .

7 In the Part Shrinkage dialog box, notice that the shrinkage range is
between .21% and .72%. The system has assumed an isotropic value of
.49%. Maintain the default isotropic shrinkage value and click OK. There
is no need to review the shrinkage value of the Exp-Mobile Bottom model
because the default .49% value is appropriate.

8 Click Cancel to close the dialog box.

9 On the Exit panel, click Finish Core/Cavity  .

Previous (page 50) | Next (page 55)

Generating the Core and Cavity
In this section, you define the workpieces, patching and runoff surfaces, and
core and cavity for the Exp-Mobile Top and Exp-Mobile Bottom components.

Each of these commands must be completed on both the Exp-Mobile Top and
Exp-Mobile Bottom components. When a command is completed on one of
these models, its other patterned instance automatically updates.

Defining the Exp-Mobile Top component

1 In the Mold Design browser, double-click the Exp-Mobile Top node
to activate it.

2 On the ribbon, click Core/Cavity tab > Parting Design panel >

Define Workpiece Setting  .
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3 Maintain the default Rectangular Workpiece Type and change the
following:
■ X_total = 100 mm

■ Z_total = 60 mm

4 Click OK.

5 Click OK on the File Naming dialog box to accept the defaults. The
workpiece appears as shown in the following image.

6 Click Create Patching Surface  .

7 Click Auto Detect  on the dialog box. The system automatically
detects 19 patches and lists them by name in the Create Patching
Surface dialog box. Some of the openings may not be successfully
patched until you perform the next step.

8 To achieve higher quality surfaces in the final product, click All Lower

 to switch the patching surfaces to the lower edges of the model .
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NOTE Different models have been used in the General Mold Workflow
tutorial and this tutorial, so the patching surface procedures vary. It is
important to remember that the Create Patching Surface command is a
starting point for patch surface creation. Reviewing the surfaces that are
created and using manual patching techniques where necessary is
recommended.

Refer to the tutorial sectionDefining the parting surface in the General Mold
Workflow tutorial to see an animation that shows creating patching
surfaces manually.

9 Click OK. The surfaces are created as shown in the following image.

10 Click Create Runoff Surface  .

11 Click Auto Detect  on the dialog box and then click OK to accept
the default runoff surface. The surface is shown in the following image.
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12 Click Generate Core and Cavity  .

13 Click Preview/Diagnose. Change the Body Separation value to
100. The preview changes to the specified value as shown in the following
image.
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14 Click the Parting Diagnostics tab. No significant problems are
detected. Click OK to accept.

15 Click OK on the File Naming dialog box to accept the defaults.

16 The core and cavity is automatically generated, as shown in the following
image.
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Defining the Exp-Mobile Bottom component

1 In the Mold Design browser, double-click the Exp-Mobile Bottom
node to activate it.

2 On the ribbon, click Core/Cavity tab > Parting Design panel >

Define Workpiece Setting  .

3 Maintain the default Rectangular Workpiece Type and change the
following:
■ X_total = 100 mm

■ Z_total = 60 mm

4 Click OK.

5 Click OK on the File Naming dialog box to accept the defaults.

6 Click Create Patching Surface  .

7 Click Auto Detect  on the dialog box. The system automatically
detects one patch.
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8 Click OK.

9 Click Create Runoff Surface  .

10 Click Auto Detect  on the dialog box and then click OK to accept
the default runoff surface.

11 Click Generate Core and Cavity  .

12 Click Preview/Diagnose to preview the core and cavity.

13 Click the Parting Diagnostics tab to check for errors.

14 Click OK on the Generate Core and Cavity dialog box.

15 Click OK on the File Naming dialog box to accept the defaults. The
core and cavity are automatically generated, as shown in the following
image.

16 On the Exit panel, click Finish Core/Cavity  .
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Patterning Mold Assembly Components
In this topic, you use the Pattern command to design a multi-cavity mold in
which the plastic parts are laid out in a rectangular pattern.

1 On the ribbon, click Mold Layout tab > Mold Layout panel >

Pattern  .

2 Ensure that the Plastic Part  selector option is active.

3 Select the Exp-Mobile Top.ipt part in the graphics window. Remain
in the Rectangular tab to generate a rectangular pattern of the
components.

4 In the Y Direction, enter the following:
■ Number of instances = 2 ul

■ Offset = 180 mm

The mold assembly appears, as shown in the following image.

5 Click X Balance  . The orientation of the mold components
changes, as shown in the following image.
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6 Select the Variable tab and then select the Inherit from the last
pattern option to maintain the rectangular pattern that was previously
defined. Two elements representing the two instances are listed.

7 Modify the offset values to reposition the mold assembly coordinate to
the center of the layout. In the X Offset, enter the following:
■ Element 1 = -60 mm

■ Element 2 = -60 mm

8 Expand the dialog box to expose the More options. Notice that both
components are designated as unique files. This means that each
component can have unique features instead of being identical copies.

9 Click OK.

10 Click OK on the File Naming dialog box to accept the defaults and
complete the pattern.
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11 Click Pattern  .

12 Select the Exp-Mobile Bottom.ipt part in the graphics window. Remain
in the Rectangular tab.

13 In the Y Direction, enter the following:
■ Number of instances = 2 ul

■ Offset = 180 mm

14 To change the orientation of the mold components, click X Balance

 .

15 Select the Variable tab and then select the Inherit from the last
pattern option to maintain the rectangular pattern that was previously
defined. Two elements representing the two instances are listed. Notice
that these files are also designated as unique files in the More section of
the dialog box.

16 Modify the offset values to reposition the mold assembly coordinate to
the center of the layout. In the X Offset, enter the following:
■ Element 1 = -60 mm

■ Element 2 = -60 mm

17 Click OK.
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18 Click OK on the File Naming dialog box to accept the defaults and
complete the pattern. The mold assembly appears as shown in the
following image.

Previous (page 55) | Next (page 65)

Defining Gate Locations
In this topic, you define the gate locations for the Exp-Mobile Top and
Exp-Mobile Bottom components.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Gate Location  .

2 Select the model shown in the following image to satisfy the Plastic
Part selection in the Gate Location dialog box.
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3 The two instances of the Exp-Mobile Top model are available for
specifying the Gate Location.Rotate the model to match the following
image. We create a gate location in each of the areas noted.

4 Zoom in to display the end of the Exp-Mobile Top model shown in the
following image. Select a point near the center of the thin planar surface
to satisfy the Location selection.
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Selecting on this surface constrains the gate location to this surface. The
gate location on the surface is initially defined as the point that you
selected. Exact U and V values can be assigned in the Gate Location
dialog box to change this position.

5 In the Value field of the Gate Location dialog box, enter the following:
■ Position U = 0.5

■ Position V = 0.09

6 Make sure Copy to all pockets is checked. This copies the gate location
to all patterned elements. Click Apply to create the gate location on
both instances.

7 Click OK on the File Naming dialog box to accept the defaults.

8 Click the Plastic Part Part selector.

9 Select the component Exp-Mobile Bottom as shown in the following
image.
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10 Zoom to the area of the Exp-Mobile Bottom model shown in the
following image. Select a point near the middle of the lower surface to
satisfy the Location.

11 In the Value field of the Gate Location dialog, enter the following:
■ Position U = 0.5

■ Position V = 0.04
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12 Make sure Copy to all pockets is checked. This copies the gate location
to all patterned elements. Click Apply to create the gate location on
both instances.

13 Click Done to finish the command.

14 The points appear in the mold assembly on all models and the Gate
Location is present in the browser under each parent part.

NOTE The Gate Location dialog box provides a Suggest tab that runs a
simulation on the moldable part. It also provides locations for a user-specified
number of gates. The About this tutorial (page 79) tutorial explains how to run a
Gate Location simulation.

Previous (page 62) | Next (page 69)

Defining the Runner System
In this topic, you create the runner sketch by using a predefined runner balance
and pattern type.
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After the runner sketch has been created, you will add the runner to the mold
assembly.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Auto Runner Sketch  .

2 Select the surface that is highlighted in the following image. This surface
was generated as a runoff surface.

3 From the Balance menu, select H Balance.

4 From the Pattern menu, select Pattern 1.

5 In the Parameters section, enter the following:
■ A = 60 mm

■ B = 27 mm

The A and B values define the runner as shown in the following image.
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6 In the Option section of the dialog box, clear the Activate Sketch
Edit option. In this exercise, you are not required to edit the sketch.

7 In the Auto Runner Sketch dialog box, click OK. The runner sketch
appears as shown in the following image.

8 Click Runner  .

9 From the Section Type menu, select Circle.
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10 For the size of the circular runner, enter the following:
■ Diameter = 6 mm

11 Select the two lengths of the runner sketch that make up the 120 mm
run near the ends that are closest to the two subrunners. Selecting in
these locations ensures that the cold slugs are located in the correct
positions.

NOTE If the cold slugs do not appear in the correct locations or fail, change
the start and end position options. Click in the Cold Slug Position cell and
reversing the start and end options.

12 Click Apply.

The runner appears in the model, as shown in the previous image.

Now that the main runner has been defined, you can define subrunners.
The subrunners have a smaller diameter. For the size of the circular
runner, enter the following:

■ Diameter = 4 mm

13 On one of the four subrunner sketch lines, select on the line at the end
closest to the moldable part. Select points on the three remaining
subrunner sketch lines in similar locations. It is important that you select
near the moldable part so that the start and end locations for the cold
slug position are defined properly.
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14 Click in the Cold Slug Length cells of the Create Runner dialog box
and enter the following:
■ Segment 1 = 0 mm

■ Segment 2 = 0 mm

■ Segment 3 = 0 mm

■ Segment 4 = 0 mm

15 Click OK to complete the runner. The model appears as shown in the
following image.

Previous (page 65) | Next (page 73)

Adding Gates
In this topic, you add a gate.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Gate  .

2 In the Type menu, select Tunnel as the type of gate.

3 Maintain the placement option as One Point.

4 Select the gate location shown in the following image.
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5 In the Placement section, enter the following:
■ Rotation = 270 deg

6 Maintain the gate on the down side.

7 Enable the Copy to all pockets option to duplicate the gate on the
patterned element.

8 Click Apply.

9 Select the gate location on the Mobile-Bottom part.

10 The previous settings are maintained in the Create Gate dialog box.
The gates are previewed as shown in the following image.
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11 Click OK.

Previous (page 69) | Next (page 75)

Creating the Mold Base
In this topic, you create a mold base by using one of the standard mold bases
that is supplied.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Mold Base  .

2 Select the reference point shown in the following image.
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3 In the Mold Base dialog box, select the DME Vendor and the E Type.

4 Select the 496 mm x 496 mm mold base size.

5 Click OK to generate the mold base.

6 Click OK on the File Naming dialog box to accept the defaults. The
mold base appears as shown in the following image.
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7 The runner and gates must be updated. On the Quick Access toolbar,

click Mold Update  to update the mold assembly.

8 Save the assembly.

Previous (page 73) | Next (page 77)

Summary
In this tutorial, you discovered how to use family mold functionality to create
a mold design for multiple plastic parts in one mold base. You patterned the
components that are placed into the mold assembly.

You placed two separate components and created a patterned family by using
the rectangular pattern type. Circular patterns can also be generated.
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You learned how to:
■ Use Inventor Mold Design to create a family mold consisting of multiple

moldable parts.

■ Adjust the orientation and position of components placed in the mold
environment.

■ Assign material and shrinkage values.

■ Generate the core and cavity for moldable parts.

■ Use patterning functionality.

■ Create the runner system, the gates, and the mold base for the mold
assembly.

What next?

You can now add the mold base and place an ejector, sprue bushing, and
locating ring.

Previous (page 75)
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Core and Cavity Consider-
ations

About this tutorial

Create and analyze a single part core and cavity.

Level 3Skill level

75 minutes

NOTE This time varies depending on the
computing power of the system running the
mold analyses.

Time required

3

79



Prerequisites ■ Know how to set the active project and
navigate the model space with the
various view tools. See the Inventor
Help topic Getting Started for further
information.

■ Completion of the About this tutorial
(page 1) Tutorial.

MobileTopComplete.ipt, Mold.ipjTutorial file used

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Navigation

Use Next or Previous at the bottom-left to advance to the next page or return
to the previous one.

Tutorial objectives

In this tutorial, you create a mold assembly of a single mold model. Unlike
the other tutorials in the mold suite, you set up Inventor Mold Design to
analyze the model and make recommendations for the design. After completing
this tutorial, you will be able to do the following:
■ Perform a simulation to suggest gate locations in the model.

■ Manually modify suggested gate locations.

■ Run a simulation to provide suggested process settings for the model.

■ Run a Part Fill Analysis and review the graphical results.

■ Use the Examine Results command to review specific areas of the model.

■ Use the Part Shrinkage command to predict the amount of material
shrinkage.

■ Use the Parting Diagnostics command to evaluate the parting surfaces on
the core and cavity.

Next (page 81)
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Getting Started
In this section, you create a mold design assembly and add the plastic part to
mold. You then apply a material to the model.

For this tutorial, the orientation and position of the model do not need to be
modified.

1 Click Inventor  and select  Manage > Projects.

2 Set the project to Mold.ipj.

3 Ensure that the Mold libraries are attached to this project file. In the
Projects dialog box, click Configure Content Center Libraries

 .

4 In the Configure Libraries dialog box, scroll to the Inventor Mold
libraries and ensure that the In Use check box is enabled. If the Mold
Metric library is not enabled, you cannot add the mold base later in the
tutorial.

5 Click OK on the Configure Libraries dialog box.

6 Click Done on the Projects dialog box.

7 Click Inventor  .

8 Select New to open the New File dialog box and start a new mold
assembly.

9 From the Metric tab of the New File dialog box, click Mold Design
(mm).iam, and then click OK.

10 In the Create Mold Design dialog box, click OK to accept the defaults.
The Mold Design environment is now available.

NOTE It is important to choose a descriptive name that easily identifies the
mold file. In this tutorial, the default file name is used.

11 On the browser, right-click the mold icon and make sure Prompt for
file names is enabled.
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12 On the ribbon, click Mold Layout tab > Mold Layout panel >

Plastic Part  .

13 In the Plastic Part dialog box, select the MobileTopComplete.ipt
part file, and click Open. This model contains the top section of a mobile
phone.

14 Left-click in the graphics window to place the part with the default
alignment option.

15 Click OK to accept the defaults on the File Naming dialog box.

16 On the ribbon, click Mold Layout tab > Mold Layout panel > Select

Material  .

17 Assign the following material to the model.
■ Manufacturer: Generic Shrinkage Characterised Material

■ Trade name: Generic PC+ABS (Cycoloy)

18 Click OK to close the dialog box.

Previous (page 79) | Next (page 82)

Defining the Gate Location
In this section, you define the location of the gate.

Gate locations are coordinates on the surface of a moldable part, which indicate
where the physical gates will be placed. Up to ten gate locations can exist on
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a part, and they can be established manually or the Inventor Mold Design
application can suggest them. You run a Gate Location simulation, which is
used to recommend injection locations for the part, based on minimizing the
flow resistance.

1 On the ribbon, click Mold Layout tab > Runners and Channels

panel > Gate Location  .

2 In the Gate Location dialog box, select the Suggest tab.

3 In the Number of Gate Locations [1:10] field, maintain the default
1 ul value to suggest a single gate.

4 Click Start on the Gate Location dialog box.

5 Read the Analysis running dialog box and click OK. You can stop the
simulation at any time by clicking Stop on the Gate Location dialog
box.

6 While the simulation is still running, on the ribbon, click Mold Layout

tab > Tools panel > Job Manager  .

NOTE When you first open it, the Job Manager dialog box indicates that
no simulations are running. It takes time for the list to update and the Gate
Location simulation to appear.

7 The Job Manager dialog box enables you to monitor the progress and
stop it, if necessary. You can close the Job Manager dialog box without
stopping the simulation, but for now, keep this dialog box open until
the simulation has finished.

8 The Summary dialog box appears when the simulation has finished.
Select the Gate Location tab, which contains the recommended
location of the gate.

9 Click OK on the Summary dialog box.

10 Click OK on the File Naming dialog box to accept the defaults.

11 Inventor Mold Design generates the Gate Location, which is based on
the simulation results, and closes the dialog box.

12 On the Mold Design browser, expand the MobileTopComplete > Gate
Locations nodes. Right-click Gate Location 1 and click Edit Feature.

13 Rotate the model and zoom into the point. Notice the location of the
system-generated gate location.
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The simulation result is only a suggestion for the optimal region. The final
gate location is a compromise based on part use, appearance, and tooling
restrictions. In this situation, the suggested gate location is on a thin feature.
It is not ideal because it makes it difficult to pack out the part. You now modify
the reference surface and values to reposition the gate point. The new gate
point is close to the suggested location, and is on the nominal wall of the part
and on the underside of the model. Placing the gate location on the top of
the model would be unsuitable because it could leave a witness mark.

NOTE An important part of the injection molding process is called "packing" or
the "packing phase". Packing refers to applying pressure to force additional material
into the part. Packing is done to reduce the amount of volumetric shrinkage in
the part. If thermoplastic materials are allowed to shrink without packing, the
polymer can shrink 10% to 25% non-uniformly. Gating the part in a thin area
causes the thin area to freeze before the thicker areas are packed out enough. It
causes the thicker area to have higher shrinkage. Higher shrinkage can cause
surface defects and increased warpage.

1 Click Location  on the Gate Location dialog box, and select the
surface shown in the following image.

2 Change the gate location by modifying the following parameters:
■ U = 0.5

■ V = 0.525

3 Click OK on the Gate Location dialog box. The gate location updates,
as shown in the following image.
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When using the simulation tools in Inventor Mold Design, an AIT directory
is created in Windows Explorer. This directory is located in the mold design
directory in which you are working, and contains the simulation data and
results files. The AIT directory is generated when running simulations. These
files are considered as part of your design, and will be properly handled by
system utilities like Pack & Go and Vault.

Previous (page 81) | Next (page 85)

Defining Part Process Settings
In this section, you define the part process settings.

The Part Process Settings command determines the optimum mold
temperature, melt temperature, and injection time based on the selected
material and part geometry. Optimum processing conditions help to ensure
that the part fills without defects. Before running the Part Process Settings
command, a material must be defined and at least one gate location must
exist.

1 On the ribbon, click Mold Layout tab > Mold Layout panel >

Core/Cavity 

2 On the ribbon, click Core/Cavity tab > Plastic Part panel > Part

Process Settings  .
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3 From the Part process settings dialog box, maintain the default
settings and select the Suggest tab.

By default, the simulation is run with values for material properties, maximum
injection pressure limit, machine injection time, and machine clamp open
time. They are derived from the Autodesk Moldflow material database.
Alternatively, you can override these values and choose your own.

1 Specify Low gloss as the required surface finish.

2 Click Start on the Part process settings dialog box.

3 Click OK on the Analysis running dialog box.

4 Notice the results for the Mold temperature, Melt temperature, and
Injection time. The results obtained from this simulation will be used
to perform the part fill simulation in the next topic.

5 Click OK on the Summary dialog box to close the dialog box.

6 On the ribbon, click Core/Cavity tab > Plastic Part panel > Part

Process Settings  .

7 Notice the values on the Set tab have been updated to the values
calculated by the simulation.

8 Click Cancel on the Part process settings dialog box to close the
dialog box without making any further changes.

Previous (page 82) | Next (page 86)

Performing a Part Fill Analysis
In this section, you perform a part fill simulation, which predicts the flow of
plastic melt inside the mold during the filling process.

To do it, the flow front is calculated as it grows through the part incrementally
from the injection location. The simulation runs until the velocity pressure
switch-over point has been reached. There are two types of fill simulation: a
Part Fill analysis evaluates individual parts, and a Mold Fill analysis evaluates
the entire mold design, including the feed system. Before running a Part Fill
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analysis, the material and the part process settings must be defined, and at
least one gate location must exist.

1 On the ribbon, click Core/Cavity tab > Plastic Part panel > Part

Fill Analysis  .

2 Click Start on the Part Fill Analysis dialog box.

3 Click OK on the Analysis running dialog box.

4 Review the Summary dialog box.

The top of the Summary dialog box indicates that the part can be filled easily
but part quality may be unacceptable. This information indicates to review
the Quality prediction plot, determine the magnitude of the quality problems,
and check whether the locations of these problems are critical to part
performance. Additional fill analyses can be displayed to determine whether
changes in variables, such as the process settings, gate location, and material,
improve the results.

1 Click Cancel to close the Summary dialog box.

2 Right-click in the model window and click Home View to return the
model to its default orientation.

3 On the Mold Design browser, expand the MobileTopComplete >
Results > Fill nodes. Six results were generated: Fill time, Plastic flow,
Confidence of fill, Quality prediction, Air traps, and Weld lines.

4 Double-click the Fill time node. The model displays as shown in the
following image.
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5 Right-click the Air traps and Weld lines nodes in the browser and
enable Overlay in the context menu. The fill time display now includes
the air traps and weld lines as shown in the following image.
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6 You can enable each of these nodes individually or together to help
visualize the model. Right-click the Air traps and Weld lines nodes
in the browser and clear the Overlay selection.

7 Use the color contour legend to review the color display on the model,
which shows the fill time for each area.

The Fill time result shows the position of the flow front at regular intervals as
the cavity fills. The color contour represents the parts of the mold that are
being filled simultaneously. At the start of the injection, the flow front is
represented in dark blue. The last places to fill are represented in red. An
absence of color indicates sections that did not fill, that is, the part has a short
shot.
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The spacing between the contour lines, or width of the color bands, is an
indication of the flow velocity. Because the time duration between each line
or band is the same, the further apart the lines or bands are, the faster the
flow front is moving. A part with a good fill time result has a balanced flow
pattern. The following also applies:
■ All the flow paths finish at the same time. The flow fronts should reach

the extremities of the model simultaneously and each flow path should
end with red contours. If one flow path finishes before the others, it may
indicate overpacking.

■ The contours are evenly spaced. The spacing indicates the speed at which
the plastic melt is flowing. Widely spaced contours indicate rapid flow.
Narrow contours indicate the part is filling slowly. Closely spaced contours
indicate hesitation.

In this tutorial, the central location of the gate provides a nearly balanced fill
pattern. The flow front reaches the top of the part slightly before the bottom.
The flow velocity is high near the gate, and relatively high on the bottom of
the part (below the keypad). These regions have high velocities because the
flow front is not large compared to the rest of the part. Areas of high velocity
tend to have higher shear stress.

1 In the Mold Design browser, double-click the Quality prediction node.
The model displays as shown in the following image.
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The quality prediction result estimates the expected quality of the appearance
of the part, and its mechanical properties. The quality predictions that are
displayed are based on the following sliding scale:
■ Green indicates high quality.

■ Yellow indicates that there may be quality issues.

■ Red indicates that there are quality issues.

Most of the display for this model is green, indicating high quality. The model
is yellow in some areas, indicating there may be some quality issues that need
further investigation. None of the areas that indicate quality issues are large.

Previous (page 85) | Next (page 91)

Examining the Results
In this section, you examine the Fill results that you generated in the last
section.

The Examine Results command enables you to query the value of a result plot
at a specific point and, where appropriate, determine the underlying,
contributory results. Using this command, you can obtain advice on how to
interpret the results that are being displayed. You also get advice about how
to fix any molding problems that are revealed in a specific location.

1 On the ribbon, click Core/Cavity tab > Tools panel > Examine

Results  .

2 From the graphics window, select the green area shown in the following
image.
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3 The results for this section of the model update and are displayed in the
Results adviser dialog box. Notice that the Confidence of fill in this area
is high. This means that the selected area has a high probability of filling
with the plastic melt.

4 Select the Quality prediction tab and review the results. Notice that
the Quality prediction is also high.

5 Select a yellow area in the graphics window, as shown in the following
image.
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6 Review the results for this section of the part. The Confidence of fill is
high but the Quality prediction is medium; and a note in the Quality
prediction tab indicates that the shear stress exceeds the recommended
limit.

7 Select Click here to view additional help.

The Mold Design Help window opens to the Medium Quality Prediction page.
Clicking this link from inside the Results adviser dialog box automatically
opens the help documentation to the type of prediction you obtained, and
explains the result. Suggestions on how to resolve the situation are also
provided. In this case, the message informs you that the shear stress exceeds
the recommended limit. Clicking the link for that issue provides further
explanation of the result, the possible causes of this result, and suggestions
on how to resolve the problem.

1 Close the Mold Design Help window.

2 Click Done on the Results adviser dialog box.
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3 On the Mold Design browser, double-click the Quality prediction
node to clear the result display from the model. Compress the display
of the Results subnodes.

Previous (page 86) | Next (page 94)

Defining Part Shrinkage
In this section, you use the Part Shrinkage command to estimate the percentage
of shrinkage that occur based on the mold dimensions. Shrinkage is inherent
in the injection molding process and occurs as the plastic melt in the part
cools.

If necessary, adjustments can then be made to the mold dimensions until the
part dimensions are within design specifications. Before running a shrinkage
simulation, a material must be defined, and at least one gate location must
exist.

1 On the ribbon, click Core/Cavity tab > Plastic Part panel > Part

Shrinkage  .

2 From the Part Shrinkage dialog box, select the Suggest tab and click
Start.

3 Click OK on the Analysis running dialog box.

4 Review and take note of the results. The Results dialog box provides
the following information:
■ Nominal Dimensions: The original dimensions of the product.

■ Shrinkage Allowance: Set to 0% by default, but you can define it.

■ Mold Cavity Dimensions: Calculated by adding shrinkage allowance
to nominal part dimensions.

■ Estimated Shrinkage: The result of a shrinkage simulation based on
mold cavity dimensions.

■ Estimated Dimensions: Calculated by subtracting the estimated
shrinkage from the mold cavity dimensions.

If the Estimated dimensions are close in value to the Nominal
dimensions, the mold cavity dimensions do not need to be modified. If
the Estimated and Nominal dimensions are not close in value, the
estimated shrinkage values can be used to repopulate the shrinkage
allowance. Or, the values can be manually adjusted before repeating the
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simulation. In this tutorial, the computed values are not acceptable. The
simulation must be rerun, using the estimated shrinkage values as the
shrinkage allowance.

5 Click OK on the Summary dialog box.

6 Click Yes in the Edit shrinkage dialog box to replace the current
values. A Shrinkage node is created in the Mold Design browser.

7 On the Mold Design browser, right-click the Shrinkage node shown
in the following image and click Edit Feature.

8 Notice the Shrink Percentage values are equal to the values obtained
from the shrinkage simulation.

The range of shrinkage values is only an indication of typical values in the
database and is not necessarily an acceptable value. Because they are based
on processing conditions and part geometry, the simulation values could be
slightly above or below these values.

1 From the Part Shrinkage dialog box, select the Suggest tab, and click
Start to rerun the simulation using the new shrinkage allowance values.

2 Click Yes on the Analysis results exist dialog box.

3 Click OK on the Analysis running dialog box.

4 Review the results of the simulation. Notice that this time the Nominal
Part Dimensions and the Estimated Dimensions are close. The mold
cavity dimensions are now acceptable.

5 Click OK on the Summary dialog box.

6 Click Yes on the Part Shrinkage dialog box to replace the part
shrinkage values.

Previous (page 91) | Next (page 96)
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Defining the Workpiece
In this section, you define the workpiece that to use to create the core and
cavity for the mold.

1 On the ribbon, click Core/Cavity tab > Plastic Part panel > Define

Workpiece  .

2 Maintain Rectangular as the Workpiece Type and enter the following
Workpiece Dimensions:
■ X_total: 80 mm

■ Y_total: 160 mm

■ Z_total: 50 mm

3 Click More  to expand the Define Workpiece Setting dialog
box . Notice that you can design your rectangular workpiece with a
Foolproof feature that enables you to add chamfers and fillets.

4 Click Chamfer  on the Define Workpiece Setting dialog box,
and select the check box next to the top left-hand corner of the
workpiece. Enter a value of 5 mm.

5 Click OK on the Define Workpiece Setting dialog box.

6 Click OK on the File Naming dialog box to accept the defaults.

7 The model appears as shown in the following image.
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Defining the Patching and Runoff Surface
In this section, you define the patching and runoff surfaces for the mold
assembly.

1 On the ribbon, click Core/Cavity tab > Parting Design panel >

Create Patching Surface  .

2 Click Auto Detect to start the calculation. Orient the model and then
locate the circled patches, on each end of the model as shown in the
following image. These patches must be created by using inserts so these
patching surfaces must be deleted.
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It is important to keep in mind that the Inventor Mold Design patching
algorithm is a starting point for patching surfaces. Review the patching surfaces
that the system detected. Add or delete patches depending on your
requirements and what was automatically created for you.

1 Determine the name of each patch to delete by placing your mouse
pointer on each of the patches in the graphics window. Note the names
that appear.

2 In the Create Patching Surface dialog box, scroll through the list of
patches and locate any one of the patches identified in the previous step.
Select this patch and in the graphics window verify that the required
patch is highlighted. Press Delete on your keyboard to remove the patch.

3 Delete the other surface patches shown in the image. Ensure there are
no patches on any of the four square cutouts, and that you have not
deleted any of the other surface patches in the model.
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4 To achieve higher-quality surfaces in the final product, click All Lower

 in the Create Patching Surface dialog box to switch the patching
surfaces to the lower edges of the model.

5 Click OK on the Create Patching Surface dialog box to generate the
patching surfaces.

6 On the ribbon, click Core/Cavity tab > Parting Design panel >

Create Runoff Surface  .

7 Click Auto Detect to start the calculation. Click OK on the Create
Runoff Surface dialog box to generate the surface shown in the
following image.
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Running the Parting Diagnostic and Generating
the Core and Cavity

In this section, you use Parting Diagnostics before creating the core and cavity
to verify that the parting surface has been completed successfully. You then
generate the core and cavity for the model.
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If there is a problem with the parting surface, such as a leak due to a hole or
breach, the problems list. You can highlight the potential problem areas in
the graphics window by selecting them in the list.

1 On the ribbon, click Core/Cavity tab > Parting Design panel >

Generate Core and Cavity  .

On the dialog box, choose Preview/Diagnose to start the parting analysis.
Click the Parting Diagnostics tab. The Problems list in the dialog box
indicates that there are some undercut faces in the model. It indicates to use
Inserts for these faces to ensure that the product can be ejected smoothly. You
learn how to create Inserts in the Mold Structural Assembly tutorial. For now,
continue with this topic.

1 Click the Preview tab.

2 Rotate the model. Notice that the core and cavity bodies are blue and
green.
■ Green indicates the cavity body which has a positive draft angle in

the pull direction.

■ Blue indicates the core body which has a negative draft angle in the
pull direction.

3 Drag the Body Separation slider all the way to the right. The core and
cavity bodies separate, as shown in the following image. The Surface
Separation slider shows you what the core and cavity bodies will look
like. It helps you detect potential errors in the parting design before the
actual parts are generated. In this design, the core and cavity bodies are
satisfactory.
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4 Click OK to generate the core and cavity.

5 Click OK to accept the defaults on the File Naming dialog box.

6 The system removes the driving moldable part from display and the core
and cavity set are shown. The core body is opaque and the cavity body
is translucent.
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7 On the Quick Access toolbar, click Save to save the assembly.

Previous (page 97) | Next (page 102)

Summary
In this tutorial, you learned about the simulations that can be performed in
Inventor Mold Design. These simulations are designed to provide you with
suggestions on how you can design your mold assembly. It is recommended
that you adapt these suggestions to suit the specific usage, appearance, and
tooling restrictions of the plastic part.

You learned how to:
■ Perform a simulation to suggest gate locations in the model.

■ Manually modify suggested gate locations.

■ Run a simulation to provide suggested process settings for the model.

■ Run a Part Fill Analysis and review the graphical results.

■ Use the Examine Results command to review specific areas of the model.
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■ Use the Part Shrinkage command to predict the amount of material
shrinkage.

■ Use the Parting Diagnostics command to evaluate the parting surfaces on
the core and cavity.

What next?

Learn how to incorporate inserts for sliders and lifters in the Mold Structural
Assembly tutorial. You can then create gates, runners, and cooling channel
components, and place the mold base.

Previous (page 99)
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Mold Structural As-
sembly

About this tutorial

Add mold features to an existing assembly.

Level 3Skill level

60 minutesTime required

Prerequisites ■ Know how to set the active project and
navigate the model space with the vari-

4
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ous view tools. See the Inventor Help
section Getting Started for further in-
formation.

■ Completion of the About this tutorial
(page 1) Tutorial.

■ Completion of the About this tutorial
(page 79) Tutorial.

Mold Structural Assembly directoryTutorial file used

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Navigation

Use Next or Previous at the bottom-left to advance to the next page or return
to the previous one.

Tutorial objectives

In this tutorial, you open an existing assembly and add additional mold
features to complete the design. You incorporate inserts, lifter and slider
assemblies, and lock sets into the mold design. After completing this tutorial,
you will be able to:
■ Create and add existing inserts to a mold assembly.

■ Create heels associated with existing inserts.

■ Create lifter and slider assemblies.

■ Perform Boolean operations on lifters and sliders.

■ Place lock sets in a mold assembly.

■ Generate the workpiece pocket.

Next (page 107)
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Getting Started
In this section, you open an existing mold assembly. You add mold features
to this mold assembly throughout the tutorial.

1 Click Inventor  to launch Inventor.

2 Close all open windows in Inventor  .

3 On the ribbon, click Get Started tab > Launch panel > Projects

 .

4 Click Browse.

5 Set your active project to MoldStructuralAssembly.ipj

6 In the Projects dialog box, click Configure Content Center

Libraries  .

7 In the Configure Libraries dialog box, scroll to the Inventor Mold
Metric library and ensure that the In Use check box is enabled.

8 Click OK on the Configure Libraries dialog box.

9 Click Done on the Projects dialog box.

10 On the ribbon, click Get Started tab > Launch panel > Open
.

11 Navigate to and select \Mold Top\Mold Top.iam.

12 Click Open to open the mold assembly. The mold assembly appears as
shown in the following image.
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13 Right-click Mold Design in the browser and make sure Prompt for File
Names is enabled.
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Creating an Insert for a Slider Assembly
In the next three sections, you create inserts with heels that make up a slider
assembly. The inserts are used to create an undercut on the part.

Inserts are individual pieces of metal in a mold base that are used to create a
portion of the part. In this case, the insert is part of a slider. Inserts are added
to an assembly by creating an insert or placing an existing insert.

You can create an insert by using a template, a shape, or a sketch:
■ With the template method, an insert is created from one of the following

predefined types: rectangular, square, circle, key1-flat, key2-flat, slot, or
rounded rectangle. In this tutorial, you learn how to create an insert by
using the template method.

■ With the shape method, the profile of the insert is based on selected faces
of the model. Only faces on the product, core, cavity, inserts, and core
pins can be selected.
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■ With the sketch method, an existing sketch can be used as the profile for
the insert. The sketch is created by using the Manual Sketch command,
and the sketch must already exist in the model before this method can be
used.

Click the following link to see how an insert is created by using the From
Sketch method:

 Creating an insert using the From Sketch method

Click the following image to play an animation that shows creating an insert
using the From Sketch method.

1 On the ribbon, click Mold Layout tab > Mold Layout panel >

Core/Cavity  .

2 From the Core/Cavity tab, click Insert panel > Create Insert
.

3 From the Create Insert dialog box, select Template in the Profile type
menu. Maintain Rectangle as the Profile shape.

4 Leave the Placement type as Linear. With a linear placement, you are
required to select a plane and two linear references. The plane defines
the surface on which the rectangular profile will be created. The
references are selected edges that are used to locate the profile. To locate
the profile correctly, Reference 1 and Reference 2 should be perpendicular
to each other.

5 The Plane  selection tool automatically activates. Reorient the model
and select the surface shown in the following image.
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6 The system prompts you to select Reference 1. Select the edge labeled
1 in the following image.

7 The system prompts you to select Reference 2. Select the edge labeled
2 in the following image.
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8 On the Create Insert dialog box, ensure that the Select component

 tool is selected.

9 The Reference  selection tool should be active . Select the core in
the graphics window as the termination reference, as shown in the
following image.

10 In the upper-right corner of the graphics window, click Top on the
ViewCube to orient the model.

11 Modify the following dimensions:
■ Distance from Reference 1 = 1.75 mm

■ Distance from Reference 2 = 24 mm

■ Width of rectangle = 4 mm

■ Height of rectangle = 3.5 mm
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The sketch appears as shown in the following image.

12 Click OK on the Create Insert dialog box.

13 Click OK on the File Naming dialog box to accept the defaults and
generate the insert.

14 Reorient the model, as shown in the following image.
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Creating Another Insert for a Slider Assembly
In this section, you continue to create the inserts for the slider assembly.

1 On the ribbon, click Core/Cavity tab > Insert panel > Create Insert

 . You use the Rectangle Template profile to create another insert.
The plane is the same plane that you used to create the first insert, and
the references are shown in the following image.

Creating Another Insert for a Slider Assembly | 113



2 In the Create Insert dialog box, ensure that the Select component

 tool is selected.

3 Select the core in the graphics window as the termination reference.

4 In the upper-right corner of the graphics window, click Top on the
ViewCube to orient the model.

5 Modify the following dimensions:
■ Distance from Reference 1 = 1.75 mm

■ Distance from Reference 2 = 24 mm

■ Width of rectangle = 4 mm

■ Height of rectangle = 3.5 mm

6 Click OK on the Create Insert dialog box.

7 Click OK on the File Naming dialog box to accept the defaults and
generate the insert.

8 Reorient the model as shown in the following image. The two inserts
that have been created by using the template method are displayed.
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9 On the Quick Access toolbar, click Save to save the assembly.
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Creating Heels for Slider Inserts
In this section, you create heels as features on the inserts. Heels are created
on the inserts to help lock an insert into the core or cavity.
■ With the template method, the heel profile is based on the following

predefined types: rectangular, square, circle, key 1-flat, key 2-flats, slot, or
rounded rectangle.
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■ With the thicken method, the heel is defined by selecting a planar face on
the insert as the start plane on which to extrude the heel. An offset value
for the profile of the heel is then defined.

1 On the ribbon, click Core/Cavity tab > Insert panel > Create Heel

 .

2 Select Template from the Profile type menu. Select Rectangle from
the Profile shape menu.

3 Orient the model as shown in the following image, and select the first
insert highlighted by the arrow as shown in the following image.

4 Leave the Placement type as Linear. With a linear placement, you are
required to select a plane and two linear references. The plane defines
the surface on the selected insert in which the rectangular profile will
be created. The references are edges on the selected insert that are used
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to locate the profile. To locate the profile correctly, Reference 1 and
Reference 2 should be perpendicular to each other.

5 The Face  selection tool should be active . Select the surface of the
insert labeled 1 in the following image.

6 As Reference 1, select the edge of the insert labeled 2 in the following
image.

7 As Reference 2, select the edge of the insert labeled 3 in the following
image.

8 Modify the following dimensions:
■ Overall width of heel = 8 mm

■ Overall height of heel = 6 mm

■ Distance from Reference 1 to the center = 3 mm

■ Distance from Reference 2 to the center = 2 mm
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9 On the Create Heel dialog box, enter a Distance of 15 mm.

10 Click Apply on the Create Heel  dialog box to generate the heel. The
model appears as shown in the following image.

11 Create a second heel on the other insert using the profile type and shape
that was used to create the first heel. Use the references shown in the
following image to select the surface and edges:
■ Select the surface labeled 1 as the Face.

■ Select the edge labeled 2 as Reference 1.

■ Select the edge labeled 3 as Reference 2.
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12 Modify the following dimensions:
■ Overall width of heel = 8 mm

■ Overall height of heel = 6 mm

■ Distance from Reference 1 to the center = 3 mm

■ Distance from Reference 2 to the center = 2 mm

13 On the Create Heel dialog box, enter a distance of 15 mm.

14 Click OK on the Create Heel  dialog box to generate the heel. The
model appears as shown in the following image.
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15 On the Quick Access toolbar, click Save to save the assembly.

Previous (page 113) | Next (page 120)

Placing an Insert
In this section, you place an existing insert into the mold assembly by using
the Place Insert command.

1 On the Quick Access toolbar, click Design View > Assembly
Orientation. The Quick Access toolbar is located along the top of the
Inventor window. The assembly is automatically reoriented to this view.
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NOTE If you reorient the model, the Assembly Orientation view automatically
updates with your display changes, such as rotation, zoom, and component
visibility. To return to the previous view, press F5 on your keyboard. Remember
that a limited number of previous views are stored.

1 On the ribbon, click Core/Cavity tab > Insert panel > Place Insert

 .

2 From the Place Insert dialog box, select Insert_M3128.ipt and click
Open.

3 Left-click your mouse to place the insert.

4 Click OK on the File Naming dialog box to accept the defaults and
generate the insert.

5 Position the insert as shown in the following image.

6 On the Model browser, ensure that the visibility of the following
components is turned off:
■ Mold Top_Top_WP:1

■ Mold Top_Top_CR:1

■ Mold Top_Top_CV:1

7 Ensure the visibility of Mold Top_Top_MP:1 is turned on.
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Adding Constraints to the Insert
In this section, you use standard assembly constraints to constrain the insert.
The location of the placement will be a mirror image of the insert that was
created for you.

1 In the Model browser, expand the Mold Top_Top_MP:1 node to review
the constraints as they are added.

2 On the ribbon, click Assemble tab > Position panel > Constrain

 .

3 On the Place Constraint dialog box, ensure the Mate type is selected

 .

4 Select the surface labeled 1 in the following image as the First Selection

 reference. This surface is on the moldable part component.
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5 Select the surface labeled 1 in the following image as the Second

Selection  reference. This surface is on the placed insert
component.
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6 Click Apply.

NOTE Consider using the  command on the Position panel to drag the
component away from its currently constrained location. You can select the
reference surfaces more easily.

1 Continue to constrain the insert by using mate constraints:
■ Mate the surfaces labeled 2 in the two previous images.

■ Mate the surfaces labeled 3 in the two previous images.

The fully constrained insert appears as shown in the following image.
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2 When the component is fully constrained, click Cancel on the Place
Constraint dialog box to close the dialog box.

3 To exit the Assembly environment, click Assemble tab > Return panel

> Return  .

4 On the ribbon, click Core/Cavity tab > Exit panel > Finish

Core/Cavity  .

5 On the Mold Design browser, expand the Representations > View
nodes, and double-click the Default view.

6 On the keyboard, press F6 to return to the Home View. The model
appears as shown in the following image.
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7 On the Quick Access toolbar, click Save to save the assembly.
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Removing the Insert Volume from the Core
In this section, you use the Mold Boolean command to trim the placed insert
from the core.

The insert does not automatically trim the core when the Place Insert
command is used to place an insert in the assembly.

1 From the Mold Design browser, expand the Representations > View:
Default nodes. Right-click View: Default and click New.

2 From the Mold Design browser, expand the Core Cavity node.

3 Right-click on Cavity and clear the Visibility option.

4 Right-click on Workpiece in the Mold Design browser and ensure the
Visibility option is clear.
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5 On the ribbon, click Mold Assembly tab > Boolean panel > Mold

Boolean

6 The Cutting tool  selection tool should be active. Select the insert
as shown in the following image.

NOTE Be careful to select the insert and not the core as the cutting tool.

7 The Body  selection tool should be active. Select the core.

8 On the Mold Boolean dialog box, click OK to remove the volume of the
insert from the core.

9 On the browser, expand the Representations > View nodes, and
double-click the Default view.
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Placing the Mold Base
In this section, you place the mold base into the assembly. The mold base
must be added to the assembly before the slider and lifter assemblies can be
generated.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Mold Base  .

2 On the Mold Base dialog box, the Placement Ref Point  selection
tool should be active. Select the point shown in the following image.

3 On the Mold Base dialog box, expand the Vendor and Type menu.

4 From the Vendor menu, select DME.

5 Click the Query button.
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6 From the window, select E.

7 From the Size menu, select 296 mm x 346 mm.

8 Expand the Mold Base dialog box by clicking the arrows at the top or
bottom of the right-hand side of the dialog box.

9 In the Component list, click E 400 296x346x56.

10 On the right of the selected component, click Property Settings
.

11 In the E 400 dialog box, modify the H_ parameter value to 76 mm.

12 Click OK on the E 400 dialog box.

13 Click OK on the Mold Base dialog box.

14 Click OK on the File Naming dialog box to accept the defaults and
generate the mold base.

15 The full mold base assembly appears as shown in the following image.
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Placing the Slider Assembly
In this section, you place the slider assembly. A slider helps to release the
plastic part by pulling the side core from the mold.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Slider  .

2 Orient the model as shown in the following image. The inserts and heels
created for the side core are at the front of the view.

3 On the Slider dialog box, review the preview image to understand the
required references.
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4 Select the surface labeled 1 on the following image as the Pull Direction
reference.

5 Modify the Pull Direction Offset to -93 mm.

6 Select the surface labeled 2 in the following image as the Base Plane
reference.

7 On the Slider dialog box, click Flip Side  to flip the base plane
orientation.

8 Select the midpoint of the edge highlighted in the following image as
the Base Point reference. When you move the mouse pointer near the
center of this edge, it will automatically adjust to this point, and a yellow
dot will appear in the display.
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9 Select the bottom surface of the top plate as the Pin Plane reference,
as shown in the following image.
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10 On the Slider dialog box, click Generic detailed preview  .

11 Rotate the model to view the bottom of the Slider assembly.

12 On the Slider dialog box, click Side Core  . Select one of the two
side cores (insert or heel features) as the Side Core reference, as shown
in the following simplified image.

You only need to select one of the inserts because they are both located
the same distance away from the slider.
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13 On the Slider dialog box, click Update Travel  .

14 At the top of the Slider dialog box, click Customize to modify the
slider assembly parameters.

15 From the Components list, select Angle Pin.

16 On the right of the selected component, click Selection Properties

 .

17 Modify the AP_l parameter to 85 mm.

18 Click OK on the Angle Pin dialog box.

19 Modify the other components as shown in the following table.

ValueParameterComponent

50 mmSL_b1Slider
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ValueParameterComponent

59 mmSL_b2Slider

50 mmSL_b1Guide Strip (#1)

10 mmGS_es1Guide Strip (#1)

50 mmSL_b1Guide Strip (#2)

10 mmGS_es1Guide Strip (#2)

48 mmLH_ALocking Heel

20 On the Slider dialog box, click OK.

21 Click OK on the File Naming dialog box to accept the defaults and
place the slider.
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22 On the Quick Access toolbar, click Save to save the assembly.
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Placing the Lifter Assembly
In this section and the next, you place the lifter assemblies.

A lifter is an angled mold component that helps release undercut sections of
the plastic part. The lifter is attached to the ejector plate and as the ejector
plate moves forward, the lifter moves along an angled channel to release the
undercut.

1 On the Quick Access toolbar, click Design View > View1.

2 On the Mold Design browser, right-click and click Visibility as required
to match these settings:
■ Plastic part (1) visibility enabled
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■ Workpiece, Core Cavity, Mold Base (2) visibility off

Orient the model as shown in the following image. View1 is needed for
the selection of references in a later step.
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3 Click Design View > Default to return to the default design view.

4 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Lifter  .

5 On the keyboard, press F6 to return to the Home View.

6 The Select Pull Direction  tool should be active. Select the side
of the workpiece, as shown in the following image.
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7 On the Quick Access toolbar, click Design View > View1.

8 The Base Point  tool should be active. Select the corner of the insert
closest to the highlighted surface shown in the following image.

Placing the Lifter Assembly | 139



NOTE The image is simplified for clarity.

9 Modify the following values in the Lifter dialog box:
■ Pull Direction -7 mm

■ Base Point -3.75 mm

10 On the Lifter dialog box, click OK.

11 Click OK on the File Naming dialog box to accept the defaults and
place the lifter.

12 On the Quick Access toolbar, click Save to save the assembly.

Previous (page 130) | Next (page 141)
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Placing the Second Lifter Assembly
In this section, you add another lifter assembly to the mold.

1 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Lifter  .

2 On the keyboard, press F6 to return to the Home View.

3 The Select Pull Direction  tool should be active. Select the side
of the workpiece, as shown in the following image.

4 On the Quick Access toolbar, click Design View > View1.

5 The Base Point  tool should be active. Orient that model and select
the corner of the insert as shown in the following simplified image.
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6 Modify the following values in the Lifter dialog box:
■ Pull Direction -7 mm

■ Base Point 3.75 mm

7 On the Lifter dialog box, click OK.

8 Click OK on the File Naming dialog box to accept the defaults and
place the lifter. With the View1 design view active, the model
components appear as shown in the following image.

NOTE The orientation of the view may vary.
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9 On the Quick Access toolbar, click Save to save the assembly.
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Performing a Boolean Operation for the Lifter
Assembly

In this section, you perform a Boolean operation that join the inserts to the
lifters.

The Mold Boolean command is used to check for interference in the Mold
Design assembly, cut a component body by using the cutting tool components,
or unite two components into one.

1 On the Quick Access toolbar, click Design View > View1.

2 On the Mold Design browser, turn off the visibility of Top.

3 Orient the model as shown in the following image.
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1 On the ribbon, click Mold Assembly tab > Boolean panel > Mold

Boolean  .

2 On the Mold Boolean dialog box, click Add  .

3 Select the lifter labeled 1 in the following image as the Unite Body

 reference.

4 Select the insert labeled 2 in the following image as the Join Body
reference.
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5 On the Mold Boolean dialog box, click Apply to unite the selected
bodies.

6 Repeat the steps to unite for the other lifter and insert and then click
OK to finish the operation.

NOTE You are not required to create a Mold Boolean for the slider assembly in
this tutorial.

Previous (page 141) | Next (page 145)

Placing the Lock Sets
In this section, you place two side lock sets. A lock set ensures accurate
alignment between the two halves of the mold. The two types of locks sets
that can be created are side locks and interlocks.
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Side locks are machined on the centerline axis, both vertically and horizontally,
on the outside of the mold to ensure alignment of the mold halves. Interlocks
also align the mold halves, as well as lock the core and cavities. Interlocks
maintain proper alignment while still permitting thermal expansion between
the mold halves.

1 On the Quick Access toolbar, click Design View > Default.

2 On your keyboard, press F6 to return to the Home View.

3 On the ribbon, click Mold Assembly tab > Mold Assembly panel

> Lock Set  .

1 On the Lock Set dialog box, expand the Type menu.

2 From the Vendor menu, select DME.

3 From the Category menu, select Side Lock.

4 From the window, select FW45.

5 On the Lock Set dialog box, the Base face  tool should be active
. Select the surface shown in the following image. The base face is the
top or bottom surface of one of the mold base plates, which establishes
the location of the parting plane.
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6 On the Lock Set dialog box, the Reference face  tool should be
active . Select the surface shown in the following image. The reference
face on which the side lock will be attached must be perpendicular to
the selected base face.
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7 On the Lock Set dialog box, specify both the distance and the offset as
0mm. The distance represents the measurement between the center of
the reference face and the center of the side lock. The offset is the distance
into the mold plate that the side lock will be embedded.

8 On the Lock Set dialog box, click the Symmetrical Placement option
to create a second lock set that is symmetrical with the first lock set.
Click OK.

9 Click OK on the File Naming dialog box to accept the defaults and
place the lock sets. The model appears as shown in the following image.
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Generating the Workpiece Pocket
In this section, you will create a workpiece pocket. The workpiece pocket is a
type of Boolean operation, which creates an excavated pocket in the mold
base to hold the core and the cavity.

1 On the ribbon, click Mold Assembly tab > Boolean panel >

Workpiece Pocket  .

2 On the Workpiece Pocket dialog box, select Hole Clearance from
the Pocket Type menu.

3 Click Chamfer  . Create a chamfer on the top left-hand side, as
indicated on the image in the Workpiece Pocket dialog box. The
chamfer is added because the workpiece has a chamfer along this corner
to create a foolproof design.
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4 Modify the value of the chamfer to 5 mm to match the value of the
chamfer on the workpiece.

5 On the Workpiece Pocket dialog box, click OK to generate the
workpiece pocket. The final mold assembly appears as shown in the
following image.

NOTE It is difficult to see the workpiece pocket in the model. Select the
Workpiece Pocket node in the Mold Design browser to highlight it on
the model.

6 On the Quick Access toolbar, click Save to save the assembly.
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Summary
In this tutorial, you learned to incorporate inserts, lifter and slider assemblies,
and lock sets into a mold assembly design.
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You learned how to:

■ Create and add existing inserts to a mold assembly.

■ Create heels associated with existing inserts.

■ Create lifter and slider assemblies.

■ Perform Boolean operations on lifters and sliders.

■ Place lock sets in a mold assembly.

■ Generate the workpiece pocket.

What next?

You can place ejector components for the mold assembly and also perform
the Boolean operations on the slider assembly.

Previous (page 149)
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Mold Assembly Organiza-
tional Structure 5
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About this tutorial

Review the file organizational structure in a mold assembly.

Level 3Skill level

60 minutesTime required

Prerequisites ■ Completion of the Projects Tutorial
from the Inventor Tutorial Suite.
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■ Completion of the About this tutorial
(page 1)Tutorial.

■ Know how to set the active project and
navigate the model space with the View
commands. See the Inventor Help topic
Getting Started for further information.

■ An understanding of the Inventor Con-
tent Center is also recommended.

CoverMold directoryTutorial file used

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Navigation

Use Next or Previous at the bottom-left to advance to the next page or return
to the previous one.

Tutorial objectives

Inventor Mold Design generates a significant number of files when a mold
assembly is created. In this tutorial, you examine these files and discover their
naming conventions and functions. After completing this tutorial, you will
be able to do the following:
■ Identify the mold assembly files that are created and stored in the Project

Location in Windows Explorer.

■ Recognize the nodes that are added to the Mold Design browser display
when features are added.

■ Recognize the file hierarchy that is displayed in the Model browser for a
mold assembly.

NOTE This tutorial uses the default file naming scheme. Right-click the Mold
Design node in the Mold Design browser and select Prompt for File
Names. You can accept the default names and locations, or choose new file
names and locations.
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Next (page 156)

Understanding Project Files and Mold Libraries
In this topic, you examine project files, which are used in the Inventor Mold
Design environment to manage and locate referenced files. You also examine
the Mold Library and see how the Inventor Mold Design application accesses
it to create components within mold assemblies.

When working with Inventor Mold Design, a significant number of files are
created and referenced. Project files impact the mold environment in the
following ways:
■ The Templates folder identifies where the program stores file templates.

The mold design templates available for use are Metric (DIN and mm) and
English (in).

■ The Content Center Files folder identifies the root folder for the Content
Library files of the project. Some of the standard components used in
Inventor Mold Design are managed by the Content Center. It is important
that this path correctly specifies the location of the Content Center.
Components that reference the Content Center include screws, guide pins,
and guide bushings.

Inventor Mold Design supports a wide range of components from commercial
catalog libraries, including Mold Base, Ejector, Slider, Lifter, Sprue Bushing,
Locating Ring, and Lock Sets. These predefined components comply with the
industry standards of D-M-E, Futuba, HASCO, Progressive, Punch, Misumi,
Sideco, Meusburger, Strack, Pedrotti, and Rabourdin. The components are all
created by the Inventor Mold Design application using the mold library, not
the Content Center.

As with libraries in the part/assembly design environment, you must attach
the necessary libraries to the project file when you use libraries in the mold
environment. It is important to map the Mold Library to ensure that the
Inventor Mold Design application can generate any required mold assembly
components. In addition to these components, standard components are
generated in Inventor Mold Design from the Content Center, and the Content
Center manages these files.

Previous (page 154) | Next (page 157)
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Activating the Project and Opening the Assembly
In this topic, you open a completed mold assembly.

The mold assembly and its associated files, including library files, are provided
for you. The project file of the original designer is also included.

1 In Windows Explorer, navigate to the Mold tutorials and expand the
CoverMold directory.

2 Notice that the folder contains the following subfolders to help organize
the data files:
■ The Libraries folder contains the files that were generated from the

Content Center. Because the assembly is no longer on the system on
which it was created, this directory was provided with all the required
Content Center data.

■ The Cover Mold folder contains all the mold assembly files that were
generated when the mold assembly was created.

3 Minimize Windows Explorer. Launch Inventor if it is not yet running.

4 Close all open windows in Inventor  . Project files cannot be
activated if files are open.

5 On the ribbon, click Get Started tab > Launch panel > Projects

 .

6 Click Browse. Navigate to and select the project file: CoverMold.ipj.

7 Click Open. This project file, which was provided by the mold assembly
designer, is listed in the Projects dialog box and is automatically set as
the active project.

8 Click Done to close the Projects dialog box.

9 On the ribbon, click Get Started tab > Launch panel > Open
.

10 Navigate to and select CoverMold.iam.

11 Click Open to open the mold assembly. The Resolve Link dialog box
appears, indicating that the mold assembly has failed to open. It is
because it cannot find components that were used in the original
assembly. If you searched for the missing file, you would find it in the
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Libraries directory that has been provided. The assembly cannot find
this directory due to problems in the project file.

12 Click Cancel in the Resolve Link dialog box.

Previous (page 156) | Next (page 158)

Resolving the Retrieval Failure
In this topic, you edit the project file to resolve the failure experienced when
opening the mold assembly in the previous topic.

1 On the ribbon, click Get Started tab > Launch panel > Projects

 .

2 Ensure that the active project is still CoverMold.

3 Expand Folder Options at the bottom of the dialog box. Notice that
this points to the default location for the Content Center. Because the
files were generated on another system, they no longer exist in that
directory. The path must be edited.

4 Select Content Center Files = [Default], right-click, and select Edit.

5 Click Browse  .

6 In the install location for the tutorial files, select ...\Inventor
2011\Tutorial Files\Mold\CoverMold\Libraries\Content Center
Files.

7 Click OK.

8 It is important to ensure that the project files are accessing all the libraries
required for the design. In the Projects dialog box, click Configure

Content Center Libraries  .

9 In the Configure Libraries dialog box, scroll to the Inventor Mold
libraries in the list, and ensure that the In Use check box is enabled.
Click OK.

NOTE If you do not enable the required mold libraries, you can still open
the mold assembly, but you cannnot add features that access the Mold
Library.

10 Click Save and Done.
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11 On the Launch panel, click Open  .

12 Navigate to and select CoverMold.iam. This time, the mold assembly
opens without any failures.

Previous (page 157) | Next (page 159)

Generating Files When Starting a New Mold As-
sembly

In this topic, you start a new mold assembly to help you understand the
directory and naming conventions used when creating a mold assembly.

You then cancel the mold assembly creation and begin reviewing the files in
the provided mold assembly. You review the files up to the point where the
moldable part is added to the assembly.

1 Click Inventor  to start a new mold assembly.

2 Select New to open the New File dialog box.

3 From the Metric tab of the New File dialog box, click Mold Design
(mm).iam and click OK. The Create Mold Design dialog box appears,
enabling you to assign the Mold Design File Name and its location. The
fields for the Cover Mold assembly were defined as follows:
■ Mold Design File Name: CoverMold.iam

■ Mold Design File Location: This lists the default location in the
Tutorial directory.

4 This assembly will not be created so click Cancel.

5 You now review the completed model that is currently open in Inventor.
In Windows Explorer, click the directory to display its contents. Expand
all the directories for easy viewing.

Previous (page 158) | Next (page 160)
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Understanding the Mold Design Browser Nodes
In this topic, you review the Mold Design browser nodes that are created when
the mold assembly is created and the moldable part is added.

1 Return to the Inventor Mold Design application and ensure that the
browser display is set to Mold Design. The first node in the browser is
the Representations node. Like standard assembly design functionality,
it enables you to create view representations for component display
purposes.

2 Below the Representations node is the cover node. Expand this branch.
The cover node represents the moldable part (_MP). All the subnodes
indicate the commands that have been executed directly on the molded
part.

3 Right-click the cover node and click Visibility to turn on its display.

4 Right-click the cover node again, and click Isolate to clear all other
components from the display. It is the core/cavity for the moldable part,
as shown in the following image.

The cover node of the browser contains significant information about such
things as the orientation of the model, shrinkage, core and cavity, patterns,
and gate locations. This information is stored in the file. The _MP appended
to the end of the file name indicates it is the moldable part file.

1 Right-click the cover node and click Open. The
CoverMold_cover_MP.ipt model opens. Review the browser. The _MP
file contains all the information related to the core and cavity design.
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In this file, you can see all the surface patches and runoff surfaces that
were used to create the parting surface.

2 The fourth node in the _MP file is the original moldable part file.
Right-click cover.ipt in the browser and click Open Base Component.
The original moldable part file opens, displaying all the features used to
create the model.

The cover.ipt model can be modified to make product changes, which are
reflected in the moldable part. The designer can also edit the
CoverMold_cover_MP moldable part to satisfy any mold design requirements.

1 Click Close  in the top right-hand corner of the cover.ipt window
to close the part models.

2 Close the CoverMold_cover_MP.ipt file. The CoverMold.iam file
should be the active file.

3 Right-click the cover node and select Undo Isolate.

Previous (page 159) | Next (page 162)
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Understanding the Layout and Part Zone Assem-
blies

In this topic, you review the layout and part zone assemblies that are created
when a moldable part is added to the mold assembly.

Assigning a material to the mold assembly and the effects it has on the mold
files will also be discussed.

The _LY (layout) and _PZ (part zone) files are two additional files that are
created after moldable parts are added to the mold assembly and the assembly
is saved. These files are used in the following ways:
■ The CoverMold_cover_LY.iam assembly is a top-level layout assembly

(_LY). If multiple different components are added to the mold assembly,
an _LY.iam file is generated for each unique component.

■ The CoverMold_cover_PZ.iam assembly is a part zone assembly (_PZ) in
the layout assembly, which contains the moldable part design file. For
each instance in a family mold pattern, a PZ assembly is created.

1 At the top of the browser, change the display to Model and then expand
the CoverMold_cover_LY assembly. Notice that there are four
CoverMold_cover_PZ.iam assemblies in the mold assembly, one for each
of the four patterned family mold instances. The browser appears as
follows:
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The next step in the mold design workflow is to define the material type. No
files are generated during material definition, but a Material node is added to
the Mold Design browser.

1 At the top of the browser, change the display back to Mold Design. The
Material node is created when the material is assigned.

2 Expand the Material node to review the material type.

Previous (page 160) | Next (page 163)

Examining the Files that are Generated for Core
and Cavity and Mold Base Creation

In this topic, you examine all the files that are created in the mold assembly
to generate the core and cavity. You also examine the files created by the
addition of the mold base.

1 Review the Mold Design and Model browser displays. With the addition
of the workpiece, a _WP file is generated when the assembly is saved.
This _WP part file contains a single extrude feature that creates the

Examining the Files that are Generated for Core and Cavity and Mold Base Creation | 163



workpiece geometry. In the cover node in the Mold Design browser, a
Workpiece node indicates that the workpiece was added. In the Model
browser, the workpiece file is located in the Part Zone (_PZ) assembly.

2 When creating the parting surface, you first create a patch surface and
then you create the runoff surfaces. Although no new files are created
during this step, the _MP file is modified. The only change to the Mold
Design browser display is that Patching Surfaces and Runoff Surfaces
nodes are now listed in cover.

3 With the creation of the core and cavity, a Core file (_CR) and a Cavity
file (_CV) are generated, and a Core Cavity node is added to the cover
node in the Mold Design browser. These files are located in the Part Zone
(_PZ) assembly.

4 In the Model browser, expand the _LY and _PZ assemblies, right-click
the CoverMold_cover_CR file, and click Open.

CoverMold_cover_CR

5 To return to the mold assembly, click the CoverMold.iam tab at the
bottom of the working window. Right-click the CoverMold_cover_CV
file and click Open. Review the geometry in both these parts. The
geometry of these files was based on the moldable part.
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CoverMold_cover_CV

6 Click Close  in the top right-hand corner of the working window
to close the two part models. The mold assembly should now be the
active model. The geometry in these models can be modified directly
within their individual part files. However, if changes are required to
the geometry of the core/cavity that was generated by the moldable part,
return to the _MP file for editing.

7 The CoverMold_cover_IN1 part file that is listed in the Cover Mold
directory is an Insert. It was created when the Insert was added to the
moldable part. The _IN1 file is located in the _PZ assembly. Switch to
the Mold Design browser display. The Insert is included at the bottom
of this list in the cover node because it was applied to the moldable part.

The addition of a mold base to the mold assembly creates a substantial number
of files. To manage these files, a single _MB assembly file is added to the mold
assembly, and all its files are stored in their own assembly directory. This
directory is created in the assigned mold Project file location and is named
MB. A subfolder in this directory indicates the Vendor of the mold base that
was selected, and all the files are generated from the mold library for this
vendor. A Mold Base node is added to the Mold Design browser display.

Previous (page 162) | Next (page 166)
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Examining the Runner System Files and Compon-
ent Directories

In this topic, you examine the files that are created for the mold base runner
system, and some other mold assembly component commands.

To create the runner system in a mold assembly, define the gate location,
runner sketch, runner, gate, and cold well. With the initial definition of the
gate location, an _RG (Runner) file is created in the Cover Mold directory.
Review the CoverMold_RG.ipt file in the Model browser. The _RG file is an
adaptive file, as indicated by the adaptive symbol at the beginning of the file

name  . As each item that makes up the runner system is created, the
_RG file updates all the information.

1 Right-click CoverMold_RG.ipt and select Open. The runner appears
as shown in the following image.

2 Click Close  to close this model.

3 Review the Mold Design browser. The Runner, Gate, and Cold Well
nodes were added to the model when these commands were executed
on the mold assembly.

When you add Ejecting Components, Sliders, Sprue Bushings, Locating
Rings, and Lifters, directories are also created for all their generated
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components. For example, the following directories were created in this
assembly:

■ Ejectors

■ Lifters

■ Locating Ring

■ Sliders

■ Sprue Bushing

The files in each directory are generated from the mold libraries. For any
command that can generate multiple components, multiple groups are
created in its directory. For example, a Group N.0 folder is generated for
each ejector pin grouping that is added to the assembly. There is only
one grouping of ejector pins in the CoverMold.iam mold assembly so
the directory appears as follows:

■ Ejectors (1)

■ Type (2)

■ Group (3)

4 In Windows Explorer, navigate to the Cover Mold Ejectors directory to
review the files and discover the naming conventions for files generated
from the libraries. Also expand and review the following directories:
■ Lifters

■ Locating Ring

■ Sliders

■ Sprue Bushing

5 Review the Model browser display and notice the following near the
bottom of the browser:
■ The _AG 156-7-0 file was created when the sprue bushing was

inserted.

■ The _DHR 21 100-12 file was created when the locator ring was
inserted.
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6 Expand the _LY and one of the _PZ assemblies. The six Group 1 _Ejector
Pin# models are located here because they were used to eject the plastic
part.

7 Review the Mold Design browser display and notice the nodes in the
browser. The order in which the following nodes are listed indicates the
order in which they were added to the mold assembly: Ejecting
Components, Slider Assemblies, Sprue Bushing, Locating Ring, Lifter
Assemblies.

Previous (page 163) | Next (page 168)

Examining the Files Generated by Combining
Cores and Cavities and Adding Cooling and Heat-
ing Components

In this topic, you examine the files that are created when using the Combine
Cores and Cavities command, and when cooling and heating components
are added to the mold assembly.

When working with a family mold design or a multi-cavity mold design, the
Combine Cores and Cavities command is used to combine separate cores and
cavities into one core and cavity. In this assembly, the cover model was
assembled and patterned to create a family mold with four moldable parts.
The _Combined CV1 and _Combined CR1 files were generated from this
command, and are added to the Cover Mold directory for the project.

1 Review the Model and Mold Design browser displays. These two files are
listed in the Model display of the browser at the top level of the mold
design assembly. The Combined Core/Cavity node is listed in the Mold
Design browser.

2 Review the Cover Mold directory in Windows Explorer to identify the
location of the _Combined CR1 and _Combined CV1 files. The
_AsmContainer.iam file is a container file for the Combine Cores and
Cavities command. This file contains information about the placement
of the source cores and cavities, and other data and information. It is a
temporary assembly that is not shown in the Mold Design or Model
browser displays.

3 Review the Mold Design browser display and notice the Workpiece Pocket
node. The Workpiece Pocket command is used to create an excavated
pocket in the mold base, which holds the core and cavity. This command
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does not create any files, but it does generate modifications to the mold
base files.

4 The final node in this mold assembly represents the Cooling and Heating
Components, which is comprised of the cooling channel and its
components. In the Mold Design browser, expand the Cooling &
Heating Components node to display all the channel segments and
the components.

5 Review the Model browser display. In this assembly, the creation of the
cooling and heating components generated 21 files, all which were
created in the top-level assembly. The _CH file captures the cooling
channel information, and the other 20 files represent the components.
In Windows Explorer, review the following files associated with the
cooling and heating components:

■ Cooling Components folder (1)

■ Cooling component part files(2)

6 In Windows Explorer, compress the directories to review the top-level
Cover Mold directory. You have now examined all the files and directories
that were generated in this mold assembly.
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Summary
In this tutorial, you learned about the files and directories that are created
when you create a mold assembly with Inventor Mold Design. You reviewed
the files that are created, and discovered how they are stored on your system.
You also used the Mold Design and Model browser display views to see how
all the files are structured in the mold assembly.

You learned how to:
■ Identify the mold assembly files that are created and stored in the Project

Location in Windows Explorer.
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■ Recognize the nodes that are added to the Mold Design browser display
when features are added.

■ Recognize the file hierarchy that is displayed in the Model browser for a
mold assembly.

What next?

You can now review the files created in the other mold tutorials with a better
understanding of the structure. You can also try any of the mold tutorials you
have not completed yet.

Previous (page 168)
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Resolving Plastic Part
Design Issues

About this tutorial

Resolve tooling issues for plastic parts.

ToolingCategory

60 minutesTime Required

6

171



Mold.ipj
Control_Button_Solid.ipt

Tutorial File Used

PFTutorial_Complete.ipt

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Before you begin, open and review the supplied plastic part. In this tutorial,
you open an Inventor part file in the mold application. You use it to create
the initial core and cavity of a mold design. To create the core and cavity, you
require patching and runoff surfaces. To create these surfaces in the mold
application, you modify some of the plastic part geometry. The edits do not
change the shape of the part but are necessary for correct parting and patching
surface generation.

You can complete the tutorial in segments by saving your work before you
exit.

Objectives
■ Insert one body from a multi-body plastic part in a mold assembly.

■ Edit part features for use in the mold application.

■ Generate patching and runoff surfaces.

■ Generate a core and cavity.

Prerequisites
■ Intermediate level of understanding part modeling.

■ Completion of the General Mold Workflow Tutorial.

■ Experience with Plastic Features and Multi-body part design.

■ Activate the Mold.ipj project file.

Navigation Tips
■ Use Next or Previous at the bottom-left to advance to the next page or

return to the previous one.

Next (page 173)
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Getting Started
In this section, you review a multi-body part model and start a new mold
design assembly.

1 On the ribbon, click Get Started tab ➤  Launch panel  ➤  Projects

 .

2 Navigate to the mold tutorials folder and select Mold.ipj.

3 Click Open.

4 Click Configure Content Center Libraries  .

Make sure that the Inventor Mold libraries are selected.

5 Click OK to exit the Configure Libraries dialog box, and then click Save
and Apply to activate the project if necessary.

6 Click Done to close the Projects dialog box.

7 On the ribbon, click Get Started tab ➤ Launch panel  ➤  Open.

8 Navigate to the Plastic Parts and Features directory and open
PFTutorial_complete.ipt. It is the part created in the plastic and
multi-body tutorial.

9 Expand the Solid Bodies node in the Model browser and notice that this
part was modeled using four separate solid bodies. Select each solid body
in the Model browser to highlight them on the screen.

10 Leave the model open without changing anything. In later topics, you
return to this window to work with the model.

11 On the Quick Access toolbar, click New  to start a new file.

12 Click the Metric folder in the Create New File dialog box, click Mold
Design (mm).iam, and then click Create.

13 In the Create Mold Design dialog box, name the file Tooling_Fix.iam.
Click OK to accept the default file location. The Mold Design
environment is now available.
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Adding a Body From a Multi-Body Part
In this section, you add a plastic part to a new mold design assembly. The
plastic part contains multiple solid bodies and the required body must be
derived into the mold assembly.

1 On the ribbon, click Mold Layout tab ➤ Mold Layout panel

 ➤ Plastic Part  .

2 In the Plastic Part dialog box, select the PFTuorial_complete.ipt part
file and click Open to add the plastic part to the mold assembly.

NOTE Click Yes to close the message box that states the file is not in the
active project path.

3 A warning message appears indicating there is more than one solid body
in the part. Click Yes to continue.

4 Right-click PFTutorial_complete_1 in the left frame and select Rename.
Enter PFTuorial_Top_Shell as the new name.

5 Clear the check marks near Solid4, Solid5, and Solid7. The only Solid
Body selected in the right-hand frame is Solid2.

6 Click OK to derive the plastic part.

7 Left-click in the graphics window to place the part with the default
alignment option. The plastic part appears, as shown in the following
image.

8 Alternately, if you have enabled Prompt for File Names, click OK to
accept the defaults in the File Naming dialog box to place the part.
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Defining the Mold Parameters
In this section, you define the mold orientation and material type.

1 The default orientation of the plastic part is incorrect to obtain the
required opening direction. On the ribbon, click Mold Layout

tab ➤ Mold Layout panel  ➤  Adjust Orientation  .
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2 Maintain Align with axis  as the default Method for adjustment
and ensure that Z Axis of Rotation is enabled. Select the flat circular
face of any of the four bosses. Select Flip moldable part. Make sure
that the part matches the following image.

Click Done to close the Adjust Orientation dialog box.

3 On Mold Layout tab, click Select Material  .

4 From the list of Manufacturers, select CMOLD Generic Estimates.

5 From the list of Trade names, select ABS Generic Estimates.

6 Click OK to accept the selected material and close the Select Material
dialog box.

Previous (page 174) | Next (page 177)
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Defining the Workpiece
In this section, you define the workpiece used to create the core and cavity
for the mold.

1 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Define Workpiece Setting  .

2 Maintain the default workpiece type. In the X_total field, enter 250
mm. In the Y_total field, enter 160 mm. In the Z_total field, enter
80 mm.

3 Click OK on the Define Workpiece Setting dialog box to accept the
parameters and close the dialog box. The workpiece appears as shown
in the following image.

4 Alternately, if you have enabled Prompt for File Names, click OK to
accept the defaults in the File Naming dialog box to place the
workpiece.
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Creating the Patching and Runoff Surfaces
In this section, you create the patching and runoff surfaces for the mold
assembly. Once created it is obvious that there are issues with creating the
patching and runoff surfaces caused by the geometry in the model.

1 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Create Patching Surface .

2 On the Create Patching Surface dialog box, select Auto Detect  to
create the internal patches automatically. The system detects as many
internal patches as possible and lists them by name in the Creating
Patching Surface dialog box. The patches are highlighted on the model
in green. Rotate the model. Notice that the center section of the grill
contains valid patches, but the two outer areas do not as shown in the
following image.
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NOTE The missing surface patches can be created by deleting the bad
patches on the grill and then using Click to add to select the edges
manually. In the next section, you return to the part model and make an
edit that allows automatic patching of all grill openings.

3 Click Cancel on the Create Patching Surface dialog box to exit without
creating the patching surfaces.
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4 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Create Runoff Surface .

5 On the Create Runoff Surface dialog box, select Auto Detect  to create
the runoff surfaces automatically.

6 The preview shows the runoff surface is not complete. Examine the
preview and notice the change in curvature.

NOTE The missing surface could be created manually by selecting edges.
However, the runoff preview points out that a slight design change provides
better parting results. In the next section, you return to the part model and
make an edit to provide better parting results and automatic runoff surface
generation.

7 Click Cancel on the Create Runoff Surface dialog box to exit without
creating the runoff surfaces.

8 Click Finish Core/Cavity and save the assembly.
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Perform a Draft Analysis on the Plastic Part
Model

In this section, open the source part model and perform a Draft analysis to
identify curvature issues in the model.

1 Open PFTutorial_complete.ipt. If the window tab is still open,
activate it.

2 On the ribbon, click Inspect tab ➤ Analysis panel  ➤ Draft  .

3 Enter -0.1 deg and 0.1 deg as the range for the analysis.

4 Expand the Origin browser node and select the Y axis as the pull
direction. Click OK to perform the analysis.

5 Rotate the model and zoom in to see the ends of the model, as shown
in the following image.

Notice the draft analysis shows an undercut on each end of the model.
It must be fixed to create a proper runoff surface.
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6 On the ribbon, click View tab ➤ Visibility panel  ➤ Analysis 
to turn off the draft analysis display.
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Add a Boundary Patch to the Plastic Part Model
In this section, you add a planar surface to the plastic part model. It is used
as a reference for the model changes required to eliminate the undercut.

1 Drag the End of Part marker from the bottom of the Model browser
list to just after the Work Point4 feature. The model appears as shown
in the following image.

2 Turn off the visibility of Solid1 in the Solid Bodies node.

3 Turn on the visibility of Work Point1, Work Point2, Work Point3,
and Work Point4.

4 On the ribbon, click 3D Model tab ➤ Work Features panel  ➤ Work

Plane . On the browser, select Work Point1, Work Point2, and
Work Point3 to create a plane. The model appears as shown in the
following image.
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5 On the ribbon, click 3D Model tab ➤ Sketch panel  ➤ Create 2D

Sketch  and select the edge of the plane you created as the sketch
plane reference.

6 On the ribbon, click Sketch tab ➤ Draw panel  ➤ Project Geometry

 and select Work Point1, Work Point2, Work Point3, and
Work Point4.

7 Sketch four lines connecting the projected points, as shown in the
following image.

Add a Boundary Patch to the Plastic Part Model | 183



8 Finish the sketch.

9 On the ribbon, click 3D Model tab ➤ Surface panel  ➤ Patch
and select the closed boundary loop created by the sketch. Click OK.

10 Turn off the visibility of Work Point1, Work Point2, Work Point3,
Work Point4, and the Work Plane. The new surface is the only
feature displayed. The surface was added to the model to use as a reference
for new work points. The new work points properly locate the bosses in
the modified model.
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Move Bodies in the Plastic Part Model
In this section, you use the Move Bodies command to rotate the solid body
and surfaces by 10 degrees. It adjusts the parting surface for the model and
avoids the undercuts.

1 Drag the End of Part marker after the Shell1 feature.

2 Return to the Solid Bodies node and turn on the visibility of Solid1, as
shown in the following image.
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3 Reorient the model to a Front view. Turn on the visibility of the Parting
Surface and BatterySplitSurface. The model appears as shown in
the following image.

4 On the ribbon, click 3D Model tab ➤ Modify panel  ➤ Move Bodies

.

5 Select Solid1 from the Solid Bodies browser node or in the graphics
window as shown in the following image.
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6 Click Free Drag  in the Move Bodies dialog box to activate the

drop-down arrow. Scroll the list and select Rotate about line  in the
drop-down list. Select the Z axis in the Origin node as the rotation axis.
Enter 10 deg in the Angle box.

7 Pick the Bodies select arrow again and pick Srf1, Srf2, and Srf5 in the
Surface Bodies folder.

8 Click OK. The model appears as shown in the following image.

9 Turn off the visibility of the Parting Surface, BatterySplitSurface,
and Solid1.

10 Reorient the model to the Home view.

11 On the ribbon, click 3D Model tab ➤ Work Features panel  ➤ Point

and select one of the four corners of the boundary patch to create
a work point. Repeat the command until there are work points at all four
corners of the boundary patch. These points are required because the
Move Bodies command cannot rotate points. The original reference
points were used to locate the bosses in the solid body. Because the points
were not rotated, the bosses are incorrectly positioned. Using these new
points the bosses can be redefined for proper placement.
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12 Turn off the visibility of the Boundary Patch.

13 Turn on the visibility of Solid1 and PartingSurface.

14 On the ribbon, click 3D Model tab ➤ Modify panel  ➤ Move Bodies

.

15 Select Srf1 from the Surface Bodies node or directly from the model to
satisfy the Bodies selection, as shown in the following image.

16 Maintain the Free Drag option for moving the bodies and enter 0 mm
as the X offset and -0.25 mm as the Y Offset. Notice the small change
in the position of Solid1 relative to the PartingSurface. This surface was
moved down to correct the parting line for the model.

17 Click OK.

18 Turn off the visibility of PartingSurface.
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Delete and Heal a Face on the Plastic Part Model
In this section, you delete a face on the plastic part model. It resolves the
design issue that prevented the automatic patching surfaces from being created
for the grill. When the grill was created, multiple faces were produced. The
edges of the grill holes do not belong to the same face and therefore are not
picked up with the automatic patching. Once the face is deleted and healed,
resolve a failure to a rule-based fillet. Removing the face caused the failure.

1 Drag the End of Part marker after the Grill1 feature.
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2 Turn off the visibility of the Solid3. Rotate the model as shown in the
following image.

3 On the ribbon, click 3D Model tab ➤ Surface panel  ➤ Delete Face

 .

4 Click Heal in the Delete Face dialog box.

5 Zoom in on the model and select the face shown in the following image
as the face to delete. When the process finishes, select the inside face
again and notice there is only one interior face.
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6 Drag the End of Part marker after the RuleFillet1 feature. The feature
fails indicating that the feature needs at least one valid rule. Click Accept.

7 Double-click RuleFillet1 to access the Rule Fillet dialog box. Notice that
there is no surface selected. It is because the surface was deleted. Select
the surface shown in the following image as the reference surface. Click
OK to complete the feature. The failure has been resolved.
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Change the Lip of the Plastic Part Model
In this section, you modify the size of the lip features to adjust the parting
surface. It avoids small undercuts in the model.

NOTE Some of the operations in the next sections take time for the system to
update.

1 Drag the End of Part marker after the Lip1 feature.

2 Reorient the model to the Back view and zoom in as shown in the
following image.
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3 On the ribbon, click View tab ➤ Visibility panel  ➤ Analysis 
to turn on the results display for the Draft analysis that was created
earlier. It helps identify the undercut.

4 Double-click Lip1 to access the Lip dialog box.

5 Select the Lip tab to access the size parameters for the lip geometry.

6 Change the 0.5-mm dimension to 0.7 mm. Click OK.

7 Drag the End of Part marker after the Lip2 feature.

8 Turn on the visibility of the Solid3. Notice that the separation between
the two bodies is now a little larger.

9 On the ribbon, click View tab ➤ Visibility panel  ➤ Analysis 
to turn off the results display for the Draft analysis.
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Change the Boss Features
In this section, you redefine the boss features to set the references for the
changes that were made in the model.

1 Drag the End of Part marker after the Boss1 feature.

2 Reorient the model to the Front view as shown in the following image.

3 Turn on the visibility of Work Point1, Work Point2, Work Point3,
and Work Point4.

4 Double-click Boss1 to access the Boss dialog box. Notice that the boss
no longer intersects with the model now that the changes have been
made using the Move Bodies command.

5 Ensure that the Centers command is active in the dialog box. Select
Work Point1, Work Point2, Work Point3, and Work Point4 in
the browser to clear them from the selection set.

6 Ensure that the Centers command is still active. Select Work Point7,
Work Point8, Work Point9, and Work Point10. These points align
the boss locations with the changes made to the model.

7 Click OK. The boss feature is now properly located relative to the existing
geometry, as shown in the following image.
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8 Drag the End of Part marker after the Boss2 feature. The model fails
due to a modeling failure while trimming. Click Accept.

9 Double-click Boss2 to access the Boss dialog box.

10 Ensure that the Centers command is active in the dialog box. Select
Work Point1, Work Point2, Work Point3, and Work Point4 in
the browser to clear them from the Centers selection set.

11 Ensure that the Centers command is still active. Select Work Point7,
Work Point8, Work Point9, and Work Point10 to align their
location with the model changes.

12 Click OK. The boss feature is now properly located relative to the
modified geometry and the failure is resolved.
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Modify the Control Button to Cut the Model
In this section, you open the Control_Button_Solid.ipt component and modify
its depth so that it cuts through the entire solid body.

1 Drag the End of Part marker after the last feature, Revolution1. The
model appears as shown in the following image. Notice that the cutout
in the center of the model is no longer cutting through the entire model.

Right-click Control_Button_Solid.ipt in the Model browser and select
Open Base Component.

2 Double-click Extrusion1 and change the extrusion extent to 20 mm.
Click OK. Save the model and close it. Return to the PFTutorial.ipt model
if not already active.

3 On the Quick Access toolbar, click Local Update  . The model
appears as shown in the following image.
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4 Save the file.
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Create the Runoff, Parting Surfaces, and Core and
Cavity

In this section, you return to the mold assembly and automatically create the
patching and runoff surfaces on the modified model geometry. To complete
the section you create the core and cavity based on the patching and runoff
surfaces.

1 Activate the mold assembly.

2 On the Quick Access toolbar, click Local Update  .

3 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Create Patching Surface .

NOTE Click Core/Cavity in the Mold Layout panel to activate the Core/Cavity
tab. You can also double-click the plastic part in the Mold Design browser.
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4 On the Create Patching Surface dialog box, select Auto Detect  to
create the internal patches automatically. Now that the model has been
modified the system automatically detects all the surfaces for the Grill,
as shown in the following image.

5 Click OK. The model appears as shown in the following image.
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6 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Create Runoff Surface .

7 On the Create Runoff Surface dialog box, select Auto Detect  to create
the runoff surfaces automatically.

8 Click OK to generate the runoff surfaces. The model appears as shown
in the following image.
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9 On the ribbon, click Core/Cavity tab ➤ Parting Design panel

 ➤ Generate Core and Cavity  .

10 Click Preview/Diagnose to perform parting diagnostics and enable
the preview controls.

11 Use the Body Separation slider in the Preview tab to examine the core
and cavity before creation as shown in the following image.
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NOTE The Parting Diagnostics tab report does not indicate any serious errors.

12 Click OK to generate the core and cavity. The bodies are generated as
shown in the following image.

13 Optionally, if Prompt for file names is enabled, click OK in the File
Naming dialog box. The core and cavity generates with the default
settings.
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14 Save the file.

Previous (page 194) | Next (page 201)
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Summary

In this tutorial, you created a mold assembly using an Inventor multi-body
part file. When working on the parting design, you recognized part modeling
issues which prevented patching and runoff surfaces from being created.
Working in the plastic multi-body part file, you redesigned the model for
better results in the mold application.

You also learned how to:
■ Place a single body from a multi-body part file in a mold assembly.

■ Use draft analysis tools to analyze the model.

■ Resolve body errors in a part model.

■ Generate automatic patching and runoff surfaces.

■ Generate a core and cavity with no errors.

What Next?

You can add the feeding and cooling systems, place the mold base, and add
additional mold components to complete the mold assembly design.

Previous (page 195)
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Mold Tutorial Kinematics

About this tutorial

Work with mold base kinematics.

ToolingCategory

60 minutesTime Required

Mold_Kinematics.ipjTutorial File Used

7
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Mold_Kinematics.iam

NOTE Click and read the required Tutorial Files Installation Instructions atht-
tp://www.autodesk.com/inventor-tutorial-data-sets . Then download the tutorial
data sets and the required Tutorial Files Installation Instructions, and install the
datasets as instructed.

Objectives
■ Examine the default positional representations created by 2 and 3 plate

mold bases.

■ Learn how to activate positional representations.

■ Understand the constraints that control positional representations.

■ Drive positional representations.

Prerequisites
■ Intermediate level of understanding part modeling.

■ Completion of the General Mold Workflow Tutorial.

■ Experience with Plastic Features and Multi-body part design.

■ Activate the Mold_Kinematics.ipj project file.

■ Ensure that the Mold library content is enabled in the project file.

Navigation Tips
■ Use Next or Previous at the bottom-left to advance to the next page or

return to the previous one.

Next (page 204)

Getting Started
In this section, you review a multi-body part model and start a new mold
design assembly.

1 On the ribbon, click Get Started tab ➤  Launch panel  ➤  Projects

 .

2 Navigate to the Tutorials ➤  Mold ➤ Mold Kinematics folder, and select
mold_kinematics.ipj.
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3 Click Open.

4 Click Configure Content Center Libraries  .

Make sure that the Inventor Mold libraries are selected.

5 Click OK to exit the Configure Libraries dialog box and then click Save
and Apply to activate the project if necessary.

6 Click Done to close the Projects dialog box.

7 On the ribbon, click Get Started tab ➤ Launch panel  ➤  Open.

8 Navigate to the Mold Kinematics directory and open
Mold_Kinematics.iam. The assembly file already contains a plastic
part, a core/cavity, and patching and runoff surfaces.
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Place a Two-Plate Mold Base
In this section, you place a two-plate mold base.

1 On the ribbon, click Mold Assembly tab ➤ Mold Assembly panel

 ➤ Mold Base .

2 On the Mold Base dialog box, make sure that the Placement selection is
active. Select the edge that separates the core and cavity to locate the
Placement Ref Point as shown in the following image.
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3 On the Mold Base dialog box, specify the Vendor and Type as
FUTABA-SA-S.

4 Set the Size to 400 x 450 mm.

5 Click OK to generate the mold base as shown in the following image.

6 Optionally, if you have enabled Prompt for File Names, click OK in the
File Naming dialog box to accept the defaults and generate the mold
base.
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Two-Plate Mold Base Kinematics
In this section, we examine the kinematic constraints of a two-plate mold
base. A two-plate mold base contains two key constraints:
■ PL1 between the core plate (BP and the cavity plate (AP).

■ Ejection between the ejector plate (EP) and the bottom clamp plate (BCP).

1 Change to the Model browser and expand the Mold_Kinematics _MB
(Mold Base) assembly node.

TIP Choose the drop-down at the top of the browser to switch between
Mold Design, Model, and Representations browser display.

2 Expand Mold_Kinematics_MB_SA-S-AP to view the constraints
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Notice the mate constraint named PL1. Right-click PL1 and select Other
Half in the context menu to locate the second half of the constraint.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_SA-S-BP.

3 Expand Mold_Kinematics_MB_SA-EP to view the constraints.

Notice the mate constraint named Ejection. Right-click Ejection and
select Other Half in the context menu.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_SA-BCP.

4 On the Model browser, expand the Representations node.

5 Expand the Position node. Notice there are five representations; Master,
Product Open, Ejection, Close, and Free Drag.
■ Right-click the Product Open node and click Activate, Observe the

position change.

■ Right-click the Ejection node and click Activate. Observe the position
change.

■ Right-click the Close node and click Activate. Observe the position
change.

■ Right-click the Free Drag node and click Activate. Drag the movable
components on the graphics screen.

6 Right-click the Master node and click Activate.

7 NOTE Edits to the mold are disabled unless the mold is in the closed position
and Master representation.

8 Enable the Representations browser.

9 Expand the Positional Representations node. Notice that the
representations are also located in this node.

10 Make sure that the Master representation is active and then activate the
Mold Design browser.

11 Close the file without saving your changes and reopen it.

In the next section, you insert a 3-plate mold base.

If you saved the file, on the Mold Design browser, right-click the Mold
Base node and choose Delete.

Previous (page 205) | Next (page 209)
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Place a Three-Plate Mold Base
In this section, you place a three-plate mold base.

1 On the ribbon, click Mold Assembly tab ➤ Mold Assembly panel

 ➤ Mold Base .

2 On the Mold Base dialog box, make sure that the Placement selection is
active. Select the edge that separates the core and cavity to locate the
Placement Ref Point as shown in the following image.

3 On the Mold Base dialog box, click the Vendor and Type drop down.
Select Futaba as the Vendor, and Three Plate Mold Bases for the
Category.

4 Select FUTABA-DA-S-IH from the list.

5 Set the Size to 400 x 450 mm.

6 Click OK to generate the mold base as shown in the following image.

7 Optionally, if you have enabled Prompt for File Names, click OK in the
File Naming dialog box to accept the defaults and generate the mold
base.
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Three-Plate Mold Base Kinematics
In this section, we examine the kinematic constraints of a three-plate mold
base. A three-plate mold base contains four key constraints:
■ PL1 = Constraint between runner stripper plate (RSP) and cavity plate (AP)

■ PL2 = Constraint between runner stripper plate (RSP) and top clamping
plate (TCP).

■ PL3 = Constraint between core plate (BP) and cavity plate (AP).

■ Ejection = Constraint between the ejector plate (EP) and bottom clamping
plate (BCP).

1 Change to the Model browser and expand the Mold_Kinematics _MB
(Mold Base) assembly node.

TIP Choose the drop-down at the top of the browser to switch between
Mold Design, Model, and Representations browser display.
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2 Expand Mold_Kinematics_MB_DA-IH-RSP to view the constraints.

Notice the mate constraint named PL1. Right-click PL1 and select Other
Half in the context menu to locate the second half of the constraint.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_DA-IH-AP.

3 Right-click PL1 in either location and select Drive Constraint.

4 On the Drive Constraint dialog box, leave the Start value as 0, and the
End value as 150 mm and select the Forward play button.

5 Select the Reverse play button to return the mold to the closed position.

6 Click OK to close the dialog box.

NOTE If you close the dialog box before returning to the closed position,
the active constraint value is changed to 150 mm.

7 Notice the PL2 constraint is also located under
Mold_Kinematics_MB_DA-IH-RSP. Right-click PL2 and select Other
Half in the context menu to locate the second half of the constraint.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_DA-IH-TCP.

8 Expand Mold_Kinematics_MB_DA-IH-BP to view the constraints.

Notice the mate constraint named PL3. Right-click PL3 and select Other
Half in the context menu.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_DA-IH-AP.

9 Expand Mold_Kinematics_MB_DA-IH-EP to view the constraints.

Notice the mate constraint named Ejection. Right-click Ejection and
select Other Half in the context menu.

The browser exposes the second half of the constraint contained in
Mold_Kinematics_MB_DA-IH-BCP.

10 On the Model browser, expand the Representations node.

11 Expand the Position node. Notice there are seven representations; Master,
Runner Open, Sprue Open, Product Open, Ejection, Close, and Free Drag.
■ Right-click the Runner Open node and click Activate, Observe the

position change.

■ Right-click the Sprue Open node and click Activate, Observe the
position change.

■ Right-click the Product Open node and click Activate, Observe the
position change.
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■ Right-click the Ejection node and click Activate. Observe the position
change.

■ Right-click the Close node and click Activate. Observe the position
change.

■ Right-click the Free Drag node and click Activate. Drag the movable
components on the graphics screen.

12 Right-click the Master node and click Activate.

13 NOTE Edits to the mold are disabled unless the mold is in the closed position
and Master representation.
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Edit the Kinematic Constraint Value
In this section, you will the value of a positional representation using a table.

1 On the Model browser, right-click Mold_Kinematics_MB:1 and choose
Edit.

2 Switch to the Representations browser.

3 In the upper part of the browser, select Edit positional
representation table.

4 On the worksheet, change the value of PL1 from  155 mm to 160 mm.

5 Save and close the worksheet.

6 Return to the Model browser.

7 Activate the Product Open representation.

8 Expand Mold_Kinematics_MB_DA-IH-RSP to view the constraints.

9 The Product Open override value is now 160 mm between the runner
stripper plate (RSP) and cavity plate (AP).

NOTE You can also activate a positional representation and edit the override
value in the browser.

10 Choose Return to activate the top assembly.

11 Activate the Master representation.

12 Save and close the file.

Previous (page 210) | Next (page 213)
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Summary
In this tutorial, you inserted 2-plate and 3-plate mold bases. You observed the
default positional representations for each type.

You also learned how to:
■ Delete a mold base.

■ Activate positional representations.

■ Drag components in the Free Drag representation.

■ Drive a constraint.

■ Edit a representation value in a table.

What Next?
■ Open the assembly in the Inventor Studio environment and animate the

positional representations to simulate mold sequences.

■ Activate the Free Drag representation and then enter the Dynamic
Simulation environment to perform a mold analysis.

■ Add additional mold components to complete the mold assembly design.
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