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Supported model import

formats

This table lists the model formats that you can import.

NOTE: The table below lists the various model formats that you can import. Note that
most of these formats require additional Autodesk Moldflow Design Link software to be
installed. The add-in enables you to read additional file formats.

File format
Autodesk Inventor 2012
CATIA V5R20

Pro/ENGINEER Wildfire 5.0

Parasolid V22

SolidWorks 2011

SAT

STEP

IGES

Autodesk study file
Stereolithography
ASCII model

MPA 7.3 legacy model

T
You can import a SAT file (versions 4.0-7.0).

Recognized file extensions
*.ipt

*.catpart

*.prt

* X_t,* X_b,*.xmt_txt,*.xmb,*.xmt

*.sldprt

* sat

*.stp,*.step

*.igs,*.iges

*.sdy
* stl
*udm

*.mpa,*.mda,*.adv

Required software
Autodesk Moldflow Design Link

Autodesk Moldflow Design Link
for CATIA V5

Autodesk Moldflow Design Link
for Pro/ENGINEER

Autodesk Moldflow Design Link

for Parasolid

Autodesk Moldflow Design Link

for Parasolid
Autodesk Moldflow Design Link

Autodesk Moldflow Design Link
for Parasolid Or

Autodesk Moldflow Design Link
for Pro/ENGINEER

Autodesk Moldflow Design Link
for Parasolid Or

Autodesk Moldflow Design Link
for Pro/ENGINEER

None
None
None

None




File format Recognized file extensions  Required software

Surface mesh for AMA *amm None

NOTE:

m  When saving the model, ensure that the extension matches the entry in the
table above.

m  Unless the model has a *.sdy, *.mpa, *.mda or *.adv file format, only a single
cavity can be imported. Multiple cavity models must be separated into single
cavities before import. After import, the individual cavities can be combined
into a family mold if required.

Supported model import formats

You can import models of different formats into this product for analysis.

Importing a CAD model

You can import existing CAD model files to begin the part design process.
Before you import a model, it is best that you first create a new project or
open an existing project. When you import a CAD model, you are prompted
to select the following settings:

m units (when an STL model is selected)

NOTE: Autodesk Moldflow Design Link is the preferred method for
importing geometry data.

1 Open an existing project or create a new project.

2 Click ElHome tab > Import panel > Import, or right-click in the Project

View pane and select EE‘ Import.
The Import Wizard - Model selection dialog appears.

3 Enter your model name in the Import text box, or click Browse J to
locate your file.

4 Select the correct file extension for your CAD model from the Files of
type drop-down list.

5 Navigate to the folder where your CAD model is located and select it.
Click Open, then click Next.

7 Select the appropriate units from the Import Wizard—Units dialog, then
click Next.

8 If necessary, select options from the Advanced options dialog.
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9 Click Next to check for defects in the imported model. Then, once the
processing phase is over, click Next.

10 Read the advice from the Analysis type dialog, and then select an
Analysis type for your model.

NOTE: You can view the processing log by selecting the Show Log
checkbox.

11 Click Finish.

The model appears inside the Project View pane.

Importing an ASCIl format model file

You can import existing ASCII model files, and export model files as ASCII
format with the extension (*.udm). When you import the model file, you
will be prompted to select the analysis technology that you require.

To import an ASCII model file, apply the following steps.

1 Open an existing project or create a new project.

2 Click ElHome tab > Import panel > Import, or right-click in the Project

View pane and select EE‘ Import.
The Import Wizard dialogs appears.

3 Enter your Import model name, or, click J (Browse) to locate your
file. Select the correct file extension for your CAD model from the Files
of type drop-down list.

Navigate to the folder where your CAD model is located and select it.
5 Click Open.
6 Click Next.

The Import wizard—Unit page appears ready for you select the
appropriate units.

7 Click Finish.

Importing a model from MPA 7.3 or earlier

MPA version 7.3 and earlier uses a different file format than later versions.

To open a model used in MPA version 7.3 or earlier, it must be imported
into a project.

This procedure still retains the model geometry, runners and cooling lines,
and the results generated in the earlier version.

NOTE: Changing the analysis settings of a study invalidates the existing
results. Some analysis sequence combinations supported in *.ADV format

Supported model import formats | 3



are no longer supported in Autodesk Moldflow Adviser; therefore, some
results may not be imported.

6
7
8

Open an existing project or create a new project.

Click EE' ( File > Import) or, right-click in the Project View pane and
select Import.

The Import Wizard dialog appears.

Click J Browse to locate your file.

Select Legacy MPA files (*.adv, mpa, mda) from the Files of type
drop-down list.

Navigate to the folder where the legacy MPA model is located, and
select it.

Click Open.
Click Next on each page, and then click Finish on the final page.
Click OK.

The model appears in the Project View pane.

Importing a surface model from Autodesk Moldflow Insight

You can import a Dual Domain surface model file that has been exported
from Autodesk Moldflow Insight software.

Before you import a model, create a new project (or open an existing project)
in which to store the model.

Selecting the Surface mesh for AMA (*.amm) file type allows you to import
the model as prepared in Autodesk Moldflow Insight.

Click EE' Import from the Standard toolbar, or alternatively File >
Import .
The Import wizard—Model selection dialog appears.

Click J Browse, and then select Surface mesh for AMA (*.amm) from
the Files of type list, navigate to the location where the desired file is
stored, and click Open.

If you have recently imported a *.amm model, it can be selected from
the Recently imported models list.

Click Next.
The Import Wizard—Units dialog appears. The units and dimensions
of the model are displayed.

NOTE: Because the *.amm surface model is imported as prepared in
Autodesk Moldflow Insight, you cannot change these values.
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4 Click Next.
The Import wizard—Advanced options dialog appears. The Check
suitability option is selected by default. The program examines the
model and determines whether it is suited for Dual Domain or 3D
analysis. You can choose not to check suitability.

NOTE: Because the *.amm surface model is imported as prepared in
Autodesk Moldflow Insight, the Automatic cleanup option is not
available.

5 Click Next.
The Import wizard—Processing dialog appears, and an initial check of
the model takes place.

6 Read the Advice and select the Analysis type for your model.

NOTE: You can view the processing log by selecting the Show Log
checkbox.

7 Click Finish.

The model appears in the Model pane.

Supported model import formats

Select a model to import, and specify the units of measure and analysis
technology for the import process.

To access this dialog, click IE' then Bl (Open > Import ).

Import—Create New Project dialog

This dialog is used to create or open a project when you import a file with
no project open. A project can be thought of as a container that holds all
work related to a particular design.

To access this dialog, close the current project, click IE', and then click

El (Open > Import). Create or open a project, and then continue to locate
and open the file to be imported.

Import Wizard dialog—Model Selection page
Select CAD files to be imported.

The Model selection page of the Import Wizard is used to select the CAD
model. You can either pick a existing model from the Recently imported

models list, or click J Browse to select one from another location.
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Import Wizard dialog—Units page

Apply a system of measure to a model file that does not already have one
assigned.

NOTE: Once model units have been assigned, you can still change the
Display Units.

Import Wizard dialog—Advanced Options page
Select import checks to avoid defective models.

The Advanced Options page of the Import Wizard is used to select import
checks. If both Automatic cleanup and Check suitability options remain
selected, Autodesk Moldflow Adviser will attempt to fix any defects in the
model, report any defects that cannot be fixed, and recommend an
appropriate analysis type (Dual Domain or True 3D).

NOTE: The Automatic cleanup option is not available when importing the
Surface mesh for AMA (*.amm) file type.

Import Wizard dialog—Processing page

View the progress of the import tasks, and optionally choose an analysis
technology which differs from the advised analysis technology.

The Processing page of the Import Wizard displays the progress of the
selected import checks. The text box at the bottom of the dialog informs
you if any defects in the model could not be fixed. If all the defects cannot
be fixed by Autodesk Moldflow Adviser, either:

m Fix the model in your CAD application.
m Check and fix the model in a model repair tool.

m Continue to import and analyze the model, but take care when
interpreting the results.

NOTE: If all the defects are not corrected, it is only possible to perform a
standard (Dual Domain) analysis.

Once the import checks are complete, Autodesk Moldflow Adviser
recommends the appropriate analysis type for your model, and displays
additional information about the model type and the analysis types
available.
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Autodesk Moldflow Design
Link

Autodesk Moldflow Design Link provides a geometry data translation interface to leading CAD

systems.

Autodesk Moldflow Design Link is an add-on program for Autodesk Moldflow Insight
and Autodesk Moldflow Adviser, which provides a geometry data translation interface
between the Autodesk Moldflow range of simulation products and leading CAD systems.

Autodesk Moldflow Design Link uses standard file formats, such as IGES and STEP, and
also enables the direct import of native Inventor, Parasolid, SolidWorks, Pro/ENGINEER,
and CATIA VS part files.

After installing Autodesk Moldflow Design Link, and if you have the required licenses,
a number of additional CAD file types will automatically become available on the CAD
file import dialog in Autodesk Moldflow Insight or Autodesk Moldflow Adviser.

NOTE:

m The first character of the CAD file name must be a letter and not a number.

m The file name must consist of letters or numbers, and must not include dashes or any
other characters.

Autodesk Moldflow Design Link

You can import a number of different CAD file types if you have Autodesk
Moldflow Design Link installed.

Importing or Processing a CAD model using Autodesk Moldflow Design Link

To begin the part design process, you can import or process existing CAD model
files using Autodesk Moldflow Design Link.

Before you import a model, first create a new project (or open an existing project)
in which to store the model.

1 Click Bl Home tab > Import panel > Import, or right-click in the Project

View pane and select EE' Import.
The Import dialog appears.

Navigate to the folder where your CAD model is located and select it.
Click Open.



4 If you selected a native CAD geometry, do one of the following:
a Click Direct Import using Autodesk Moldflow Design Link to import
the model in its native format

b Click Process using Autodesk Moldflow Design Link to translate the
model.

NOTE: If you selected this last option, click Advanced, select the
required alternate meshing parameters that Autodesk Moldflow
Design Link offers and click OK.

5 Select the analysis technology to be used from the drop-down list.
6 Click OK.

NOTE: The model appears inside the Project View pane.
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Using models imported from
Autodesk Simulation products

Autodesk Simulation products are used to perform a structural analysis on a part.

Incorporating the material properties and flow-induced characteristics of a plastic part
enhances the structural analysis results.

When a part is exported from Autodesk Simulation to Autodesk Moldflow Adviser, the
model is automatically reviewed and three default settings are made.

NOTE: An Advanced license is required to take advantage of this feature.

Analysis
technology

Material

Gate
location

The analysis technology is the method employed to represent and analyze
the model geometry. Thin, shell-like parts are modeled using Dual Domain
analysis technology. Parts that have regions that are locally thick are often
better analyzed using 3D analysis technology. The program recommends
the appropriate analysis technology to use based on the imported model
geometry.

The polymer defined while the model is being prepared in Autodesk
Simulation is imported and by default is selected for the Autodesk Moldflow
Adviser analysis.

Gate location is the point where the plastic enters the mold. The suggested
gate location is based on the model geometry and process considerations
such as ensuring that the extremities of the mold finish filling at the same
time. This reduces warpage of the final part.

The gate location analysis does not take into account individual part
constraints. Limitations imposed by the mold design and aesthetic
considerations of having the surface mark caused by a gate in a location
that is visible for the end user may result in alternate or multiple gates
being used in production.

If the gate location is changed in the final part to accommodate these
individual constraints, the subsequent Autodesk Simulation analysis also
will be changed. Changing a gate location changes the flow patterns, fiber
orientation and possibly the warpage of the part, all which can impact on
the structural properties of the final part.

For analyses of parts where structural performance criteria are critical, it
is important that the gate location used in the analysis should match the
gate location used in production.

These three default settings can be altered as required.



NOTE: In order for Autodesk Moldflow Adviser results to transfer successfully for
the structural analysis, you cannot change the orientation of the imported model
with respect to the global coordinate system or modify the geometry. You should
not change the name of the study that was created on import.

Using models imported from Autodesk Simulation
products

Models imported from Autodesk Simulation structural analysis products
need to be prepared for an analysis.

Using Autodesk Simulation products with Autodesk Moldflow Adviser

Models imported from Autodesk Simulation products are easily prepared
for a Moldflow analysis.

Several preliminary steps are set automatically when working with a model
exported by Autodesk Simulation products. The material selected in the
Autodesk Simulation product is imported, an appropriate analysis
technology is selected, a gate location based on the geometry of the part
is recommended, and the analysis sequence is set to Fill+Pack.

NOTE: An Advanced license is required to take advantage of this feature.

Select Run Fill+Pack Analysis to select the default settings.

An injection location is placed at the suggested gate location and the
analysis is performed.

NOTE: For analyses of parts where structural performance criteria are critical,
itis important that the injection location used in the analysis should match
the injection location used in production.

You can select alternate gates and materials as required.

When you have set up the Autodesk Moldflow Adviser analysis parameters

.-'

you require, select “# Start Analysis!

When the analysis is complete, the resulting process-induced mechanical
properties automatically are made available to Autodesk Simulation for use
in the structural analysis.

NOTE: In order for Autodesk Moldflow Adviser results to transfer successfully
for the structural analysis, you cannot change the orientation of the
imported model with respect to the global coordinate system or modify
the geometry. You should not change the name of the study that was
created on import.
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Supported STEP entities

This table lists the STEP entities that are supported by Autodesk Moldflow Adviser

STEP entity classes Parasolid entity
Topology
MANIFOLD_SOLID_BREP PK_BODY_t
CLOSED_SHELL PK_SHELL_t
ADVANCED_FACE PK_FACE_t
EDGE_LOOP PK_LOOP_t
ORIENTED_EDGE PK_FIN_t
EDGE_CURVE PK_EDGE_t
VERTEX PK_VERTEX_t
CARTESIAN_POINT PK_POINT_sf_t
LINE PK_LINE_sf_t
CIRCLE PK_CIRCLE_sf_t
ELLIPSE PK_ELLIPSE_sf_t
PARABOLA PK_BCURVE_sf_t With vertex_dim=4 in
Parasolid
HYPERBOLA PK_BCURVE_sf_t With vertex_dim=4 in
Parasolid
PLANE PK_PLANE_sf_t
CYLINDRICAL_SURFACE PK_CYL_sf_t
CONICAL_SURFACE PK_CONE_sf_t
SPHERICAL_SURFACE PK_SPHERE_sf_t
TOROIDAL_SURFACE PK_TORUS_sf_t

Spline Curves

UNIFORM_CURVE PK_BCURVE_sf_t With vertex_dim =3 in
Parasolid
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Spline Curves

QUASI_UNIFORM_CURVE PK_BCURVE_sf_t -do-

BEZIER_CURVE PK_BCURVE_sf_t -do-

B_SPLINE_CURVE_WITH_KNOTS PK_BCURVE_sf_t -do-

NURBS PK_BCURVE_sf_t With vertex_dim = 4
in Parasolid

TRIMMED_CURVE CURVE_t Base curve is mapped
which gets trimmed
by the boundary
vertices in Parasolid

SURFACE_CURVE CURVE_t or

PK_SPCURVE_t

INTERSECTION_CURVE CURVE_t Only the curve is

mapped to

corresponding curve
in Parasolid

PCURVE PK_SPCURVE_t ---

B_SPLINE_SURFACE_WITH_KNOTS PK_BSUREF_sf_t With vertex_dim = 3
in Parasolid

UNIFORM_SURFACE PK_BSUREF_sf_t -do-

QUASI_UNIFORM_SURFACE PK_BSUREF_sf_t -do-

BEZIER_SURFACE PK_BSUREF_sf_t -do-

NURBS PK_BSUREF_sf_t With vertex_dim = 4

in Parasolid

SURFACE_OF_LINEAR_EXTRUSION PK_SWEPT _sf_t ---
SURFACE_OF_REVOLUTION PK_SPUN_sf_t ---
CURVE_BOUNDED_SURFACE PK_BODY_t
RECTANGULAR_TRIMMED_SURFACE PK_BODY_t
SHELL_BASED_SURFACE_MODEL PK_BODY_t
FACETED_BREP PK_BODY_t
OFFSET_SURFACE PK_OFFSET_sf_t

BLEND PK_BSUREF_sf_t
SPUN_SURFACE PK_SPUN_sf_t
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Importing IGES model files

This is a table summarizing the IGES entities supported by this product.

IGES files have the extension *.igs or *.iges. This table lists the IGES entities supported
by the file import feature in Autodesk Moldflow Adviser. The supported IGES versions
are 5.3 or earlier.

NOTE: Autodesk also supplies Autodesk Moldflow Design Link which has extended IGES
import capabilities and the ability to import native file formats.

Supported IGES entities

The following table lists the IGES entities that are recognized and translated when reading
in an IGES file. If the IGES file contains entities that are not listed here, they will be
ignored in the translation process.

IGES entity name IGES entity number Form number Parasolid entity
Circular Arc 100 0 Circle
Composite Curve 102 0 Curve List
Conic Arc: Ellipse 104 1 Ellipse
Conic Arc: General 104 0 Spline Curve
Copious Data: 2D 106 11 Curve List
Path

Copious Data: 3D 106 12 Curve List
Path

Copious Data: Closed 106 63 Curve List
2D Curve

Plane: Bounded 108 1 Plane
Line 110 0 Line
Parametric Spline 112 0

Curve

Parametric Spline 114 0

Surface

Ruled Surface 118 1 Spline
Surface of Revolution 120 0 Spun Surface
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IGES entity name  IGES entity number Form number Parasolid entity

Tabulated Cylinder 122 0 Swept Surface
Direction 123 0 Vector
Transformation 124 0 Transf
Matrix

Rational B-Spline 126 0 Spcurve
Curve

Rational B-Spline 128 0 Spline
Surface

Offset Curve 130 0 Curve
Offset Surface 140 0 Surface
Boundary Entity 141 0 Loop
Curve on a 142 0 Loop
Parametric Surface

Bounded Surface 143 0 Face
Trimmed Surface 144 0 Face
MSBO* 186 0 Solid
Plane Surface* 190 0 Plane
Right Circular 192 0 Cylinder
Cylindrical Surface*

Right Circular 194 0 Cone
Conical Surface*

Spherical Surface* 196 0 Sphere
Toroidal Surface* 198 0 Torus
Subfigure Definition 308 0 Solid
Entity

Associative Instance 402 1,7 -
Entity

Singular Instance 408 0 Solid
Entity

Vertex List* 502 1 Vertex
Edge List* 504 1 Edge
Loop* 508 1 Loop
Face* 510 1 Face
Shell* 514 1 Shell

* Requires Autodesk Moldflow Design Link to be installed.
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Importing IGES model files

To obtain an accurate analysis, it is important that the IGES model is
imported correctly.

Guidelines for preparing IGES files for import

To successfully translate an IGES model into an Autodesk model suitable
for analysis, the model must have been correctly prepared in the CAD
system.

The entire model must be described by IGES surfaces, not just lines and
curves.

Lines and curves can be used to import the cooling channels of a mold,
and can be used as the basis for cooling channels construction. You
may be able to export the center line geometry of the cooling lines from
the CAD package.

If possible, simplify the model to remove unnecessary detail, such as
reference planes and very small features that have no effect on a
Fill+Pack or a Stress analysis.

Before exporting a model to be used by Dual Domain analysis
technology, check in the CAD system that the part is fully closed, i.e.
no gaps between surfaces.

Export as surfaces, not shells.

Flow leader and deflector surfaces

Flow balance, where the extremities of the product fill at the same time, is
achieved by changing the thickness of flow leader or deflector surfaces.
The location and shape of such surfaces can be estimated and introduced
before running a Fill+Pack analysis.
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Importing STL model files

This topic lists the requirements for importing stereolithography (*.stl) files.

1

The STL file should be complete and incorrupt.

An ASCII .stl file must start with the lower case keyword solid and end with
endsolid.

For example:

solid

facet normal 0.00 0.00 1.00
outer loop

vertex 2.00 2.00 0.00
vertex -1.00 1.00 0.00
vertex 0.00 -1.00 0.00
endloop

endfacet

endsolid

The STL file can be in either ASCII or binary format. It is important to use the
correct format with FTP. For example, if you have a binary STL file, you must
set the FTP file type to “binary” before transferring.

Only one solid should be present.

Importing STL model files

How to import STL file types.

Importing an ASCIl format model file

You can import existing ASCII model files, and export model files as ASCII
format with the extension (*.udm). When you import the model file, you
will be prompted to select the analysis technology that you require.

To import an ASCII model file, apply the following steps.

1 Open an existing project or create a new project.

16 | Importing STL model files



Click Bl Home tab > Import panel > Import, or right-click in the Project

View pane and select EE‘ Import.
The Import Wizard dialogs appears.

Enter your Import model name, or, click J (Browse) to locate your
file. Select the correct file extension for your CAD model from the Files
of type drop-down list.

Navigate to the folder where your CAD model is located and select it.
Click Open.
Click Next.

The Import wizard—Unit page appears ready for you select the
appropriate units.

Click Finish.
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Importing geometry from
Autodesk Inventor 2012

Autodesk Inventor 2012 is a comprehensive and flexible set of software for 3D mechanical
design, simulation, tooling creation, and design communication.

The Inventor model is a 3D digital prototype that enables you to validate the form,
fit, and function of a design as you work, minimizing the need to test the design
with physical prototypes.

Autodesk Inventor products include automated mold design tools that work directly
from Inventor 3D models of plastic parts. Powered by Autodesk Moldflow plastic
flow analysis tools, Inventor can help to optimize your design for moldability and
minimize mold iterations.

You can export geometry from Autodesk Inventor 2012 into Autodesk Moldflow
Adviser.

Importing geometry from Autodesk Inventor

How to import Autodesk Inventor files.

Setting up Autodesk Inventor for exporting files

You can export geometry from Autodesk Inventor 2012 into Autodesk
Moldflow Adviser.

1 Open Autodesk Inventor

2 Ensure the Autodesk Moldflow Adviser third party component is
running.

a Select Tools > Add-ins.

The Add-in manager dialog is displayed.
b Find Autodesk Moldflow Adviser in the list.
¢ Ensure the Loaded/Unloaded checkbox is selected.
d Ensure the Load On Startup checkbox is selected.
e Select OK.

NOTE: If you cannot see the Autodesk Moldflow Adviser toolbar, click
Tools > Customize, then select Autodesk Moldflow Adviser from the
Toolbars tab and click Show.

3 Open a model or create a new one.
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4  Select Tools > Autodesk Moldflow Adviser > Moldflow Adviser.
Autodesk Moldflow Adviser launches.
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Importing geometry from
Pro/ENGINEER® Wildfire®
5.0

Pro/ENGINEER® Wildfire® 5.0 is a software package that enables you to design parts, build
assemblies, sketch sections, produce drawings, construct surfaces, create sheet metal parts,
and exchange data.

You can export geometry from Pro/ENGINEER® Wildfire® 5.0 so that it can be used
in Autodesk Moldflow Adviser.

NOTE: If Pro/ENGINEER® Wildfire® 5.0 cannot be automatically located by Autodesk
Moldflow Adviser during installation, select the installation location of
Pro/ENGINEER® Wildfire® 5.0 in the dialog that is displayed when you install
Autodesk Moldflow Adviser.

Importing geometry from Pro/ENGINEER® Wildfire® 5.0

You can export geometry from Pro/ENGINEER® Wildfire® 5.0 so that it
can be used in Autodesk Moldflow Adviser.

Setting up Pro/ENGINEER® Wildfire® 5.0 for exporting files

NOTE: If Pro/ENGINEER® Wildfire® 5.0 can not be automatically located
by Autodesk Moldflow Adviser during installation, select the installation
location of Pro/ENGINEER® Wildfire® 5.0 in the dialog that is displayed
when you install Autodesk Moldflow Adviser.

1 Open Pro/ENGINEER® Wildfire® 5.0.

2 Ensure the Autodesk Moldflow Adviser third party component is
running. If it is not running, follow the steps below.

a Select Tools > Auxiliary Applications.
The Auxiliary Applications dialog is displayed.

b Select Autodesk Moldflow Adviser from the applications list.
c Select Start.
d Select Close.

3 Ensure the Autodesk Moldflow Adviser menu items and toolbar button
are visible. If they are not visible, follow the steps below.

a Right click any toolbar and select Command....
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The Customize dialog is displayed.

b Select the Commands tab.
¢ Select Foreign applications in the Categories list.

d Drag Autodesk Moldflow Adviser from the Command list and drop
it on any toolbar to insert the toolbar button.

e Drag Autodesk Moldflow Adviser from the Command list to the
Applications menu. Drop the item into the opened Applications
menu.

f Select OK.

Open a model or create a new one.

Select Applications > Autodesk Moldflow Adviser or select the Autodesk
Moldflow Adviser toolbar button.

Autodesk Moldflow Adviser launches.
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Importing geometry from
SolidWorks® 2010

SolidWorks® 2010 is a 3D mechanical CAD program that runs on Microsoft Windows.

You can export geometry from SolidWorks® 2010 so that it can be used in Autodesk
Moldflow Adviser.

Importing geometry from SolidWorks® 2010

You can export geometry from SolidWorks® 2010 so that it can be used in
Autodesk Moldflow Adviser.

Setting up SolidWorks® 2010 for exporting files

1 Open SolidWorks® 2010.

2 Ensure the Autodesk Moldflow Adviser third party component is being
used.

a Select Tools > Add-ins.
The Auxiliary Applications dialog is displayed.

b Find Autodesk in the applications list and ensure the check box next
to it is selected.

¢ Select OK.
3 Ensure the Autodesk Moldflow Adviser menu items and toolbar button
are visible.
a Right click any toolbar and select Customize.
The Customize dialog is displayed.
b Select the Menus tab.

¢ Select Autodesk in the Categories list.
d Select Moldflow Adviser in the Command list, then select Add.

NOTE: Add will only be available if the Autodesk menu is not visible.

e Select OK.
f Right click on any toolbar and select Autodesk from the menu.

The Autodesk Moldflow toolbar is displayed.

4 Open a model or create a new one.
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5 Select Autodesk > Moldflow Adviser or select the Autodesk Moldflow
Adviser toolbar button.

Autodesk Moldflow Adviser launches.

Importing geometry from SolidWorks® 2010 | 23



	Contents
	Supported model import formats
	Supported model import formats
	Importing a CAD model
	Importing an ASCII format model file
	Importing a model from MPA 7.3 or earlier
	Importing a surface model from Autodesk Moldflow Insight

	Supported model import formats
	Import—Create New Project dialog
	Import Wizard dialog—Model Selection page
	Import Wizard dialog—Units page
	Import Wizard dialog—Advanced Options page
	Import Wizard dialog—Processing page


	Autodesk Moldflow Design Link
	Autodesk Moldflow Design Link
	Importing or Processing a CAD model using Autodesk Moldflow Design Link


	Using models imported from Autodesk Simulation products
	Using models imported from Autodesk Simulation products
	Using Autodesk Simulation products with Autodesk Moldflow Adviser


	Supported STEP entities
	Importing IGES model files
	Importing IGES model files
	Guidelines for preparing IGES files for import


	Importing STL model files
	Importing STL model files
	Importing an ASCII format model file


	Importing geometry from Autodesk Inventor 2012
	Importing geometry from Autodesk Inventor
	Setting up Autodesk Inventor for exporting files


	Importing geometry from Pro/ENGINEER® Wildfire® 5.0
	Importing geometry from Pro/ENGINEER® Wildfire® 5.0
	Setting up Pro/ENGINEER® Wildfire® 5.0 for exporting files


	Importing geometry from SolidWorks® 2010
	Importing geometry from SolidWorks® 2010
	Setting up SolidWorks® 2010 for exporting files



